Aktuell schenken wir Ihnen die Einrichtungsgebühr für Ihre SoYouStart Server
- jetzt zugreifen!
Ergebnis 1 bis 7 von 7

Thema: Meine Erfahrungen mit Cloud Produkt bzw. OVH

  1. #1

    Angry Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Hallo Community,

    nachdem mir Support nur unqualifizierte Antworten bzw. nur Quatsch liefert, wende ich mich hilfesuchend an euch.

    Ich habe eine dedizierte Cloud (2014 Infrastructure) mit vRACK 2.0, sowie einen dedizierten Server, ebenfalls in der Infrastructure Ausführung und ebenfalls mit vRACK 2.0....

    Soweit steht auf der Homepage, bzw. wird damit beworben, also beides mit vRACK 2.0 und die Cloud mit Nexus 1000v

    Siehe: https://www.ovh.de/dedicated-cloud/netzwerk/vrack.xml
    Zitat:
    Dedicated Cloud Infrastructure:
    Bei der Dedicated Cloud Infrastructure verfügen Sie über das vRack 2.0.
    Sie haben 4000 VLAN zur Isolierung Ihrer virtuellen Maschinen und deren Anbindung an die anderen OVH Dienstleistungen.
    Sie haben auch die Möglichkeit, Ihr vRack direkt an Ihr Unternehmen anzubinden, und zwar mit Dedicated Connect.

    -------------

    Soweit zur Ausgangssituation
    Seit über einem Monat führe ich schon die Diskussion mit dem Support ohne Ergebnis

    1.
    Frage am 28.04 gestellt ob Nexus 1000v bei uns installiert wäre bzw. wann dies passieren wird, da in dem Kundeninterface bis heute steht "zu erledigen"


    Antwort von Support am gleichen Tag:
    Code:
    vielen Dank für Ihre Email.
    Die Installation vom Nexus1000v wurde erfolgreich abgeschlossen, Ihre vLANs können Sie über den Web-Client bearbeiten:
    Ist die Anzeige normal, da ich mittlerweile jede Antwort von Support kritisch hinterfragen muss?


    2. Also logge ich mich ins vCenter ein, klicke in Erwartung eins Nexus 1000v auf Netzwerke und was finde ich da vor, es sind zwei distributed Switche da, ein Nexus 1000v und ein vRack-Switch.... (dazu später mehr)
    Also denke ich OK, Nexus da wie versprochen, also kann ich los legen.....

    hmm.... irgendwas stimmt nicht... wo konfiguriere ich das Ding, die GUI von vCenter kommt ja dafür nicht in Frage ist für die Konfig auch nicht vorgesehen...

    Auf dem Nexus sind 2 Portgruppen konfiguriert, VM Networks und Unused.... weitere Portgruppen anlegen nicht möglich..

    Support angeschrieben, mit der Frage wie lege ich auf dem Nexus neue Portgruppen an, zwei Wochen lang hat mir der nette Mensch der von VMWare wohl genau so viel Ahnung hat wie ich von Flugzeuge fliegen mir versucht zu erklären, dass mein zweiter distributiv Switch des vRacks ein Nexus 1000v ist und ich da meine Netzwerke anlegen soll (Übrigens interessant an der Stelle, vRack Switch wurde automatisch von System angelegt aber wohl mit falscher Netzwerkkonfig, nach weiteren zwei Wochen hat sich rausgestellt dass die Uplinks über LAG Gruppe gehen sollten, was standardmäßig auf jeweilige vmknic Ports lief)


    Frage: Wer hat sich so ein Scheiß ausgedacht? wozu brauche ich einen Nexus 1000v wenn ich darüber nix machen kann, das könnte man ebenfalls mit Standard Switch erledigen? Und wo haben die Mitarbeiter eine Schulung gemacht, wenn die keine Ahnung zwischen verschiedenen Switches haben??

    Nach etwa 3 Wochen Telefonaten sowie emails mit dem Support hatte ich die Gewissheit, dass ich kein Nexus 1000v habe, bzw. schon ist aber für mich nutzlos, hätten wir dies im Voraus gewusst, wären wir uns unter Umständen für einen anderen Anbieter entschieden.


    3. jetzt kommt das spannende Teil, an dem ich heute (28.05) bereits einen Monat sitze und mir Support bis heute keine Antwort liefern kann.

    Wir haben ja einen dedizierten Server, sowie die Cloud beides in Infrastructure Ausführung ...

    ^^^^^^^so wird es auf der Homepage beworben^^^^^

    Also habe ich eine einfache Frage gestellt, auf die ich bis heute keine Antwort bekommen habe: Wie bekomme ich eine Verbindung zwischen der Cloud und dem dedizierten Server hin? (ist doch einfach gestellt, ohne verschachtelte Sätze, irgendwelche Konjunktive oder Verneinungen, sollte doch auch für einen ungebildeten Menschen verständlich sein?)

    Laut Homepage sollte doch alles easy sein, beide Produkte in ein vRack -> Erledigt
    Ein VLAN angelegt -> Erledigt
    IP im gleichen Subnet vergeben -> Erledigt
    Ping abgesetzt...... auf den Reply warte ich bis heute noch, dreht wohl irgendwo runden zwischen verschiedenen OVH Datenzentren...

    Das war etwa vor 4 Wochen, Support angeschrieben....
    zwei Wochen später ich solle doch bitte ETH1 auf dem dedizierten Server verwenden (als ob ich dies nicht vorher probiert hätte) -> natürlich keine Änderung zu erwarten
    weitere Woche später (19.05) folgende Antwort von Support
    Code:
    Das vRack in der Version 2.0 wurde vor einigen Tagen für alle dedizierten Server aktiviert, 
    sodass Sie nun auch mit VLANs arbeiten können, um eine isolierte Kommunikation zwischen VM der Dedicated Cloud 
    und einem dedizierten Server einzurichten.
    Also war es vorher gar nicht möglich? und ja wenn man zwanzig Ebenen in der Homepage durchblickt findet man den Hinweis es sei in Vorbereitung.... (ist schon recht grenzwertig)

    Also ich voller Hoffnung nochmal alles gemacht:
    beide Produkte in ein vRack -> Erledigt
    Ein VLAN angelegt -> Erledigt
    IP im gleichen Subnet vergeben -> Erledigt
    Ping abgesetzt....... und was denkt ihr? jo stimmt ist immer noch nicht da (Stand 28.05.)

    wieder Support angeschrieben und juhu weitere 9 Tage später endlich eine Antwort (geile Reaktionszeiten oder?)

    Code:
    Innerhalb der Cloud können Sie das vRack in der Version 2.0 verwenden, also mehrere VLANS erstellen. 
    Dies funktioniert auch zwischen verschiedenen dedizierten Servern. Nach außen hin (zu den dedizierten Servern) 
    nutzt die Dedicated Cloud allerdings noch das vRack 1.5, das nur 1 VLAN bereitstellt.
    
    Bei der Kommunikation zwischen Dedicated Server und Dedicated Cloud muss man sich aktuell also 
    leider auf das vorgegebene VLAN beschränken. Wie das genutzt werden kann, wird in dem folgenden Artikel beschrieben:
    http://www.ovh.de/g1257.hinzufugen_der_dedicated_cloud_zum_vrack_15_und_konfiguration_einer_vm
    Vergleich:

    ^^^^^^^ Ihr sieht schon, ich mag dieses Bild besonders ^^^^^

    Hmm ist doch geil? Oder habe ich etwas verpasst?
    Also habe ich aktuell die Frage gestellt, welchen VLAN soll ich den bitte nehmen, da es ja nirgendwo steht, mal sehen wie lange ich auf die Antwort warten muss.

    Oder könnt ihr mir ggf. sagen wo ich die Angaben finde?

    Ich habe mich schon damit abgefunden, dass wir den Nexus nicht haben, okay, dass wir nur ein VLAN zwischen den Systemen haben, egal kriegen wir auch schon irgendwie hin. Aber ich will zumindest dieses ...... VLAN genannt bekommen.

    Ich kommuniziere schon seit einem Monat mit dem Support ohne einen Ergebnis zu bekommen, wir haben und er Zeit 1500€ an OVH überwiesen ohne unsere Umgebung nicht gescheit nutzen zu können und so langsam finde ich es nicht mehr lustig.

    Daher liebe Community ich hoffe ihr habt eine Antwort für uns, ich habe keine Lust einen weiteren Monat auf die Antwort von Support zu warten

    Danke in Voraus

    Mit freundlichen Grüßen

    leo
    Geändert von leonsio (28.05.15 um 17:20 Uhr)

  2. #2
    Member
    Registriert seit
    May 2014
    Ort
    Bremerhaven
    Beiträge
    730

    Standard AW: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Ruf an und sag du willt zu Frau Thiel, dann hast du nach 2 Stunden was du willst.

  3. #3

    Standard AW: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Danke für den Hinweis. aber obs was bring bezweifle ich stark

    mittlerweile nach über einem Monat habe ich es hinbekommen eine Verbindung zwischen der Cloud und dem dedizierten Server hinzubekommen und dabei sehr viel über OVH gelernt

    1. die Mitarbeiter haben keine Ahnung, weder von VMWare noch von ihren Produkten
    a. da versucht mir einer ein VMWare vDS als Nexus 1000v zu verkaufen
    b. jeder Mitarbeiter erzählt eigene Sache, die zum Teil im Widerspruch zu Aussagen anderer Mitarbeiter stehen.
    c. wird erzählt dass man die IPs der Cloud nicht auf dem vRack nutzen kann (obwohl dies ohne Probleme geht)
    d. In der Dokumentation steht rein garnix wie man die Platform nutzen kann (z.B steht da nix dass man bei den VLANs im vDS als Upling LAG Gruppe auswählen soll)

    2. Die OVH verkauft Sachen die sie nicht liefern kann
    a. Siehe mein Lieblingsbild oben, aber entgegen der Darstellung kann ich in einem vRack zwischen der Cloud und dem Dedi nur ein vLan nutzen
    b. Nexus 1000v (zumindest bei Infrastructure 2014 Serie) ist Fehlanzeige, ich kann z.B. keine privaten VLANs anlegen, oder andere Funktionen von Nexus 1000v (oder zumindest Erweitert Funktionen von vDS)
    c. Sicherheitssetup von vRack wurde von Amateuren erstellt, da wird öffentlicher und interner Trafik im vRack über ein VLAN geschoben

    Für uns haben wir Fazit gezogen, wir bleiben so lange wie nötig bei OVH bis wir einen anderen kompetenten Partner gefunden haben und ich kann keinem OVH empfehlen

    P.S. als Anspielung an deine Signatur, da ist Support von Hetzner deutlich kompetenter als die Mitarbeiter von OVH

    P.P.S was niergends dokumentiert ist und für die jenigen die vor dem gleichen Problem standen wie wir (Verbindung Dedizierter Server <-> Cloud) auf dem Dedizierten Server muss man untagged VLAN auf dem zweiten Interface (vRack) anlegen, darüber sind sowohl die öffentlichen als auch die internen IPs erreichbar

  4. #4

    Standard AW: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Viele deiner Ausführungen kann ich ja verstehen, aber beim Nexus solltest du dich vielleicht schlau machen, wenn du noch nicht mal weißt wie man den konfiguriert.
    Du benötigst den VSM als VM und kannst dann alles per CLI machen. http://kendrickcoleman.com/index.php...0-minutes.html
    Vorteile bei so einer Mini Umgebung sehe ich nicht, wir setzen NX-OS in mehreren DCs ein und dann skaliert das halt vernünftig und man muss mit den Hosts wenig auf Netzwerkseite machen.
    BTW die sind eh EOL: http://www.vmware.com/de/products/cisco-nexus-1000V

  5. #5

    Standard Re: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    1.
    hmm.... irgendwas stimmt nicht... wo konfiguriere ich das Ding, die GUI von vCenter kommt ja dafür nicht in Frage ist für die Konfig auch nicht vorgesehen...
    Mit VSM habe ich es selbstverständlich probiert nur ohne Erfolg und ich hätte eigentlich erwartet dass OVH mir dazu irgendwas liefert

    und 2.
    lies mal dein letzten Link durch, ggf. mit google translater bzw. google mal nach Unterschieden EOA und EOL.
    kurze Zusammenfassung: Das ding wird nicht länger von Vmware direkt vertrieben, da die Kooperation mit Cisco beendet wurde und vmware nun versucht eigenen distributed switch zu pushen. hatten schon einige Diskussionen diesbezüglich mit unserem TAM
    2.

  6. #6

    Standard AW: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Lol und ich dacht OVH wäre Partner des Jahres von VMWARE (oder so ähnlich)
    Frage mich dann wer das überhaupt nutzt mit den Kinderkrankheiten und der schlechten Doku

    Edit: Oh sehe der Beitrag ist von 2015, vielleicht gibts ja mittlerweile was neues

  7. #7
    Member
    Registriert seit
    May 2014
    Ort
    Bremerhaven
    Beiträge
    730

    Standard AW: Meine Erfahrungen mit Cloud Produkt bzw. OVH

    Zitat Zitat von chris12 Beitrag anzeigen
    Lol und ich dacht OVH wäre Partner des Jahres von VMWARE (oder so ähnlich)
    Frage mich dann wer das überhaupt nutzt mit den Kinderkrankheiten und der schlechten Doku

    Edit: Oh sehe der Beitrag ist von 2015, vielleicht gibts ja mittlerweile was neues
    Habe die DediCloud vor ein paar Monaten getestet. Schlecht dokumentierte stimmt. Da wundert man sich, warum der Kundendienst so ausgelastet ist...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •