We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

php 5.2 plesk 9 und centos


Cooler
18.05.11, 05:52
ok das habe ich nicht werde es nochmal versuchen ok Danke

Saschilys
17.05.11, 22:55
Hast du auch darauf geachtet, die Leerzeichen der Testing.repo zu entfernen? Also die, an der 1. Stelle in jeder Zeile

Cooler
17.05.11, 21:04
Danke werde es mal versuchen also ich kann machen was ich will es geht einfach nicht habe mich an den HowTos daran gehalten bekoome schonmal bei den testing.repo keine zugriffsrechte sagt er mir,irgentwie weiß ich nicht weiter

Saschilys
17.05.11, 10:56
So, da hab ich ihn:
1. Neuinstallation des Servers, und ein /yum update
Dann das hier befolgen:

http://wiki.centos.org/HowTos/PHP_5.1_To_5.2

aus Erfahrung von 2 Servern weiß ich, das es dabei zu einer Fehlermeldung kommt.
Wenn diese erscheint muß sqlite (ich glaube es ist sqlite) deinstalliert werden.
Du wirst an der Fehlermeldung erkennen, was bei der Überprüfung fehlschlägt, und dieses mußt du per /yum remove deinstallieren.

Dann einfach die Schritte in dem HowTo erneut befolgen. Nun sollte es funktionieren.
So war es jedenfalls auf all meinen Servern bisher (CentOS, Plesk 9)

Nach dem Update auf 5.2 könnte dies wieder installiert werden, was ich persönlich aber bis heute nicht gemacht habe, da alles funktioniert :-)
Bestätigen kann ich jebenfalls, das ein Update von Plesk 9 auf 10 reibungslos funktioniert.
Auch eine direkte Installation von Plesk 10 und ein Update auf PHP 5.2 läuft tadellos.
PHP 5.2 wird auch später in der Übersicht von Plesk angezeigt.

Cooler
17.05.11, 05:50
das wäre schön habe gestern nochmal alles gemacht und ohne erfolg

Saschilys
16.05.11, 22:33
Komisch. Ich hab Plesk 9, CentOS und Php 5.2 am laufen.
Funktioniert seit Monaten einwandfrei.
Werde morgen am Pc den Link von dem Howto posten

Cooler
16.05.11, 18:15
danke werde es versuchen geht einfach nicht bekomme diese Meldung

Transaction Check Error:
file /usr/share/man/fr/man1/nmap.1.gz from install of nmap-5.51-1.el5.art.i386 conflicts with file from package man-pages-fr-2.39-4.fc6.noarch

Error Summary

0815-4711
16.05.11, 12:13
Müsste doch auch mit Plesk10 klappen!?
Hier nochmal das Howto: http://www.atomicorp.com/wiki/index.php/PHP

Cooler
15.05.11, 23:04
Zitat Zitat von daglobe
Hallo zusammen

ich habe aktuell centos mit plesk 9 am laufen und benötige fr vbulletin php 5.2
weiss jemand wie ich das am besten installiere?
aber bei mir läuft plesk10 und bekomme kein update hin auf php5.2 obwohl ich alles versucht aber am ende stand immer php 5.1.6 da

JBBERLIN
17.10.10, 18:24
Zitat Zitat von daglobe
Hallo zusammen

ich habe aktuell centos mit plesk 9 am laufen und benötige fr vbulletin php 5.2
weiss jemand wie ich das am besten installiere?
wget -q -O - http://www.atomicorp.com/installers/atomic.sh | sh

wget -q -O - http://www.atomicorp.com/installers/plesk |sh

yum clean all

yum update

und falls mysql mit geupdated worden ist dann:

mysqlcheck --check-upgrade --all-databases --auto-repair -uadmin -p
mysql_upgrade --force -u admin -p

Viele Grüße
JBBERLIN

daglobe
06.06.10, 20:06
Hallo zusammen

ich habe aktuell centos mit plesk 9 am laufen und benötige fr vbulletin php 5.2
weiss jemand wie ich das am besten installiere?