We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Wie leitet man eine Domain auf einen RPS-Server um?


Stefan
09.03.10, 18:52
Sollte schon geklappt haben.

Stefan

bigzed
09.03.10, 18:06
Danke fuer den Hinweis.
Ich hab das gerade mal eingetragen und gucke dann mal ob es sich in der naechsten Zeit aktualisiert.
Aber es muss auf jedenfall geaendert werden denke ich, denn mir ist gerade aufgefallen, dass die alten Server noch von meinem vorrigen Provider waren.

..bigzed

Stefan
09.03.10, 00:51
Wenn du deine DNS-Zone über dem Manager v3 bearbeiten möchtest, musst du auch die DNS-Server von OVH eintragen.

Domain auswählen -> Domain&DNS -> DNS-Server:
dns16.ovh.net
ns16.ovh.net

Dann wird auch dein A-Record in der DNS-Zone aktiv.

Stefan

bigzed
09.03.10, 00:46
Hat es denn vor dem Umzug der Domain funktioniert?
Ja hat es und das ueber mehrere Monate.

Mich Verwundert auch diese Konstellation:
DNS-Server:

* ns.udagdns.de
* ns.udagdns.net

DNS-Zonen:

* .xxxx.org NS dns16.ovh.net
* .xxxx.org NS ns16.ovh.net
Dies war nach meinem Domainumzug von united-domains zu OVH voreingestellt. Da ich mit diesen Eintraegen nicht anzufangen wusste habe ich sie beim Default belassen.

Die Dienste koennen es auch nicht sein, da nicht mal eine simpler Ping oder ssh bei meinem Server ankommen. Wenn ich ein nslookup mit den meinem Standard DNS mache, dass sind die Opendns Server, kommt das raus:
Code:
Non-authoritative answer:
Name:	XXXX.org
Address: 67.215.66.132
Wenn ich explizit den Server dns16.ovh.net kommt das raus:
Code:
Server:		dns16.ovh.net
Address:	213.251.188.135#53

Name:	XXXX.org
Address: 87.98.173.XXX
Was die richtige IP-Adresse waere.

Was du mit den Zonefile meinst weis ich nicht, da ich an diesen nur uber die Manageroberflaeche von OVH an meiner Domain etwas geaendert habe. Die Zonefile muessten also bei OVH liegen.

..bigzed

markusb
08.03.10, 22:48
Deine Angaben sind etwas ungenau.

Diese Domain hat schon vorher auf besagten RPS-Server gezeigt.
Bis jetzt kann ich allerdings meinen Server noch nicht ueber diese Domain erreichen
Hat es denn vor dem Umzug der Domain funktioniert?

Denn eigentlich muessten alle DNS mittlerweile den neuen A-Eintrag haben.
Wenn du mit einer Domain umziehst, ändert sich ja nicht der A-Eintrag. Vor allem wenn es (wie du sagst) so ist, dass "Diese Domaint [..] schon vorher auf besagten RPS-Server gezeigt [hat]".


Mich Verwundert auch diese Konstellation:
DNS-Server:

* ns.udagdns.de
* ns.udagdns.net

DNS-Zonen:

* .xxxx.org NS dns16.ovh.net
* .xxxx.org NS ns16.ovh.net
Mögliche Gründe die mir einfallen:
- Du hast den A-Eintrag auf eine falsche IP-Adresse gesetzt
- Du hast noch "ns.udagdns.de" und "ns.udagdns.net" als Name-Server für die Domain hinterlegt, diese haben jedoch kein Zone-File für deine Domain.
- Du hast einen Syntax-Fehler in deinem Zone-File
- Du nutzt "dns16.ovh.net" und "ns16.ovh.net" jedoch haben diese kein konfiguriertes Zone-File für deine Domain
- Alles funktioniert wie es soll, nur du Versucht einen Dienst (z.B. HTTP) zu nutzen, welcher noch nicht (vollständig?) konfiguriert ist.


Mit der passenden Domain oder genaueren Informationen wäre es leichter einige der genannten Möglichkeiten auszuschließen bzw. die Liste zu erweitern.

Folgende Infos wären hilfreich:
- Welche DNS-Server sind beim Registrar hinterlegt?
- Was passiert, wenn du ein DNS-Lookup auf diese Domain bei dem angegebenen DNS-Server machst?
- Kannst du den Server über die Domain pingen?

bigzed
08.03.10, 20:03
Hallo,

ich habe einen RPS-Server bei OVH und vor einer Woche nun auch meine .org Domain zu OVH umgezogen. Diese Domain hat schon vorher auf besagten RPS-Server gezeigt.
Bis jetzt kann ich allerdings meinen Server noch nicht ueber diese Domain erreichen und ich frage mich warum. Denn eigentlich muessten alle DNS mittlerweile den neuen A-Eintrag haben. Ausserdem habe ich einen neuen DynHost Eintrag hinzugefuegt, aber auch dieser wird nicht aktualisiert.
Vielleicht habe ich aber auch was bei der Konfiguration bei OVH falschgemacht. So sieht meine Konfiguration aus:
Domain:

DNS-Server:
  • ns.udagdns.de
  • ns.udagdns.net

DNS-Zonen:
  • .xxxx.org NS dns16.ovh.net
  • .xxxx.org NS ns16.ovh.net
  • .xxxx.org AAAA ipv6 Adresse des Servers
  • .xxxx.org A ipv4 Adresse des Servers
  • www.xxxx.org CNAME xxxx.org
  • yyy.xxxx.org DynHost ipv4 Adresse
An der Konfiguration des Servers habe ich nichts geaendert.

Danke fuer euere Hilfe.
..bigzed