We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Xen-Server | Netzwerk | Probleme beim einrichten


Stefan
05.07.10, 01:48
Alles wichtige zu XenServer findet Ihr in der aktuellen Hilfe -> http://hilfe.ovh.de/XenServer mit dem Verweis auf -> http://hilfe.ovh.de/BridgeClient .

Stefan_

kro
09.06.10, 17:46
Horst789 wrote:
>> 213.186.33.99

> aber ns.kimsufi.com = 213.186.33.*_1_*99
> oder sind beide korrekt ?


Nein, ns.kimsufi.com ist ein authoritative-only nameserver, d.h. einer der nur
zu eigenen Domains antwortet.
--
Felix
OVH Team

Horst789
09.06.10, 16:36
Zitat Zitat von kro
cryptonicle wrote:[color=blue]


> - Nameserver:


213.186.33.99
--
aber ns.kimsufi.com = 213.186.33.199

oder sind beide korrekt ?

Horst789
09.06.10, 07:39
Hallo,

edit:
ok habe es nun anscheint erstmal geschafft:

TCP/IP v4 Einstellung:
188.165.66.xxx / 188.165.66.xxx (zusatz RIPE IP)
188.165.66.xxx (zusatz RIPE IP)
213.186.33.199 (OVH NAMESERER)

aber nun kommt:

Der CentOS Installationsbaum in diesem Verzeichnis scheint ihrem Boot-Medium nicht zuentsprechen.

cryptonicle
19.12.09, 13:06
Hallo Felix, danke für deine Antwort.
Host / Guest können sich untereinander anpingen, jedoch nach außen kommt der Guest nicht.


Könnte mir jemand, eine Musterconfiguration von /etc/network/interfaces geben? (Host und Guestsystem)

Jedes mal wenn ich versuche eine überbrückte Verbindung für die VMs einzurichten, startet der Server nicht mehr. (nicht mehr erreichbar)

kro
18.12.09, 12:40
cryptonicle wrote:
> - Über OVH-Manager wurde eine virt.MAC-Adresse und einer Failover-IP
> angelegt für *beispiel001* | *94.23.167.XX* | *beispiel001.xxxx.com*
>[...]
> WELCHE ANGABEN MUSS ICH FüR DIE ERSTE VM MACHEN?
>
> - IPv4-Adresse: /


94.23.167.XX/32 (oder: IP 94.23.167.XX netmask 255.255.255.255)

> - Gateway:


94.23.167.XX (ja, die selbe IP)

> - Nameserver:


213.186.33.99
--
Felix
OVH Team

cryptonicle
18.12.09, 12:08
Hallo Community,

ich habe ein ISgenug mit XEN-Server-5.5

Leider bekomme ich das mit dem Netzwerk zwischen Host- und Guestsystem nicht zustande.

u.a. verwirrt mich etwas, die Sache mit der Failover-IP und Virtuellen MAC's und das routen.

  • Das Host-System hat die IP 94.23.246.XX
  • Über OVH-Manager wurde eine virt.MAC-Adresse und einer Failover-IP angelegt für beispiel001 | 94.23.167.XX | beispiel001.xxxx.com
  • unter interfaces gibt es eth0 | eth1 | lo | vif5.0 | xenbr0


Bisher habe ich an der Netzwerkkonfiguration nichts geändert.
Die Installation (CentOS-Netinstall iso) über das Netzwerk beim anlegen von einer neuen VM funktionierte ohne Probleme.

Der erste Start der VM:
Ich werde von der CentOS Installation begrüßt und werde direkt nach der TCP/IP konfiguration gefragt.
Wähle ich dort DHCP (erscheint: Sende Anforderung für IP-Info. für eth0), anschließend lande ich wieder im selben Menü.

Welche Angaben muss ich für die erste VM machen?
  • IPv4-Adresse: /
  • Gateway:
  • Nameserver:


Muss ich noch etwas einrichten oder konfigurieren?
im Zusammenhang damit überhaupt ein gültiges Netzwerk für alle VMs und dem Host zustande kommt...


Über eine kleine Hilfestellung würde ich mich sehr freuen