We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Routing nach TCOM schlecht.


b0ns4i
30.07.11, 18:11
Hallo,
mein Server steht in P19 und ich habe einige Traffic Probleme über T-Com.

Der Traffic bricht gerne ein und schwankt stark und hat auch nicht die volle Geschwindigkeit!

Haben Andere das selbe Problem?

BasCom
01.06.11, 02:19
meine herren, das t-com routing zu ovh ist down.
zum glück gibts nochn weg übers deutsche forschungsnetz. kanns jemand bestätigen?

seltsam ist: immer wennich mein server nicht erreichen kann ,geht mein miranda offline dabei is kein proxy und nix eingetragen. :P

ah schon behoben. hat ja nicht lang gedauert. 15 mins villeicht

aLca
18.09.09, 14:56
Joar, ein Speedtouch. Die 100ms sind aber nicht "real" sondern nur ein Bug in den Firmware's. Zu heise.de habe ich einen Ping von 30-35ms aber auch nur, weil meine Leitung noch "Interleaving" und kein FastPath hat. Verdammtes IP-TV!

ServerDepp
18.09.09, 13:05
Nö, mein Speedtouch hat auch schlechte Pingzeiten, selbst, wenn sonst nichts zu tun ist oder es gar nicht mit dem Internet verbunden ist.

Mit den Pingzeiten kann ich aber gut leben, denn das Speedtouch kitzelt etwa 1,1 MBit/s mehr aus meiner DSL-Leitung als meine Fritzbox. Und trotzdem ist die Verbindung stabil...

TNT
18.09.09, 12:03
Zitat Zitat von daniel34
das sieht nach einem speedtouch modem aus, da sind pings um die ~100ms ganz normal (wieso auch immer), diese beeinträchtigen die verbindung aber nicht. der nächste hop ist wieder normal schnell zu erreichen.
Vllt antwortet es auf traces nicht sofort und arbeitet anderes erst ab? So wie die OVH Router?

Das sind aber reine Spekulationen^^

MfG TNT

daniel34
18.09.09, 12:01
Zitat Zitat von aLca
1 20 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
das sieht nach einem speedtouch modem aus, da sind pings um die ~100ms ganz normal (wieso auch immer), diese beeinträchtigen die verbindung aber nicht. der nächste hop ist wieder normal schnell zu erreichen.

timmy
17.09.09, 21:16
Zitat Zitat von aLca
1 20 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
[...]
Hier rumzumeckern ist nicht Dein Ernst, oder?

aLca
16.09.09, 23:34
1 20 ms 99 ms 99 ms dsldevice.lan [192.168.1.254]
2 20 ms 20 ms 19 ms 217.0.119.137
3 20 ms 19 ms 19 ms 217.0.85.166
4 33 ms 33 ms 35 ms 217.239.40.230
5 * 47 ms 47 ms 20g.dtag.fra-5-6k.routers.cht [213.251.130.25]
6 52 ms * 43 ms 20g.fra-1-6k.routers.chtix.eu [91.121.131.70]
7 63 ms 48 ms 132 ms 20g.vss-1-6k.routers.chtix.eu [91.121.131.86]
8 47 ms 52 ms 52 ms xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Hab leider noch nur "Interleaving" deswegen 50~ms nach France...

doklages
16.09.09, 21:47
Ich habe heute mit Verwunderung festgestellt, dass OVH jetzt in Frankfurt wohl 2x10Gbit/sek zu der Telekom hat. Dies zeigt mir es wird seitens OVH wohl weiter in die Anbindung investiert. Weiter so !!!

t0m2k
13.09.09, 17:51
Hi!

Ne, ich wohne im Raum Frankfurt am Main!

Speed ist auch zwischen 8-9 totale Katastrophe!!!

ALiEn
13.09.09, 16:04
t0m2k wo wohnst du? 217.0.118.165 müsste in der Nähe von mir liegen (Winsen-Lüneburg).

Habe zumindest derzeit die gleichen Probleme (egal in welches Netz). Hast du mal ein Speedtest früh morgens durchgeführt? Da solltest du die volle Geschwindigkeit erreichen. Ich schätze mal die T-Com Leitungen sind hier überlastet/beschädigt.

t0m2k
12.09.09, 23:59
Seit 3 Tagen max ~50kb downspeed.

Trace:

-> auf 91.121.109.XX

3 ms 1 ms 1 ms fritz.fonwlan.box [192.168.178.1]
42 ms 43 ms 43 ms 217.0.118.165
43 ms 43 ms 44 ms 87.186.248.130
49 ms 49 ms 49 ms 217.239.40.222
52 ms 50 ms * 20g.dtag.fra-5-6k.routers.cht [213.251.130.25]
66 ms 56 ms * 10g.rbx-2-6k.ovh.net.ovh.net [91.121.131.74]
62 ms 64 ms 63 ms rbx-34-m1.routers.chtix.eu [213.251.191.225]
82 ms 66 ms 57 ms nsXX.ovh.net [91.121.109.XX]

Saugjunkie
26.08.09, 23:46
also ich weiss nicht was ihr habt...

bin auch bei der Telekom und besitze kein FP hab VDSL 50
Code:
Routenverfolgung zu **** [9*.1**.9*.7*] über maximal 30 Abschnitte:

  1     1 ms    <1 ms    <1 ms  speedport.ip [192.168.0.1]
  2    20 ms    20 ms    20 ms  217.0.119.51
  3    22 ms    20 ms    21 ms  87.186.232.34
  4    28 ms    25 ms    25 ms  217.239.40.226
  5    25 ms    25 ms     *     20g.dtag.fra-5-6k.routers.cht [213.251.130.25]
  6    40 ms     *       35 ms  10g.rbx-2-6k.ovh.net.ovh.net [91.121.131.74]
  7    35 ms    32 ms    33 ms  rbx-27-m1.routers.ovh.net [213.251.191.204]
  8    37 ms    33 ms    33 ms  ****** [9*.1**.9*.7*]

Ablaufverfolgung beendet.
MFG
Saugjunkie

fs80
13.08.09, 11:29
Hallo,

von dem Problem hatten mir Kunden auch berichtet Downloads mit 30 kbyte/s
Ist aber mittlerweile beseitigt. Der Fehler lag aber nicht bei OVH sondern bei der Telekom.
Es betraf aber nicht nur OVH Server sondern auch andere Provider.

TNT
09.08.09, 12:06
glaube er meint die hops:

1 <1 ms 4294967284 ms 4294967284 ms 192.168.2.1

2 4294967289 ms 4294967290 ms 4294967289 ms dslb-088-066-000-002.pools.arcor-ip.net [88.66.0.2]

3 4294967290 ms 4294967289 ms 4294967289 ms 145.254.15.133

k1ng
09.08.09, 01:00
Ich sag ja, die Ping Zeit von ihm ist übertrieben gut.

Ich hasse TCOM -.-

TNT
09.08.09, 00:04
jop chtix.eu wieder nen projekt von ovh.
http://travaux.ovh.com/?project=9
http://chtix.eu/contact.xml <<< links travaux

Jenstheclown
08.08.09, 23:55
Zitat Zitat von k1ng
Code:
Routenverfolgung zu *.kimsufi.com[*]  ber maximal 30 Abschnitte:



  1    <1 ms  4294967284 ms  4294967284 ms  192.168.2.1 

  2  4294967289 ms  4294967290 ms  4294967289 ms  dslb-088-066-000-002.pools.arcor-ip.net [88.66.0.2] 

  3  4294967290 ms  4294967289 ms  4294967289 ms  145.254.15.133 

  4     9 ms     9 ms  4294967292 ms  92.79.213.130 

  5     *        *        *     Zeitberschreitung der Anforderung.

  6     *        *        *     Zeitberschreitung der Anforderung.

  7     *      166 ms    18 ms  80g.p19-2-6k.routers.chtix.eu [213.186.32.150] 

  8    19 ms     5 ms     5 ms  p19-17-m1.routers.chtix.eu [213.251.130.181] 

  9    18 ms    18 ms     4 ms  *.kimsufi.com[*] 



Ablaufverfolgung beendet.
Das ist die Tracert vom arcor kolleg

??????, das ist ein schlechter scherz - wenn ich mir diese Ping zeiten anschaue oder?

btw. ist "chtix.eu" wieder ein projekt von OVH?

skneo
08.08.09, 23:21
Habe auch T-Com und FP DSL 6.000, Vor 2 Wochen hatte ich 1 Woche auch zum ersten Hob ( T-com ) 100 ms, nach einem Anruf, und der netten Lösung ich sollte einen anderen Server benutzten ( Wie auch immer das gehen sollte beim ersten Hop ^^ ) war es trotzdem nach 1 Woche wieder normal, bevor die Störungsmeldung weiter bearbeitet wurde.

OVH vor 2 Wochen 250 ms, jetzt wieder normal 24ms

k1ng
05.08.09, 13:21
Code:
Routenverfolgung zu *.kimsufi.com[*]  ber maximal 30 Abschnitte:



  1    <1 ms  4294967284 ms  4294967284 ms  192.168.2.1 

  2  4294967289 ms  4294967290 ms  4294967289 ms  dslb-088-066-000-002.pools.arcor-ip.net [88.66.0.2] 

  3  4294967290 ms  4294967289 ms  4294967289 ms  145.254.15.133 

  4     9 ms     9 ms  4294967292 ms  92.79.213.130 

  5     *        *        *     Zeitberschreitung der Anforderung.

  6     *        *        *     Zeitberschreitung der Anforderung.

  7     *      166 ms    18 ms  80g.p19-2-6k.routers.chtix.eu [213.186.32.150] 

  8    19 ms     5 ms     5 ms  p19-17-m1.routers.chtix.eu [213.251.130.181] 

  9    18 ms    18 ms     4 ms  *.kimsufi.com[*] 



Ablaufverfolgung beendet.
Das ist die Tracert vom arcor kolleg

schwarzlicht
24.07.09, 13:26
Zitat Zitat von SchwippSchwapp
fastpath ist bei arcor doch standart, ...
http://blog.phor.org/?p=220

SchwippSchwapp
23.07.09, 20:58
fastpath ist bei arcor doch standart, eventuell sieht es bei resale anders aus aber bei arcor eigener hardware ist Interleaving deaktiviert. Daher kann man arcor & t-com pings nicht miteinander vergleichen.

bei deinem trace kann man ja sehen das der erste externe hop schon 50ms hat und das ist vollkommen normal ohne fastpath. Da kann ovh absolut nix für das ist halt so wenn Interleaving aktiviert ist.

k1ng
23.07.09, 00:22
Wir haben beide DSL6000, ohne fastpath.

Wenn er online ist, poste ich euch tracert logs.

timmy
22.07.09, 22:05
Zitat Zitat von k1ng
Ja, aber wieso hat mein kolleg der wirklich nur 2 strassen weiter wohnt, nen ping von 10ms? Ich mach mal ein tracert wenn ich bei ihm bnin.
MFG
Wenn in den Thread recht verfolgt habe, ist Dein Freund bei Arcor zu Hause.
Da Arcor und T-Home verschiedene DSLAMs sowie BRAS nutzen kann es sein, dass
- der ARCOR BRAS (btw. der BRAS ist der erste Hop, den Du in der traceroute siehst, das DSLAM arbeitet nur auf Layer2) näher an Eurem Wohnort ist wie der von T-Home
- der Uplink des DSLAM bzw. des BRAS "zu" ist
- unterschiedliche Schaltungsphilosophie von Arcor und T-Home

Was für ein DSL hast denn Du und welches hat Dein Freund?

Bobs
22.07.09, 12:42
Zitat Zitat von k1ng
Ja, aber der hat weder fastpath noch irgendwelche grossen einstellungen gemacht, arcor scheint wohl im "Ping" segment die Nase vorn zu haben
Die meisten Anbieter außer der Telekom schalten ein sehr niedriges interleaving d.h. auch ohne Fastpath ist der Ping schon recht niedrig.

schlueti
22.07.09, 12:09
Die bieten das wie den doppelten upstream bei DSL3000 nur in den AGBs an, wenn man das bestellen will muss man da anrufen und einen motivierten Mitarbeiter am Fon haben ;-)

TNT
22.07.09, 10:23
Dachte, die Tcom bietet gar kein FP an?

Enn
22.07.09, 06:45
Zitat Zitat von k1ng
Ich finde den unterschied nur krass, da wir 2 strassen entfernt sind, da muss doch die gleiche leitung oder zumindest hardware zum einsatz kommen, oder hat arcor ein eigenes netz + eigene leitungen,das glaube ich weniger.
Müssen tut nichts. Je nach Situtation kann auch schon der Nachbar an einem völlig anderen Verteiler hängen.

schlueti
22.07.09, 00:51
Fastpath koste glaube 2€ im Monat...

Arcor und T-Com haben in einem Kasten 2 verschiedene Hardwarekomponenten, das sind fast immer 2 komplett seperate Systeme drin, mit eingenen Glasfaseranbindungen ins eigene Netz usw.
Es sei denn es handelt isch bei dem Anschluss um einen Reselleranschluss, der auf T-Com Hardware basiert, jedoch von Arcor verkauft wird, was ich aber in deinem Fall für ausgeschlossen halte, man aber 100%ig nur sagen kann wenn eine ROutenverfolgung deines Kumpels zu deinem Server vorliegt.

MfG

k1ng
22.07.09, 00:37
Ich finde den unterschied nur krass, da wir 2 strassen entfernt sind, da muss doch die gleiche leitung oder zumindest hardware zum einsatz kommen, oder hat arcor ein eigenes netz + eigene leitungen,das glaube ich weniger.

Ein Grund mehr, von der tcom wegzugehen.


btw, was kostet fastpath bei der tcom / monat? weiss du das?

schlueti
22.07.09, 00:31
Bei den alten DSLAMs der T-Com ist das immer so schlecht, auch bei traumhaften Werten. Hatte bis vor nem Jahr noch DSL 3000 ohne FP an ner Ericcson DSLAM mit Broadcom Chipsatz, da hatte ich selbigen Ping wie jetzt mit 16000 an selbiger DSLAM an selbigen DSL Port in anderem Profiel, kommt halt immer auf die Hardware an die T-Com seitig zum einsatz kommt. Die alten Analog Devices DSLAMs sind der größte scheiß, da kann man fix auch mal an die 100ms kommen wenn man pech hat....

k1ng
22.07.09, 00:30
Ja, aber der hat weder fastpath noch irgendwelche grossen einstellungen gemacht, arcor scheint wohl im "Ping" segment die Nase vorn zu haben

Bobs
21.07.09, 23:50
Zitat Zitat von k1ng


und ja, fastpath besitze ich nicht.
Ohne Fastpath ist ein ping schon ab dem ersten hop > 50 bei der Telekom normal. Buche Fastpah und du hast ähnliche Werte wie den Freund.

TNT
21.07.09, 22:43
Unitymedia NRW fast das gleiche
http://img3.imagebanana.com/img/idszji6/tracert.jpg
DSL 20.000

strex
21.07.09, 22:23
Entweder nutzt Arcor ein anderes DSLAM, hat FP aktiviert oder die Leitungen zu dir machen noch einige Umweg, was oft vorkommt, dass zu einer höheren Dämpfung führt. Dazu sind wir hier aber falsch, da solltest du lieber in ein DSL Forum. Upstream mäßig passt alles.

edit:// Kabelbw ist noch besser:

Code:
root@kabelbw:~# traceroute filer02.ftp.fmbackbone.de
traceroute to filer02.ftp.fmbackbone.de (94.23.34.73), 30 hops max, 38 byte packets
 1  * * *
 2  172.30.1.197 (172.30.1.197)  8.071 ms  8.860 ms  8.970 ms
 3  172.30.30.13 (172.30.30.13)  10.465 ms  11.424 ms  71.145 ms
 4  * decix.routers.ovh.net (80.81.192.209)  13.110 ms *
 5  20g.vss-1-6k.routers.chtix.eu (91.121.131.86)  140.414 ms  201.017 ms  21.273 ms
 6  filer02.ftp.fmbackbone.de (94.23.34.73)  19.597 ms  19.036 ms  19.193 ms

k1ng
21.07.09, 22:16
Ja, aber wieso hat mein kolleg der wirklich nur 2 strassen weiter wohnt, nen ping von 10ms? Ich mach mal ein tracert wenn ich bei ihm bnin.


MFG

strex
21.07.09, 22:04
Sieht doch alles sauber aus. Du hast schon zum ersten Hop 50ms, somit kann es nicht mehr besser werden. Da ist einfach die Leitung zu lang.


Code:
tracert filer02.ftp.fmbackbone.de

Routenverfolgung zu filer02.ftp.fmbackbone.de [94.23.34.73] über maximal 30 Abschnitte:

  1    <1 ms    <1 ms    <1 ms  10.0.0.1
  2    20 ms    20 ms     *     217.0.119.136
  3    19 ms    19 ms    19 ms  217.0.85.154
  4    25 ms    25 ms    46 ms  f-ee2-i.F.DE.NET.DTAG.DE [62.154.15.14]
  5    38 ms     *       44 ms  20g.dtag.fra-5-6k.routers.ovh.net [213.251.130.25]
  6    47 ms   131 ms    45 ms  20g.fra-1-6k.routers.chtix.eu [91.121.131.70]
  7    78 ms    75 ms    52 ms  20g.vss-1-6k.routers.chtix.eu [91.121.131.86]
  8    38 ms    38 ms    38 ms  filer02.ftp.fmbackbone.de [94.23.34.73]

TNT
21.07.09, 22:03
tippe auf ein problem bei der tcom. du brauchst schon von zu hause, zur ersten station knapp 50ms?

k1ng
21.07.09, 21:23
Routenverfolgung zu * ber maximal 30 Abschnitte:



1 4294967295 ms 4294967295 ms 1 ms fritz.fonwlan.box [192.168.178.1]

2 47 ms 46 ms 49 ms 217.0.116.58

3 47 ms 43 ms 43 ms 217.0.68.50

4 46 ms 48 ms 48 ms 217.239.40.230

5 51 ms * 110 ms 20g.dtag.fra-5-6k.routers.ovh.net [213.251.130.25]

6 63 ms 57 ms 57 ms 20g.fra-1-6k.routers.chtix.eu [91.121.131.70]

7 * 56 ms * th2-1-6k.routers.chtix.eu [213.251.130.13]

8 56 ms * 68 ms 80g.p19-2-6k.routers.chtix.eu [213.186.32.150]

9 60 ms 60 ms 60 ms p19-17-m1.routers.chtix.eu [213.251.130.181]

10 56 ms 53 ms 52 ms *.kimsufi.com [*.*.*.*]

Stefan
21.07.09, 21:09
Zitat Zitat von k1ng
Antwort von server: Bytes=32 Zeit=70ms TTL=57
Antwort von server: Bytes=32 Zeit=88ms TTL=57
Antwort von server: Bytes=32 Zeit=76ms TTL=57
Antwort von server: Bytes=32 Zeit=91ms TTL=57


und ja, fastpath besitze ich nicht.
dies ist Ping, aber leider kein Traceroute...

Wenn Windows vorhanden, dann tracert IP....

k1ng
21.07.09, 21:06
Antwort von server: Bytes=32 Zeit=70ms TTL=57
Antwort von server: Bytes=32 Zeit=88ms TTL=57
Antwort von server: Bytes=32 Zeit=76ms TTL=57
Antwort von server: Bytes=32 Zeit=91ms TTL=57


und ja, fastpath besitze ich nicht.

Stefan
21.07.09, 20:49
Es gibt kein Problem, zeige mal Traceroutes:
server -> home
home -> server

Aus Saarbrücken(Telekom) zu deinem Server:
Antwort von server: Bytes=32 Zeit=24ms TTL=57
Antwort von server: Bytes=32 Zeit=24ms TTL=57
Antwort von server: Bytes=32 Zeit=21ms TTL=57
Antwort von server: Bytes=32 Zeit=25ms TTL=57

E1sm4nn
21.07.09, 20:40
Hast bestimmt auch kein Fastpath...

stefan29
21.07.09, 20:02
wir wärs mit traceroutes, testdatei etc, so ne pauschalaussage hilft keinem weiter...

k1ng
21.07.09, 19:36
HI,

Freund von mir, wohnt 2 Strassen weiter und hat einen Ping auf meinen Server von 10 ( Arcor, DSL6000 )

Ich habe Tcom, DSL6000 und habe ein Ping von 80 - 100.

Diese Probleme habe ich aber schon immer, wann wollt ihr denn mal dort ein wenig tweaken?

Oder laufen gewissen Leitungen falsch?...


MfG