We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server an Wochenenden unerreichbar


Aviator
31.12.08, 11:19
Ich hab jetzt einfach mal einen neuen ftp-user erstellt und siehe da, da kommt man nun auf einen Geschwindigkeit von 6 bis 10Mb/s.

Komischerweise hab ich aber am Alten gar nix verändert (also nicht das ich wüsste ).

Dieser war aber permanent nur mit genau 3,6mb/s unterwegs...sehr komisch.

Mal gucken ob beim neuen User das Gleiche wieder auftritt...

so long...!

Aviator
27.12.08, 20:57
100%[====================================>] 104.857.600 10.69M/s ETA 00:00





#edit: ich such mir mal morgen paar de-server raus, wird sich schon was finden
#edit2:
Ich hatte ja extra den Thread hier aufgemacht:
http://forum.ovh.de/showthread.php?t=5462

Vll liegts ja noch daran, warum der Speed so schlech ist, mal abwarten was da raus kommt...

pendulum
27.12.08, 20:48
Da hast du wohl nen falschen Server gewählt. Da bekomm ich von OVH aus auch nur 3mb/s und von einem Server direkt am Decix nichtmal 4mb/s.
Probier mal ftp://dl.xs4all.nl/pub/test/100mb.bin

Aviator
27.12.08, 20:39
wget -O /dev/null ftp://ftp.ovh.net/test.bin
--20:27:34-- ftp://ftp.ovh.net/test.bin
=> `/dev/null'
Auflösen des Hostnamen »ftp.ovh.net«.... 213.186.33.9
Verbindungsaufbau zu ftp.ovh.net|213.186.33.9|:21... verbunden.
Anmelden als anonymous ... Angemeldet!
==> SYST ... fertig. ==> PWD ... fertig.
==> TYPE I ... fertig. ==> CWD nicht notwendig.
==> PASV ... fertig. ==> RETR test.bin ... fertig.
Länge: 104.857.600 (100M) (unmaÃgeblich)

100%[====================================>] 104.857.600 11.23M/s ETA 00:00

20:27:43 (11.20 MB/s) - »/dev/null« gespeichert [104857600]
************************************************** **************************************

Also Intern scheint es zu funktionieren.
Nun mal extern testen


************************************************** **************************************
wget -O /dev/null ftp://ftp.gwdg.de//pub/linux/suse/ft...386-GM-CD3.iso
--20:32:22-- ftp://ftp.gwdg.de//pub/linux/suse/ft...386-GM-CD3.iso
=> `/dev/null'
Auflösen des Hostnamen »ftp.gwdg.de«.... 134.76.12.3
Verbindungsaufbau zu ftp.gwdg.de|134.76.12.3|:21... verbunden.
Anmelden als anonymous ... Angemeldet!
==> SYST ... fertig. ==> PWD ... fertig.
==> TYPE I ... fertig. ==> CWD /pub/linux/suse/ftp.suse.com/suse/i386/10.0/iso ... fertig.
==> PASV ... fertig. ==> RETR SUSE-10.0-CD-i386-GM-CD3.iso ... fertig.
Länge: 733.843.456 (700M) (unmaÃgeblich)

100%[====================================>] 733.843.456 2.99M/s ETA 00:00

20:36:24 (2.89 MB/s) - »/dev/null« gespeichert [733843456]
************************************************** **************************************
wget -O /dev/null ftp://ftp.gwdg.de/pub/linux/suse/ftp...1-77.nosrc.rpm
--20:39:16-- ftp://ftp.gwdg.de/pub/linux/suse/ftp...1-77.nosrc.rpm
=> `/dev/null'
Auflösen des Hostnamen »ftp.gwdg.de«.... 134.76.12.3
Verbindungsaufbau zu ftp.gwdg.de|134.76.12.3|:21... verbunden.
Anmelden als anonymous ... Angemeldet!
==> SYST ... fertig. ==> PWD ... fertig.
==> TYPE I ... fertig. ==> CWD /pub/linux/suse/ftp.suse.de/suse/i386/update/7.2/zq1 ... fertig.
==> PASV ... fertig. ==> RETR roxen-2.1.231-77.nosrc.rpm ... fertig.
Länge: 12.339.478 (12M) (unmaÃgeblich)

100%[====================================>] 12.339.478 3.03M/s ETA 00:00

20:39:20 (2.95 MB/s) - »/dev/null« gespeichert [12339478]



Also extern gehts ganz schlecht......
Also genau die 3Mb wie man sieht....

pendulum
27.12.08, 20:19
Aviator: bezüglich Festplatte kaputt: das ist durchaus möglich und ich würde dir mal vorschlagen per wget -O /dev/null http://anderebox/file.tar die Geschwindigkeit zu testen ohne dass Festplatten I/O stattfindet.

Es gibt da echt sehr viele Faktoren, die da reinspielen können. Leider

Aviator
27.12.08, 20:11
load: 0.00, 0.06, 0.05

Also nicht der Rede Wert

Na hatte ich ja früher auch, root zu root über ftp transfer gute 9-10mb/s, aber nun sind es nur noch 3-4mb/s.

Habe es mit einem de-root, fr-root und spain-root probiert. Nach USA sind weiter 300-700kb/s

Also von denen zu meinem Server.
Von mir zu diesen Server komm ich ja gerade mal über 1mb/s....

Ich habe einen Isgenug root, also nix besonderes.

Mich wunderts halt nur, dass der Speed jetzt auf Dauer so Mies ist und nicht nur während einer gewissen Zeit...

easynetwork
27.12.08, 13:04
In letzter Zeit habe ich wieder ehr weniger Probleme.

@ Aviator:

Wie ist denn deine Auslastung vom Server? (load average) Hast du einen root-Server oder einen RPS-Server?

Hast du schonmal einen Server zu Server transfer ausprobiert? Ich schaffe auch gute 10 MB/s auf einen Root-Server in Hamburg (level3). Im schnitt würde ich 9,5 MB/s sagen, bin diesbezüglich zufrieden.

Mit freundlichen Grüßen
easynetwork

Aviator
27.12.08, 01:01
und schon besser geworden?!

Laut Tracert hängt Meiner hier dranne:
160g.rbx-2-6k.routers.ovh.net
rbx-47-m1.routers.ovh.net

Ich finde aber auf der Weathermap nur rbx-47-c1 und nicht m1, ist das egal bzw. ist das das Gleiche?

Bei mir ist der Speed weiterhin "schlecht"
#edit: Also der Ping ist ja mit 14-20ms von diversen Seiten aus DE i.O.

Nur der Ftp-Speed ist von 10mb/s auf 3mb/s gefallen. Könnte das evtl auch ein Anzeichen sein, dass die Festplatte ne Macke hat und nun langsamer arbeitet?!


mfg

easynetwork
21.12.08, 21:31
Ich bin mit der Bandbreite im groben & ganzen recht zufrieden. Mehr als maximal 200 - 250 GB im Monat erzeugt mein Server auch nciht an Traffic.

neto
21.12.08, 21:24
Dein Packet Loss ist kein Loss im eigentlichen Sinn. Das wurde hier im Forum auch schon X Mal diskutiert. Es sagt nur aus das der Router 50 % deiner ICMP Anfragen nicht beantwortet hat. Das muss er auch nicht für ordnungsgemäßen Betrieb denn die eigentlichen Nutzdaten transportiert er ja. In Frankreich sieht man das sehr häufig das Prv Ihre Router so konfigurieren das ICMP bei der Priorität ganz hinten ansteht.
Nervös werden darfst du wenn dein Server selber 50 % Loss aufweisst !

Hast du denn auch Bandbreitenprobleme generell ?
Ein Posting über dir habe ich auch ein Diskussionsthread aufgemacht bezüglich Bandbreite in den Abendstunden sowie am Wochenende.

easynetwork
21.12.08, 21:22
load average: 0.33, 0.20, 0.29

eigendlich nichts besorgniseregendes. Und so sind sie auch zu den o.g. Zeiten. wenn mal ein Cron ausgeführ wird sinds auch mal 10%. Merkwürdig ist, dass es der Port 80 ist, ja. Andere Ports gehn/gehn mal nicht. 80 deutet eigendlich auf den Apache hin, aber aus den USA (von wo ich meinen server tracken lass auf den port 80 unter anderem) kommt keine Fehlermeldung.

Grüßchen
easy

pendulum
21.12.08, 21:10
Die Traces zeigen nix besonderes. Ist der Server denn von anderen Stellen zu gesagten Zeiten erreichbar? Wie sieht es mit der Load aus? Geht nur :80 nicht?

easynetwork
21.12.08, 20:54
ich kann nichts annormales feststellen. auch im syslog ist nichts zu finden was anders wäre. ;(

caraoge
21.12.08, 20:28
Gibts auf dem System evtl. der zu den genannten Zeiten läuft und irgendwas macht was das System beeinträchtigt?

easynetwork
21.12.08, 19:43
Hallo,

ich bekomme zu meinem Server - gerade am Wochenende Sonntags von ca 19 Uhr bis 22 - 23 Uhr keine Webverbindung zustande.

Schaue ich in die weathermap von OVH ist die Auslastung immer rot, stets über 90%.

von mir zum server:
Code:
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

tracert 87.98.2**.**

Routenverfolgung zu  [87.98.2**.**] über maximal 30 Abschnitte:

  1    <1 ms    <1 ms     1 ms  192.168.1.1
  2    59 ms    47 ms    48 ms  lo1.br02.asham.de.hansenet.net [213.191.84.201]

  3    48 ms    47 ms    48 ms  ae0-103.cr02.weham.de.hansenet.net [62.109.118.1
26]
  4    54 ms    54 ms    54 ms  so-7-0-0-0.cr02.dus.de.hansenet.net [213.191.87.
154]
  5    57 ms    63 ms    57 ms  so-0-1-0-0.cr02.fra.de.hansenet.net [213.191.66.
34]
  6    56 ms    57 ms    57 ms  gi5-0-0.pr02.decix.de.hansenet.net [62.109.109.2
43]
  7     *      101 ms   106 ms  decix.routers.ovh.net [80.81.192.209]
  8    68 ms     *        *     20g.th2-1-6k.routers.ovh.net [213.251.130.13]
  9     *        *       68 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
 10    87 ms    69 ms    68 ms  rbx-6-m1.routers.ovh.net [213.251.191.141]
 11    70 ms    69 ms    69 ms  ks36***.kimsufi.com [87.98.2**.**]

Ablaufverfolgung beendet.
und vom server zu mir:

Code:
ks36***:~# traceroute 213.39.***.***
traceroute to 213.39.***.*** (213.39.***.***), 30 hops max, 40 byte packets
 1  rbx-6-m2.routers.ovh.net (87.98.219.252)  0.834 ms  0.607 ms  0.546 ms
 2  rbx-2-6k.routers.ovh.net (213.251.191.130)  0.643 ms *  8.182 ms
 3  160g.th2-1-6k.routers.ovh.net (213.186.32.202)  6.237 ms *  16.987 ms
 4  20g.fra-1-6k.routers.ovh.net (213.251.130.14)  13.280 ms *  21.512 ms
 5  decix.hansenet.net (80.81.192.232)  13.397 ms  13.275 ms  13.436 ms
 6  lo1.br02.asham.de.hansenet.net (213.191.84.201)  25.017 ms  23.619 ms  23.430 ms
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
aus den USA (easynews http://easynews.com/trace/ ) zum server:

Code:
ge1-1-0-18-10g.core-01.easynews.com	0%	10	10	0.39	8.85	38.91
e-2-21-1000m.core-03.phx1.puregig.net	0%	10	10	0.31	3.77	27.34
ve5-10G.core-04.phx2.puregig.net	0%	10	10	0.30	3.28	10.82
v301.ar2.ph.hwng.net	0%	10	10	0.38	7.46	30.07
ve1012.r2.ph.hwng.net	0%	10	10	0.40	8.79	50.56
2-1.r1.la.hwng.net	0%	10	10	10.16	11.39	16.70
1-1.r1.ch.hwng.net	0%	10	10	57.84	67.87	100.97
1-3.r2.ch.hwng.net	0%	10	10	57.91	63.12	94.81
2-3.r1.ny.hwng.net	0%	10	10	77.82	87.20	109.58
paix.ny.routers.ovh.net	0%	10	10	149.86	153.01	165.97
20g.rbx-1-6k.routers.ovh.net	50%	5	10	160.43	165.16	168.15
rbx-6-m1.routers.ovh.net	0%	10	10	153.74	168.44	208.22
ks36***.kimsufi.com	10%	9	10	153.45	159.99	187.25
aus dem stella-net.net (FR) Rechenzentrum:

Code:
 1  th-srv (62.193.36.193)  0.521 ms  0.164 ms  0.121 ms
 2  62-193-37-254 (62.193.37.254)  46.632 ms  28.446 ms  25.600 ms
 3  z1 (62.193.32.129)  31.684 ms  37.441 ms  24.663 ms
 4  * * *
 5  160g.rbx-2-6k.routers.ovh.net (213.186.32.201)  25.454 ms  26.204 ms *
 6  rbx-6-m1.routers.ovh.net (213.251.191.141)  24.924 ms  24.821 ms  24.927 ms
 7  ks36***.kimsufi.com (87.98.2**.**)  24.753 ms  24.481 ms  24.773 ms
aus dem hosting-france (FR) Rechenzentrum:

Code:
1 hsrp-vlan2-backbone (80.245.58.14) 0.598 ms 0.295 ms 0.394 ms
2 91.194.208.41 (91.194.208.41) 1.410 ms 1.547 ms 2.212 ms
3 vrrp-drim-hosting.mit-datacenter.net (94.103.128.131) 0.653 ms 0.719 ms 0.826 ms
4 br01-par01.mit-datacenter.net (94.103.128.1) 17.590 ms 16.430 ms 16.918 ms
5 ovh.panap.fr (62.35.254.3) 16.985 ms 17.359 ms *
6 160g.rbx-1-6k.routers.ovh.net (213.186.32.194) 21.327 ms 102.684 ms 37.395 ms
7 rbx-6-m1.routers.ovh.net (213.251.191.13) 21.678 ms 22.313 ms 21.248 ms
8 ks36***.kimsufi.com (87.98.2**.**) 20.704 ms 19.917 ms 20.551 ms
aus hong-kong:

Code:
traceroute to 87.98.2**.** (87.98.2**.**), 30 hops max, 40 byte packets
 1  218.213.226.194 (218.213.226.194)  0.886 ms  0.854 ms  0.843 ms
 2  203.131.241.33 (203.131.241.33)  0.818 ms  0.808 ms  0.797 ms
 3  xe-2-1-0.r20.newthk01.hk.bb.gin.ntt.net (203.131.240.181)  0.775 ms  0.764 ms  1.209 ms
 4  as-0.r21.osakjp01.jp.bb.gin.ntt.net (129.250.2.7)  40.169 ms  40.168 ms  40.152 ms
 5  as-1.r21.sttlwa01.us.bb.gin.ntt.net (129.250.3.87)  134.058 ms  182.000 ms  134.028 ms
 6  po-3.r00.sttlwa01.us.bb.gin.ntt.net (129.250.4.178)  136.986 ms  160.715 ms  160.871 ms
 7  64.208.110.222 (64.208.110.222)  137.406 ms  137.405 ms  160.854 ms
 8  30g.gblx.ldn-1-6k.routers.ovh.net (213.251.130.53)  319.239 ms  319.228 ms  319.213 ms
 9  * * *
10  rbx-6-m1.routers.ovh.net (213.251.191.13)  299.135 ms  291.781 ms  299.254 ms
11  ks36***.kimsufi.com (87.98.2**.**)  311.784 ms  288.288 ms  288.260 ms
kann man da etwas verbessern? wodran liegt das? hat jemadn anders auch diese probleme? Es tritt immer nur am Wochenende auf zwischen den o.g. Uhrzeiten und bei der Auslastung.

http://img525.imageshack.us/img525/4...mapfra2qm7.png

Auch MRTG im OVH Manager zeigt einfach nichts an.

Mein Switch: Switch: sw.219.248/8