OVH Community, your new community space.

Mail versenden & empfangen geht nicht.


=firesimon=
26.11.08, 11:10
.....

=firesimon=
25.11.08, 14:39
.....

=firesimon=
24.11.08, 16:09
.....

caraoge
24.11.08, 15:54
Hast du in den anderen Konfigurationsdateien auch überall "127.0.0.1" als MySQL Server drin stehen?

=firesimon=
24.11.08, 12:52
.....

caraoge
23.11.08, 21:17
Meine Schaut so aus:

Code:
[21:18][root@www:/]$ cat /srv/conf/postfix/sasl/smtpd.conf
pwcheck_method: auxprop
auxprop_plugin: sql
mech_list: plain login cram-md5 digest-md5
sql_engine: mysql
sql_hostnames: localhost
sql_user: syscp
sql_passwd: 
sql_database: syscp
sql_select: select password from mail_users where username='%u@%r'
EDIT:
Ich verwende SysCP 1.2.19

bjo
23.11.08, 21:07
Ich habe seine SASL-Config vorhin mit meiner funktionierenden SASL-Config verglichen und theoretisch müsste es bei ihm funktionieren.

caraoge
23.11.08, 21:04
Haste auch in der SASL Konfiguration das richtige Passwort und die Richtige Authentifizierungsmethode eingegeben?
Und nicht nach dem Tutorial gehen sondern nur das eintragen was im Menü von SysCP unter Konfiguration zu finden ist!!!

=firesimon=
23.11.08, 20:41
.....

caraoge
23.11.08, 20:23
Steht auch in SysCP bei der Konfiguration.
SASL muss natürlich auch noch angepasst bzw. richtig Installiert werden.

=firesimon=
23.11.08, 20:20
.....

Crazymodder
16.11.08, 15:59
Unterschiedliche Config hängen mit der jeweiligen Version zusammen!

bjo
16.11.08, 13:20
Wodurch sollte Postfix an die Config angepasst worden sein?

caraoge
16.11.08, 13:19
Ich glaub du solltest mal die Readme oder Liesmich Datei lesen.
Installiere Syscp, ruf den Installer auf, Konfiguriere die Parameter, gehe in SysCP ins Menü "Konfiguration". Und Konfiguriere von Hand jeden Daemon den du verwendest!

Wenn du das HowTo genau lesen würdest würdest du Feststellen dass das für eine andere SysCP Version ist.

=firesimon=
16.11.08, 13:06
.....

caraoge
16.11.08, 12:43
Haste auch alle Konfigurationsdateien angepasst oder nur die eine?
Fast jede Konfigurationsdatei von Postfix und Courier hat irgendwo das MySQL Passwort stehen.

Aber das steht auch alles bei der SysCP Konfiguration unter dem Fettgeschriebenen "Bitte beachten Sie:".
Also genau lesen und machen was da steht!

=firesimon=
16.11.08, 12:20
.....

Crazymodder
16.11.08, 10:56
Mh Ich würde dir auch empfehlen dich mit der Thematik nochmal etwas genauer zu beschäftigen ein Mailserver ist eine komplexe Angelegenheit.

caraoge
15.11.08, 20:19
Zitat Zitat von =firesimon=
Wo trägt man denn die Sql Verbindung ein?
/etc/postfix/mysql-virtual_mailbox_domains.cf

Steht doch in der Fehlermeldung.

caraoge
15.11.08, 20:18
Joa.
Also die Fehlermeldungen sind ganz Eindeutig.
Wenn du die Installationsanweisungen von SysCP genau ließt und tust wa dort geschrieben wird taucht der auch Fehler nicht auf.

=firesimon=
15.11.08, 20:17
.....

Dennis
15.11.08, 19:46
sorry, aber bei sowas bekomm ich echt pilze.....

@firesimon: 1.diesen Fehler DARF man nicht übersehn!!!!!!!

Nov 15 04:35:17 r14452 postfix/trivial-rewrite[659]: warning: connect to mysql server 127.0.0.1: Access denied for user 'syscp'@'localhost' (using password: YES)

wenn ihr nen Mailserver oder was weiss ich aufsetzen wollt und es nicht könnt, dann lasst es euch von einem Fachmann machen, aber sowas gibt wieder nur ne Spamschleuder....

Sorry für die harten Worte, aber bei sowas seh ich echt schwarz.....

=firesimon=
15.11.08, 19:24
.....

Crazymodder
15.11.08, 11:15
ja die message logs und die von postfix oder deinem mailprogramm
Am besten die Errorlogs
So die config von postfix oder was du auch verwendest.

=firesimon=
15.11.08, 10:32
.....

Crazymodder
13.11.08, 23:38
Jipp sehr dürftig also am besten kurz erklären was du getan hast und log und cofig files herzeigen

schwarzlicht
13.11.08, 20:49
HI,

lief denn Dein System schon mal?

Grundsätzlich sind die Informationen extrem dürftig, mit den Infos wird Dir keiner helfen können.

Crazymodder
13.11.08, 20:10
mh naja auszug aus den Logs wäre hilfereich. Und cofig datein bitte posten!

=firesimon=
13.11.08, 18:31
.....