OVH Community, your new community space.

rps kernelbootprobleme


Jentec
25.10.08, 22:27
selbes problem hab aber lilo hab schon mit einen suppor angestellten geredet bekomm als antwort nur "wir unterstüzen keine kernel probleme die nicht von uns sind" ... folgende fehler seh ich in der vkvm

initrd-tools: 0.1.84.2-miro
/sbin/init: 253: cannot open bin/root: no such file
unmount: bin: not mouted
/abin/init 255: cannot create proc/sys/kernel/real-root-dev: directory
nonexistent
cat: proc/cmdline: no such file or directory
umount: proc: not mounted
umount: proc: not mounted
mount: unknown filesystem type "devfs"
SIOCSIFFLAGS:incalid argument
SIOCSIFFLAGS:incalid argument

-------------------------------------------------

in der lilo.conf steht

prompt
timeout=50
default=linux
boot=/dev/sda
map=/boot/map
install=/boot/boot.b
lba32
#serial=0,9600n8
image=/boot/vmlinuz-2.6.24.5-xxxx-vmware-ipv4-32-hz1000
label=linux
read-only
root=/dev/ram0
initrd=/initrd-iscsi.img
append="libusual.bias=ub"

die initrd-iscsi.img liegt auf /
die image liegt im boot ordner

---------------------------------------------------------------

bitte bei euch um hilfe da der deutsche support
so wie es mir vorkommt nur weis das linux
ein anderes betriebs system ist aber mehr auch nicht

für weitere fragen ist vieleicht mailen besser sonnst wird das forum nur zu gespammt und keinem ist geholfen sobald eine lösung dann möglich ist können wir die ja hier rein stellen oder so

grüße

mad420
24.10.08, 20:43
Zitat Zitat von sledge0303
Du bekommst vom Techniker einen Hinweis woran der Bootvorgang gescheitert ist. Hast du grub oder lilo als Bootmanager installiert?
danke fuer deine antwort,
den sog hinweis hab ich oben ja gequoted.
grub laeuft.
sache ist ja: der kernel lief, neuerdings nicht mehr. grub lief, neuerdings nicht mehr.

cya

sledge0303
22.10.08, 09:47
Du bekommst vom Techniker einen Hinweis woran der Bootvorgang gescheitert ist. Hast du grub oder lilo als Bootmanager installiert?

mad420
22.10.08, 07:37
Zitat Zitat von ich123
Warte bis ein Techniker auf deinen Server eingreift.
Der Techniker schreibt dir ja dann warum er nicht bootet..
hm. nicht grad vielsagend, zumindest fuer meinereiner.

Zitat Zitat von Vincent
Date 2008-10-20 23:34:33, Vincent made Software diagnosis: serveur sur login en dd et en bzimage ,pas de ping
reboot du serveur idem
pas d'erreur,pas de firewall
serveur place en rescue pro pour reparation software par le client
ping ok,ssh ok
ping ok,ssh ok

ich123
22.10.08, 06:01
Warte bis ein Techniker auf deinen Server eingreift.
Der Techniker schreibt dir ja dann warum er nicht bootet..

mad420
21.10.08, 20:09
moinsen,

leider gibt es neuerdings ein mir nicht verstaendliches problem:
vorher konnte ich mein rps (iscsi) anstandslos mit selbstgebackenem kernel (standard ovh-config + module + ipv6) starten, dieser ehemals lauffaehige kernel geht jetzt nicht mehr.
netboot mit standard ovh-kernel geht, irgendwie weiss ich grad nicht mehr wo ich suchen soll.
da ich eigentlich alles soweit abgeklopft habe, hat vielleicht irgendwer ne idee wo ich schauen koennte bevor ich den kundendienstmarathon starte

thx!