We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Routing-Probleme mit T-Online


TechFreak
01.10.08, 15:16
Bei mir läuft es auch wieder sehr schlecht.

Standort: nähe Erfurt

Zunkel
01.10.08, 00:13
Tja, am Wochenende war der Speed sehr gut, bekam Fullspeed. Wie ihr lest, ist das Vergangenheit, bis auf zwei Stunden am späten Abend (so im Bereich 21/22 Uhr) an denen es auch ganz gut ging, läufts wieder wie die letzten Wochen.

Ich hab mal bei T-Offline angerufen, mal schaun ob das was bringt. Der Kundenberater hat auf jedenfall kein Wort verstanden von dem was ich ihm erzählt habe und hat mich mehr oder weniger sofort eine "Stufe" raufgereicht, durfte ihm auch noch ne Fehlermeldung diktieren Hoffe mal ich werde morgen angerufen, bin gespannt was sich ergibt...

sToN3d
30.09.08, 21:36
bei mir ist der speed zur zeit auch sehr schlecht. ich kriege grade mal ~50-150 kb/s über ftp mit meiner 16mbit leitung ...

home --> server

Code:
Routenverfolgung zu xxx [91.121.xxx.xxx] über maximal 30 Abschnitte:

  1    <1 ms    <1 ms    <1 ms  Router [192.168.111.1]
  2    13 ms    16 ms    13 ms  217.0.116.9
  3    15 ms    13 ms    13 ms  217.0.64.150
  4    31 ms    66 ms    31 ms  217.239.37.114
  5    31 ms     *       32 ms  20g.dtag.th2-1-6k.routers.ovh.net [213.186.32.205]
  6    33 ms     *       32 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  7    35 ms    35 ms    35 ms  rbx-43-m1.routers.ovh.net [213.251.191.252]
  8    31 ms    31 ms    35 ms  xxx [91.121.xxx.xxx]

Ablaufverfolgung beendet.
server --> home

Code:
traceroute to 84.187.xxx.xxx (84.187.xxx.xxx), 64 hops max, 40 byte packets
 1  rbx-43-m1.routers.ovh.net (91.121.141.253)  0.496 ms  1.441 ms  0.966 ms
 2  rbx-2-6k.routers.ovh.net (213.251.191.130)  87.974 ms  4.596 ms *
 3  160g.th2-1-6k.routers.ovh.net (213.186.32.202)  5.979 ms *  4.986 ms
 4  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206)  5.000 ms  4.798 ms  4.462 ms
 5  62.154.83.70 (62.154.83.70)  18.969 ms  18.726 ms
    ac-eb1.AC.DE.net.DTAG.DE (62.154.83.66)  21.965 ms
 6  217.0.64.149 (217.0.64.149)  21.639 ms  25.700 ms  24.965 ms
 7  xxx (84.187.xxx.xxx)  30.979 ms  34.440 ms  30.970 ms

doklages
30.09.08, 18:21
Hallo,
ich habe auch mal den speed zu meinem Server gestestet

Bin bei einer 600MB großen Datei mit 12 Verbindungen auf vollen VDSL 50 Speed gekommen.

Hier die Route:

Server -> Home

traceroute to ++++ (87.145.30.***), 30 hops max, 40 byte packets
1 rbx-43-m2.routers.ovh.net (91.121.142.252) 0.788 ms 0.414 ms 0.610 ms
2 rbx-2-6k.routers.ovh.net (213.251.191.130) 0.931 ms * 1.278 ms
3 160g.th2-1-6k.routers.ovh.net (213.186.32.202) 6.084 ms * 4.267 ms
4 20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206) 4.032 ms 4.023 ms 3.98 2 ms
5 217.5.69.6 (217.5.69.6) 14.811 ms 14.762 ms 217.5.69.2 (217.5.69.2) 17.85 5 ms
6 87.186.238.233 (87.186.238.233) 18.373 ms 87.186.238.229 (87.186.238.229) 21.593 ms 87.186.238.233 (87.186.238.233) 21.514 ms
7 * *

Von home -> Server

Route gleich bis auf T-Systems @ Frankfurt Uplink von OVH

sun
29.09.08, 21:31
vorher als alles noch gut ging wurdest du wahrscheinlich über level3 geroutet und jetzt wieder über DTAG. Du kannst ja den Speed weiterhin beobachten, ob Besserungen zu verzeichnen sind.

Apophys
29.09.08, 20:42
Hallo mal wider,

Seit Heute Nachmittag (29.09.08 16:00 Uhr) ist wider mal der Speed im Einemr

Code:
Routenverfolgung zu xxxxx.ovh.net [91.xxxxxx]  über maximal 30 Abschnitte
:

  1    21 ms    19 ms    22 ms  217.0.119.131
  2    20 ms    21 ms    20 ms  217.0.85.66
  3    43 ms    43 ms    42 ms  217.239.37.126
  4     *       52 ms     *     20g.dtag.th2-1-6k.routers.ovh.net [213.186.32.205]
  5    49 ms   229 ms    50 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  6    46 ms    48 ms    47 ms  rbx-34-m1.routers.ovh.net [213.251.191.225]
  7    46 ms    48 ms    47 ms  xxxxx.ovh.net [91.xxxxxxxx]

Ablaufverfolgung beendet.
Was auch immer das soll? wenn das soweiter geht dann kamm man das bei OVH Echt vergessen.

Was gibt es denn sonst noch so für Anbiter die auch Gigabit Server haben?

oles@ovh.net
28.09.08, 11:52
D@ni3l a écrit:
>
> Hi Oles,
>
> as Schwarzlich posted, the routing is ok for now. Yesterday (Satryday)
> at 14 o'clock it was a little bit strange:
>
>>
>> 1 2 ms 3 ms 2 ms fritz.fonwlan.box [192.168.178.1]
>> 2 * * * Zeitüberschreitung der Anforderung.
>> 3 49 ms 42 ms 44 ms 87.186.244.226
>> 4 53 ms 44 ms 46 ms 217.239.37.158
>> 5 53 ms 45 ms 45 ms 4.68.63.45
>> 6 56 ms 53 ms 53 ms ae-31-51.ebr1.Dusseldorf1.Level3.net
>> [4.68.119.30]
>> 7 64 ms 54 ms 51 ms ae-1-100.ebr2.Dusseldorf1.Level3.net
>> [4.69.132.130]
>> 8 59 ms 54 ms 52 ms ae-2.ebr1.Amsterdam1.Level3.net
>> [4.69.133.89]
>> 9 55 ms 49 ms 49 ms ae-1-51.edge3.Amsterdam1.Level3.net
>> [4.68.120.18]
>> 10 63 ms * 66 ms 30g.level3.ams-1-6k.routers.ovh.net
>> [213.251.130.69]
>> 11 69 ms * * 40g.rbx-1-6k.routers.ovh.net
>> [213.251.130.65]
>> 12 61 ms 61 ms 62 ms rbx-47-m1.routers.ovh.net
>> [91.121.130.13]
>> 13 68 ms 58 ms 57 ms daniel-schmitz.eu [91.121.149.61]


okey. now it's fixed, but I will change something next time on Level3
to never announce OVH to DTAG thought LEVEL3.

oles@ovh.net
28.09.08, 11:50
schwarzlicht a écrit:
>
> oles@ovh.net;29607 Wrote:
>> sun a écrit:
>> >
>> > @Apophys,
>> > wirst du über level3 jetzt geroutet, nicht mehr DTAG?

>>
>> can you send me the traceroute ?

> HI Oles,
>
> now it's OK:


I think you tracerouted the DE's IP. It's fixed and
I will change something next week.


D@ni3l
28.09.08, 02:24
Hi Oles,

as Schwarzlich posted, the routing is ok for now. Yesterday (Satryday) at 14 o'clock it was a little bit strange:

1 2 ms 3 ms 2 ms fritz.fonwlan.box [192.168.178.1]
2 * * * Zeitüberschreitung der Anforderung.
3 49 ms 42 ms 44 ms 87.186.244.226
4 53 ms 44 ms 46 ms 217.239.37.158
5 53 ms 45 ms 45 ms 4.68.63.45
6 56 ms 53 ms 53 ms ae-31-51.ebr1.Dusseldorf1.Level3.net [4.68.119.30]
7 64 ms 54 ms 51 ms ae-1-100.ebr2.Dusseldorf1.Level3.net [4.69.132.130]
8 59 ms 54 ms 52 ms ae-2.ebr1.Amsterdam1.Level3.net [4.69.133.89]
9 55 ms 49 ms 49 ms ae-1-51.edge3.Amsterdam1.Level3.net [4.68.120.18]
10 63 ms * 66 ms 30g.level3.ams-1-6k.routers.ovh.net [213.251.130.69]
11 69 ms * * 40g.rbx-1-6k.routers.ovh.net [213.251.130.65]
12 61 ms 61 ms 62 ms rbx-47-m1.routers.ovh.net [91.121.130.13]
13 68 ms 58 ms 57 ms daniel-schmitz.eu [91.121.149.61]

schwarzlicht
28.09.08, 01:29
Zitat Zitat von oles@ovh.net
sun a écrit:
>
> @Apophys,
> wirst du über level3 jetzt geroutet, nicht mehr DTAG?


can you send me the traceroute ?
HI Oles,

now it's OK:
Code:
traceroute to ping.ovh.net (213.186.33.13), 30 hops max, 40 byte packets
 1  192.168.0.1 (192.168.0.1)  56.915 ms  56.976 ms  57.037 ms
 2  * * *
 3  217.0.72.150 (217.0.72.150)  57.546 ms  57.936 ms  58.125 ms
 4  217.239.37.126 (217.239.37.126)  60.898 ms  65.808 ms  70.173 ms
 5  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.205)  73.819 ms * *
 6  * 80g.p19-2-6k.routers.ovh.net (213.186.32.150)  34.913 ms  68.534 ms
 7  10g.p19-57-6k.routers.ovh.net (213.251.128.34)  65.649 ms * *
 8  ping.ovh.net (213.186.33.13)  66.068 ms  66.445 ms  66.815 ms
And back:
Code:
 1  rbx-20-m2.routers.ovh.net (91.121.75.252)  0.457 ms  0.461 ms  0.474 ms
 2  rbx-2-6k.routers.ovh.net (213.251.191.130)  0.891 ms  0.543 ms *
 3  160g.th2-1-6k.routers.ovh.net (213.186.32.202)  4.274 ms * *
 4  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206)  4.075 ms  4.028 ms  13.848 ms
 5  ol-eb1.OL.DE.net.DTAG.DE (62.154.94.42)  23.240 ms  23.206 ms ol-eb1.OL.DE.net.DTAG.DE (62.154.94.38)  25.180 ms
 6  217.0.72.149 (217.0.72.149)  35.859 ms  33.848 ms  26.184 ms

sun
28.09.08, 01:29
C'est la même question que je lui ai posée un peu plus haut.
Mais comme il a ecrit, son problème paraît être résolu depuis 24h.

oles@ovh.net
28.09.08, 00:34
sun a écrit:
>
> @Apophys,
> wirst du über level3 jetzt geroutet, nicht mehr DTAG?


can you send me the traceroute ?


D@ni3l
27.09.08, 14:16
hmm, leider bei mir nicht, T-Online -> OVH: Minimum = 56ms, Maximum = 214ms, Mittelwert = 66ms. Allerdings liegt das nicht an OVH sondern an der Telekom, ein 40 ms Verzug kommt bei 87.186.244.226 rein.

OVH -> T-Online habe ich: rtt min/avg/max/mdev = 53.980/56.004/58.201/1.556 ms, sieht aber auch was komisch aus

traceroute to aa.bb.cc.dd (aa.bb.cc.dd), 30 hops max, 40 byte packets
1 rbx-47-m1.routers.ovh.net (91.121.149.253) 0.562 ms 0.383 ms 0.391 ms
2 91.121.130.1 (91.121.130.1) 8.109 ms * 2.868 ms
3 * * *
4 * 80g.th2-1-6k.routers.ovh.net (213.186.32.166) 4.254 ms *
5 20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206) 4.387 ms 4.003 ms 4.00 1 ms
6 ac-eb2.AC.DE.net.DTAG.DE (62.154.83.86) 31.907 ms ac-eb2.AC.DE.net.DTAG.DE (62.154.83.82) 18.286 ms 18.272 ms
7 87.186.244.229 (87.186.244.229) 15.776 ms 18.578 ms 87.186.244.225 (87.186 .244.225) 15.964 ms
8 xxxxxxx.dip.t-dialin.net (aa.bb.cc.dd.ee) 58.791 ms 55.625 ms 59.724 ms

Aber der Verzug scheint auch wieder bei der tcom zu liegen

schwarzlicht
27.09.08, 13:38
Was denn das für ein Mist? Home -> OVH per Level3 und OVH -> Home DTAG ???
Naja, ist ja eigentlich auch egal wie mein Traffic zum Server kommt, solange der Server den Traffic über DTAG versendet...

Ping liegt bei 36ms, also ganz normal. (33-38ms)

Daniel

sun
27.09.08, 11:59
@Apophys,
wirst du über level3 jetzt geroutet, nicht mehr DTAG?

Apophys
26.09.08, 16:56
Hallo,

seit ca. 24 Stunden ist wider alles oky also alles widr mit Vollsped

mathias
25.09.08, 14:00
Hallo,

dbzgl. haben uns bereits ein paar Kunden angeschrieben. Wir brauchen:
Genau diesen Traceroute-Auszug in beide Richtungen, FTP Downloadlink und das Ergebnis eines einenen FTP-Transfers <- Log-Auszug.

Wenns geht, bitte per Mail.

Mathias

Apophys
25.09.08, 10:17
Hallo,

hier mal mein Ergebnies mit tracert vom mit zum OVH Server.

PHP-Code:
Routenverfolgung zu xxxxxx.ovh.net [91.xxxxxxx]  über maximal 30 Abschnitte
:

  
1    20 ms    21 ms    20 ms  217.0.119.131
  2    19 ms    20 ms    20 ms  217.0.85.74
  3    28 ms    27 ms    28 ms  f
-ee2.F.DE.net.DTAG.DE [62.154.15.14]
  
4    39 ms     *       38 ms  20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  
5     *        *       39 ms  20g.th2-1-6k.routers.ovh.net [213.251.130.13]
  
6    43 ms    44 ms     *     160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  
7    47 ms    43 ms    43 ms  rbx-34-m1.routers.ovh.net [213.251.191.225]
  
8    43 ms    44 ms    42 ms  xxxxxxx.ovh.net [91.xxxxxxxx]

Ablaufverfolgung beendet

Update:
Code:
Routenverfolgung zu xxxxx.ovh.net [91.xxxxxxx]  über maximal 30 Abschnitte
:

  1    20 ms    22 ms    22 ms  217.0.119.131
  2    23 ms    23 ms    25 ms  217.0.85.70
  3    41 ms    29 ms    43 ms  f-ee2.F.DE.net.DTAG.DE [62.154.15.14]
  4   177 ms   217 ms   211 ms  20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  5     *        *        *     Zeitüberschreitung der Anforderung.
  6    58 ms    44 ms     *     160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  7    44 ms    43 ms    44 ms  rbx-34-m1.routers.ovh.net [213.251.191.225]
  8    46 ms    45 ms    45 ms  xxxxx.ovh.net [91.xxxxxxxx]

Ablaufverfolgung beendet.
also ich habe nun ein DL-Speed von 0 - 200KB und TS klappt auch nicht mehr richtig, schlechter kann es kaum noch werden. Die Nächset Stufe wäher dann, das der Server nicht mehr erreichbar ist.

Wie es den nun der Wissensstand bei OVH? Wird das noch mal wider besser???

schwarzlicht
25.09.08, 05:39
Zitat Zitat von marcometer
ich finde das seit kurzem (2wochen?) der speed nach deutschland (egal wohin) extrem schlecht ist.
wenn ich von meinem deutschen rootserver (in duesseldorf) schiebe klappt das meist mit 3mb/s - in die andere richtung mittlerweile seltenst mal schneller als mit 400kb/s.
gerade im moment sind es 221kb/s.
Dass Du zu dieser trafficarmen Zeit (~5Uhr) unter 2MBit liegst zeugt von fehlerhaften Einstellungen in den Routern. Wo der Fehler liegt vermag ich nicht zu sagen. Ich ziehe aber mal eine Parallele zu meiner Firma, am 1.9. fingen die neuen Azubis an...

marcometer
25.09.08, 04:55
ich finde das seit kurzem (2wochen?) der speed nach deutschland (egal wohin) extrem schlecht ist.
wenn ich von meinem deutschen rootserver (in duesseldorf) schiebe klappt das meist mit 3mb/s - in die andere richtung mittlerweile seltenst mal schneller als mit 400kb/s.
gerade im moment sind es 221kb/s.

Apophys
24.09.08, 19:49
Hallo noch mal,

also seit Heuteabent (24.09.08) ist der Speed wider besser, es kommt zwars immer noch zu Slowdowns, aber das ist zu verkafften.

Denn Tag über war es aber richtig schlecht, da hatte ich sgar aussetzter im TS.



PS. ich bin T-Com Kunde

PPS. Update: seit ca. 20.00Uhr ist wider alles voll im Eimer 10 - 200KB mehr sind nicht drin.

Angie
24.09.08, 17:45
Zitat Zitat von oles@ovh.net
oles@ovh.net a écrit:
> Angie a écrit:
>>
>> Hallo,
>>
>> da gab es schon ein Problem irgendwo mit Arcor Kunden, aber das lag
>> nicht bei uns.

>
> Arcor has/had a problem on Sfinx. nothing to do with Ovh.


I've changed the routing to Arcor.
Ich habe alle Infos gesammelt und an Octave weitergegeben.
Er konnte festellen das Arcor ein Problem an Sfinx hat/hatte.
Er hat jetzt alles umgeroutet und es müsste eigentlich funktionieren.

Gruss,
Angie

oles@ovh.net
24.09.08, 17:32
oles@ovh.net a écrit:
> Angie a écrit:
>>
>> Hallo,
>>
>> da gab es schon ein Problem irgendwo mit Arcor Kunden, aber das lag
>> nicht bei uns.

>
> Arcor has/had a problem on Sfinx. nothing to do with Ovh.


I've changed the routing to Arcor.


oles@ovh.net
24.09.08, 16:46
Angie a écrit:
>
> Hallo,
>
> da gab es schon ein Problem irgendwo mit Arcor Kunden, aber das lag
> nicht bei uns.


Arcor has/had a problem on Sfinx. nothing to do with Ovh.


Angie
24.09.08, 16:21
Hallo,

da gab es schon ein Problem irgendwo mit Arcor Kunden, aber das lag nicht bei uns.
Ich habe eure Tickets und wir werden die auch auseinander frimeln und genau nach sehen.

Gruss,
Angie

pendulum
24.09.08, 01:49
Zitat Zitat von oles@ovh.net
non. there is no routing problem.
Hier gibt's nix zu sehn. Weitergehn!

Sorry, aber den konnt ich mir nicht verkneifen

oles@ovh.net
23.09.08, 23:44
FraggDieb a écrit:
>
> Gab wohl heute laut OVH Support massive RoutingProbleme, nicht nur nach
> T-Com


non. there is no routing problem.


Apophys
23.09.08, 21:06
Zitat Zitat von Angie
Hallo,

macht mal ein Ticket in der Incidentabteilung auf.
Was ich brauch:
Downloadfile die ich per wget ziehen kann und wenn möglich eine Kopie vom speed wenn ihr einen Download macht.

Gruss,
Angie
Hallo,

aslo bei mir ist e auch so langsam (20-1600KB) ein auf und ab.
Ich habe nun ein Ticken geöffnet, aber ich denke mal das wird nicht bringen.

FraggDieb
23.09.08, 20:28
Gab wohl heute laut OVH Support massive RoutingProbleme, nicht nur nach T-Com
Bin bei Arcor und es war teilweise das komplette OVH Netz nicht erreichbar.

stefan29
23.09.08, 20:07
T-Online 16k Kunde und habe egal wann immer um die 1500kb/s.

schwarzlicht
23.09.08, 18:05
Hier mal mein "Fullspeed" zur besten I-Net Zeit.

Top!

Angie
23.09.08, 17:51
Hallo,

macht mal ein Ticket in der Incidentabteilung auf.
Was ich brauch:
Downloadfile die ich per wget ziehen kann und wenn möglich eine Kopie vom speed wenn ihr einen Download macht.

Gruss,
Angie

Zunkel
23.09.08, 17:44
Zitat Zitat von s0cke
Na dann fasse ich mal zusammen:
- sehr geringe Geschwindigkeit trotz Premium SLA
- die Links sind nicht ausgelastet (laut Weathermap)
- Pings sind in Ordnung
- der Support weiß nicht, was los ist

Irgendwas kann da ja wohl nicht stimmen
me too in allen Punkten :/

Standort nähe Gießen (Hessen)

schwarzlicht
23.09.08, 12:45
Vielleicht gibt es ja auch Probleme im T-COM-Netz. Ich habe keine Einbrüche (DSL3000 max 370kb/sec), full-speed zu jeder Zeit möglich. Standort Oldenburg / Bremen

s0cke
23.09.08, 12:39
Na dann fasse ich mal zusammen:
- sehr geringe Geschwindigkeit trotz Premium SLA
- die Links sind nicht ausgelastet (laut Weathermap)
- Pings sind in Ordnung
- der Support weiß nicht, was los ist

Irgendwas kann da ja wohl nicht stimmen

Zunkel
23.09.08, 10:23
Moin,

ich ärgere mich auch schon eine Weile mit schlechtem Download nach T-Com rum. Hab selber einen DSL6000er und kann es seltens mal (meist so gegen 3 Uhr morgens) auslasten. Normalerweise bewegt sich der Download im Bereich von 35-95kb/s. Maile mich auch schon mit dem Support, aber es konnte bis jetzt noch keine Lösung gefunden werden.

Der Server befindet sich im (Premium) SLA Modus und hängt am Switch sw.209.248/14

Home -> Server:


Code:
>tracert 91.121.209.xxx

Routenverfolgung zu ns3645xx.ovh.net [91.121.209.xxx]  über maximal 30 Abschnitte:


  1    25 ms    <1 ms    <1 ms  192.168.60.1
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3    43 ms    44 ms    40 ms  87.186.242.10
  4   148 ms    42 ms    41 ms  217.239.40.230
  5    51 ms    51 ms     *     20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  6    54 ms     *       54 ms  20g.th2-1-6k.routers.ovh.net [213.251.130.13]
  7    58 ms     *       58 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  8    54 ms    54 ms    54 ms  rbx-60-m1.routers.ovh.net [91.121.130.180]
  9    71 ms    60 ms    59 ms  ns3645xx.ovh.net [91.121.209.xxx]

Ablaufverfolgung beendet.
Server -> Home:

Code:
root@ns3645xx:~# traceroute 91.34.109.65
traceroute to 91.34.109.65 (91.34.109.65), 30 hops max, 40 byte packets
 1  91.121.209.253 (91.121.209.253)  0.420 ms  0.482 ms  0.553 ms
 2  91.121.130.130 (91.121.130.130)  182.415 ms * *
 3  160g.th2-1-6k.routers.ovh.net (213.186.32.202)  4.187 ms * *
 4  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206)  4.351 ms  4.391 ms  4.437 ms
 5  217.5.82.18 (217.5.82.18)  18.722 ms  18.721 ms 217.5.82.22 (217.5.82.22)  15.539 ms
 6  87.186.242.5 (87.186.242.5)  19.587 ms  20.836 ms  69.691 ms
 7  * * *
...
30  * * *
Da das jetzt schon seit fast 2 Wochen so geht, würde ich mich freuen wenn ich mein "Premium" SLA auch wieder nutzen könnte...

Gruß, Zunkel

PS: Die Timeouts bei mir liegen an meinem Router, der mag keine ICMP-Pakete

s0cke
22.09.08, 18:50
kann ich mich (leider) anschließen. speed schwankt zwischen 50 und 150kb/s

home (t-online) -> server1
Code:
  1    <1 ms    <1 ms    <1 ms  ipcop.localdomain [192.168.2.1]
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3    39 ms    39 ms    40 ms  217.0.68.66
  4    44 ms    57 ms    45 ms  217.239.40.230
  5    69 ms    63 ms     *     20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  6    65 ms     *       63 ms  20g.th2-1-6k.routers.ovh.net [213.251.130.13]
  7     *      132 ms   221 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  8    85 ms    82 ms    82 ms  rbx-42-m1.routers.ovh.net [213.251.191.249]
  9    60 ms    60 ms    60 ms  xxx [91.121.x.x]
server1 -> home (t-online)
Code:
 1  rbx-42-m1.routers.ovh.net (91.121.137.253)  0.487 ms  0.367 ms  0.365 ms
 2  rbx-1-6k.routers.ovh.net (213.251.191.1)  1.110 ms *  22.823 ms
 3  * * 160g.th1-1-6k.routers.ovh.net (213.186.32.193)  21.495 ms
 4  80g.th2-1-6k.routers.ovh.net (213.186.32.166)  4.253 ms *  9.697 ms
 5  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206)  4.013 ms  3.992 ms  4.019 ms
 6  62.154.104.58 (62.154.104.58)  20.537 ms  20.571 ms  20.611 ms
 7  217.0.68.69 (217.0.68.69)  25.876 ms  21.307 ms  21.064 ms
 8  * * *
---------------------------------------------------------------

home (t-online) -> server2
Code:
  1    <1 ms    <1 ms    <1 ms  ipcop.localdomain [192.168.2.1]
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3   126 ms   118 ms   125 ms  217.0.68.66
  4    96 ms   106 ms    98 ms  217.239.40.222
  5    61 ms     *       91 ms  20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  6     *        *      293 ms  20g.th2-1-6k.routers.ovh.net [213.251.130.13]
  7   383 ms   179 ms     *     160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  8    87 ms    91 ms    94 ms  rbx-53-m1.routers.ovh.net [91.121.130.159]
  9    64 ms    75 ms    94 ms  xxx [91.121.x.x]
server2 -> home (t-online)
Code:
 1  rbx-53-m1.routers.ovh.net (91.121.173.253)  0.549 ms  0.198 ms  0.171 ms
 2  91.121.130.130 (91.121.130.130)  175.937 ms  207.399 ms  1.631 ms
 3  160g.th2-1-6k.routers.ovh.net (213.186.32.202)  6.112 ms *  4.437 ms
 4  20g.dtag.th2-1-6k.routers.ovh.net (213.186.32.206)  4.110 ms  4.035 ms  13.923 ms
 5  62.154.104.58 (62.154.104.58)  22.973 ms  20.725 ms  20.561 ms
 6  217.0.68.65 (217.0.68.65)  26.627 ms  32.820 ms  25.664 ms
 7  * * *
 8  * * *
edit: oder ist das der neue standard sla traffic?

TechFreak
22.09.08, 17:23
Ich hab seit einigen tagen auch probleme zu t-online.

Code:
Routenverfolgung zu ks357***.kimsufi.com [91.121.146.***] über maximal 30 Abschnitte:

  1    35 ms    87 ms    99 ms  dsldevice.lan [192.168.1.254]
  2     *        *        *     Zeitüberschreitung der Anforderung.
  3     9 ms    10 ms    10 ms  87.186.243.34
  4    19 ms    19 ms    18 ms  f-ee2.F.DE.net.DTAG.DE [62.154.15.14]
  5    28 ms    33 ms     *     20g.dtag.fra-1-6k.routers.ovh.net [213.251.130.25]
  6     *        *        *     Zeitüberschreitung der Anforderung.
  7    40 ms     *       35 ms  160g.rbx-2-6k.routers.ovh.net [213.186.32.201]
  8    36 ms    35 ms    35 ms  rbx-46-m1.routers.ovh.net [91.121.130.138]
  9    35 ms    34 ms    31 ms  ks357***.kimsufi.com [91.121.146.***]

N3o
01.09.08, 20:51
OVH hat eingegegriffen und nun gehts plötzlich wieder.
Danke an den Support !

kiwee
01.09.08, 16:19
Ich seh beim Telehouse kein Problem für dein Routing =)

N3o
01.09.08, 13:28
3 decix.routers.ovh.net (80.81.192.209) 1.715 ms * *
4 * 020g.th2-1-6k.routers.ovh.net (213.251.130.13) 10.839 ms *
5 020G.rbx-2-6k.routers.ovh.net (213.186.32.201) 14.304 ms * *
6 rbx-15-m1.routers.ovh.net (213.251.191.168) 14.728 ms 13.930 ms 14.729 ms
http://weathermap.ovh.net/weathermap...?1220268234946

Ich denke mal es hängt mit den Problemen am th2-1-6k zusammen. Dadurch habe ich wahrscheinlich auch so viele Timeouts auf der Kiste. Die Verbindungen von da zu meinen anderen Servern in Deutschland hakeln Teilweise auch sehr heftig.

ich123
01.09.08, 12:02
Ich bin auch T-online Kunde, und habe keine Probleme mit dem Speed.

schwarzlicht
01.09.08, 10:49
Ich nutze DTAG - es gibt keine Probleme. Mein DSL3000 kann ich mit 370kb/sec voll auslasten mit einem einfachen Transfer. Die Strecke von Dir nach OVH ist recht unwichtig, der andere Weg gibt mehr Aufschluss
Code:
traceroute to 84.129.199.187 (84.129.199.187), 30 hops max, 40 byte packets
 1  rbx-8-m1.routers.ovh.net (91.121.4.253)  0.540 ms  0.372 ms  0.618 ms
 2  rbx-2-6k.routers.ovh.net (213.251.191.130)  92.501 ms  1.393 ms *
 3  * * *
 4  010G.t-systems.routers.ovh.net (213.186.32.206)  4.019 ms  3.976 ms  4.065 ms
 5  ol-eb1.OL.DE.net.DTAG.DE (62.154.94.38)  23.651 ms  23.560 ms ol-eb1.OL.DE.net.DTAG.DE (62.154.94.158)  21.425 ms
 6  * * *
 7  *
eventuell hat Dein Provider Probleme? (Testdownload - Server FR -> Server DE via DECIX mit über 10MBit/sec)
Code:
ftp> get debian-40r4a-i386-netinst.iso
local: debian-40r4a-i386-netinst.iso remote: debian-40r4a-i386-netinst.iso
200 PORT command successful
150 Opening BINARY mode data connection for debian-40r4a-i386-netinst.iso (169388032 bytes)
226 Transfer complete.
169388032 bytes received in 92.45 secs (1789.4 kB/s)
Route sieht auch gut aus:
Code:
 1  rbx-8-m1.routers.ovh.net (91.121.4.253)  0.813 ms  0.545 ms  0.552 ms
 2  rbx-1-6k.routers.ovh.net (213.251.191.1)  14.948 ms *  23.913 ms
 3  020G.th1-1-6k.routers.ovh.net (213.186.32.193)  4.620 ms  6.155 ms *
 4  * * *
 5  020g.fra-1-6k.routers.ovh.net (213.251.130.14)  13.150 ms *  13.295 ms
 6  decix.r1.fra3.opencarrier.eu (80.81.192.24)  13.252 ms  13.187 ms  13.882 ms
 7  oc-fra-r1.smartterra.eu (194.54.95.162)  19.306 ms  18.384 ms  18.582 ms
 8  ge0-0.buffy.reliable-internet-solutions.net (194.9.86.6)  18.315 ms  17.920 ms  17.835 ms
 9  195.225.133.xxx (195.225.133.xxx)  18.200 ms  19.048 ms  19.584 ms

Daniel

N3o
01.09.08, 10:10
Hallo

Leider geht in Richtung Deutschland immer noch nicht viel.
Speed schwankt zwischen 0 und 100kb. Wir können so leider gar nicht arbeiten.

#1 192.168.... (unknown): TTL Exceeded in Transit, ttl=64, 0.7 ms
#2 83.169.180.78 (83-169-180-78-isp.superkabel.de): TTL Exceeded in Transit, ttl=253, 13.2 ms
#3 83.169.183.70 (83-169-183-70-isp.superkabel.de): TTL Exceeded in Transit, ttl=253, 6.7 ms
#4 88.134.251.29 (88-134-251-29-isp.superkabel.de): TTL Exceeded in Transit, ttl=251, 7.6 ms
#5 83.169.128.2 (83-169-128-2-isp.superkabel.de): TTL Exceeded in Transit, ttl=251, 8.1 ms
#6 83.169.128.9 (83-169-128-9-isp.superkabel.de): TTL Exceeded in Transit, ttl=249, 23.0 ms
#7 83.169.128.129 (83-169-128-129-isp.superkabel.de): TTL Exceeded in Transit, ttl=248, 23.7 ms
#8 80.81.192.209 (decix.routers.ovh.net): TTL Exceeded in Transit, ttl=247, 24.9 ms
#9 (): Request Timed Out, ttl=, ms
#10 213.186.32.201 (020G.rbx-2-6k.routers.ovh.net): TTL Exceeded in Transit, ttl=244, 158.9 ms
#11 213.251.191.168 (rbx-15-m1.routers.ovh.net): TTL Exceeded in Transit, ttl=243, 38.6 ms
#12 91.121.......

Liegt das immer noch an diesem defekten Glasfaserkabel ?

oles@ovh.net
01.09.08, 01:38
> 2 8 ms 7 ms 7 ms 217.0.116.185
>
> 3 8 ms 8 ms 8 ms 217.0.75.134
>
> 4 21 ms 21 ms 21 ms 217.5.74.150
>
> 5 21 ms 21 ms 21 ms so2-1-0-622M.ar1.HAM1.gblx.net [208.49.136.165]
>
> 6 41 ms 40 ms 40 ms ge2-1-10G.ar3.CDG2.gblx.net [67.17.105.234]
>
> 7 62 ms * * 020G.gsw-1-6k.routers.ovh.net [213.186.32.130]
>


is it better ?


TF_SChw@rZl!cht
31.08.08, 13:57
also ich habe hier dermaßen Speedeinbrüche das ist ein richtiges hoch und runter!

mal 24 kb/s dann 800 kb/s dann 200 kb/s dann 10 kb/s dann mal 1,3 MB/s und dann wieder 20 kb/s .....

N3o
29.08.08, 18:45
Danke für die Übersetzung. Leider läuft es bei uns immer noch nicht und wir müssten so dringend Backups fahren.

kiwee
29.08.08, 09:57
Les dégâts n'étant pas réparables directement, les équipes ont travaillé toute la nuit pour mettre en place une solution provisoire. Les fourreaux étant sectionné au niveau de la route, un portique en bois a été installé pour passer les fibres au dessus de celle-ci. Cette solution restera en place le temps de faire les travaux de génie civil nécessaire. Le lien est rétabli depuis 6h30 environ ce matin. L'Un des 8 liens n'est cependant pas remonté sur rbx-1, le problème sera fixé sous peu.

--------------------------------------------------------------------------

Die Teams haben die ganze Nacht gearbeitet um eine Lösung zu finden, jedoch können die Schäden nicht direkt repariert werden. Es wurde eine Holzlaube hergestellt, wo die Fasern nun durchlaufen. Diese Lösung gibt uns den Zeitraum für eine bessere Lösung.

Der Link wird ab ca. 6.30 Uhr wiederhergestellt sein. Einer der 8 Links konnte allerdings noch nicht wiederhergestellt werden. Das Problem wird in kürze Korrigiert.

AstralProjection
29.08.08, 08:47
http://s5.directupload.net/images/080829/fyjijsqw.png


o_O

N3o
28.08.08, 22:07
Ist leider ganz schlecht zZ. und wir wollten heute Nacht Backups machen

AstralProjection
28.08.08, 21:48
bekomme 16kB/s von meinem server^^ hoffentlich flicken die die leitung bald :/

trueman
28.08.08, 17:07
Mittlerweile scheint wohl alles wieder ok zu sein.

bekomme wieder meinen gewohnten Speed. Ist ja das erste oder zweite mal seit fast 2 jahren, das ich das Problem hatte.

schwarzlicht
28.08.08, 16:58
Schade dass da immer der Baggerfahrer gewinnt. Zieht mal ein paar Stahlfasern mit ein.

Peter
28.08.08, 16:45
Hallo,

leider wieder die alte Geschichte "Baggerfahrer vs. Glasfaser"

http://forum.ovh.de/showthread.php?t=4522

Reparaturteam ist unterwegs...

Peter

PS: Zum Glück ist unser Netz redundant ausgelegt... ^^

schwarzlicht
28.08.08, 16:24
Schau mal auf die weathermap, ein Link (80GBit!!!) von RBX -> Paris ist down. Könnte da dran liegen.

Daniel

trueman
28.08.08, 16:07
Hallo,

seit dem heutigen Morgen habe ich festgestellt, dass ich bei Verbindungen zu sämtlichen OVH-Servern Probleme habe.

Naja die verbindung an sich klappt, aber wenn ich da Downloads via FTP-Protokoll machen will, komme ich nicht über 60-200 kb/s (es schwankt immer in diesem Bereich).

Sind da irgendwie Probleme bekannt?

anbei auch mal nen Auszug aus nem Trace-Routing (von mir zum Server und umgekehrt):

Code:
Routenverfolgung zu ......net [91.121.xxx.xxx]  ber maximal 30 Abschnitte:



  1    <1 ms    <1 ms    <1 ms  eumex.ip [192.168.178.1] 

  2     8 ms     7 ms     7 ms  217.0.116.185 

  3     8 ms     8 ms     8 ms  217.0.75.134 

  4    21 ms    21 ms    21 ms  217.5.74.150 

  5    21 ms    21 ms    21 ms  so2-1-0-622M.ar1.HAM1.gblx.net [208.49.136.165] 

  6    41 ms    40 ms    40 ms  ge2-1-10G.ar3.CDG2.gblx.net [67.17.105.234] 

  7    62 ms     *        *     020G.gsw-1-6k.routers.ovh.net [213.186.32.130] 

  8     *        *        *     Zeitberschreitung der Anforderung.

  9    60 ms    60 ms     *     020G.rbx-1-6k.routers.ovh.net [213.186.32.194] 

 10    60 ms    60 ms     *     rbx-23-m1.routers.ovh.net [213.251.191.64] 

 11    61 ms    60 ms    60 ms  xxxxxxxxxxxxx.net [91.121.xxx.xxx] 



Ablaufverfolgung beendet.
und hier das tracerouting vom server zu mir:

Code:
traceroute 91.6.xx.xxx
traceroute to 91.6.xx.xxx (91.6.xx.xxx), 30 hops max, 40 byte packets
 1  rbx-23-m1.routers.ovh.net (91.121.84.253)  0.536 ms  0.605 ms  0.465 ms
 2  rbx-2-6k.routers.ovh.net (213.251.191.130)  0.494 ms *  0.421 ms
 3  * 020G.th2-1-6k.routers.ovh.net (213.186.32.202)  4.290 ms *
 4  010G.t-systems.routers.ovh.net (213.186.32.206)  12.153 ms  12.135 ms  12.117 ms
 5  hgw-eb1.HGW.DE.net.DTAG.DE (62.154.119.118)  52.327 ms  51.901 ms  51.681 ms
 6  217.0.75.129 (217.0.75.129)  51.300 ms  51.571 ms  51.681 ms
 7  xxxxxxxxxxxxx.dip.t-dialin.net (91.6.xx.xxx)  59.079 ms !A  59.001 ms !A  58.702 ms !A
Danke schon mal im Voraus