We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Fail-Over-IP funktioniert nicht richtig (Routingschleife)


Angie
09.07.08, 13:53
Re,

Bcast:87.255.255.255
da muss deine Failover IP rein.

Gruss,
Angie

nobody123
09.07.08, 13:12
nu gehts wieder. ein ifup -a hat gereicht, trotzdem ist es seltsam das auf einmal so eine schelife entsteht ;(

nobody123
09.07.08, 13:08
Ich hab die IP nach Anleitung konfiguriert und bis gestern abend ging sie auch noch einwandfrei.

Hier ein auszug aus ifconfig:

eth0 Link encap:Ethernet HWaddr 00:1C:C0:5A:76:XX
inet addr:91.121.XXX.XX Bcast:91.121.165.255 Mask:255.255.255.0
inet6 addr: fe80::21c:c0ff:fe5a:766d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:98303 errors:0 dropped:0 overruns:0 frame:0
TX packets:4424 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:7323022 (6.9 MiB) TX bytes:312428 (305.1 KiB)
Interrupt:177 Base address:0xa000


eth0:0 Link encap:Ethernet HWaddr 00:1C:C0:5A:76:6D
inet addr:87.98.XXX.XXX Bcast:87.255.255.255 Mask:255.255.255.255
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Interrupt:177 Base address:0xa000

Angie
09.07.08, 11:52
Zitat Zitat von nobody123
Guten Morgen,

ich habe seit kurzem ein Problem mit einer Fail-Over-IP von OVH.

Bei einem Ping versuch unter Windows kommt folgender Fehler:

Die Gültigkeitsdauer wurde bei der Übertragung überschritten

Hier ein Traceroute:
Code:
traceroute to 87.98.241.X (87.98.241.X), 30 hops max, 40 byte packets
 1  fe-0-0.core1.l3.ham.de.netdepot.eu (193.33.X.X)  0.232 ms  0.175 ms  0.168 ms
 2  yco.edge1.l3.ham.de.netdepot.eu (85.158.4.185)  0.512 ms  0.519 ms  0.732 ms
 3  fe-2-0.gw03.hh.internet4you.de (213.203.255.85)  0.748 ms  0.752 ms  0.700 ms
 4  ae-1-17.bbr1.fra3.de.inetbone.net (213.203.213.77)  9.526 ms  9.538 ms  9.591 ms
 5  decix.routers.ovh.net (80.81.192.209)  10.054 ms * *
 6  020G.th2-1-6k.routers.ovh.net (213.251.130.13)  22.624 ms * *
 7  020G.rbx-2-6k.routers.ovh.net (213.186.32.201)  22.334 ms  22.053 ms *
 8  rbx-51-m1.routers.ovh.net (91.121.130.153)  22.406 ms  22.104 ms  22.339 ms
 9  rbx-51-m1.routers.ovh.net (91.121.165.253)  22.825 ms  23.083 ms  23.037 ms
10  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.407 ms  23.090 ms  23.221 ms
11  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.433 ms  22.567 ms  22.545 ms
12  rbx-51-m1.routers.ovh.net (91.121.165.253)  22.847 ms  22.783 ms  22.688 ms
13  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.032 ms  23.138 ms  23.128 ms
14  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.203 ms  23.107 ms  23.307 ms
15  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.447 ms  23.286 ms  23.553 ms
16  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.550 ms  23.824 ms  23.968 ms
17  rbx-51-m1.routers.ovh.net (91.121.165.253)  24.442 ms  24.152 ms  24.186 ms
18  rbx-51-m1.routers.ovh.net (91.121.165.253)  24.417 ms  24.155 ms  23.775 ms
19  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.961 ms  24.166 ms  24.029 ms
20  rbx-51-m1.routers.ovh.net (91.121.165.253)  25.324 ms  2827.483 ms  2827.735 ms
21  rbx-51-m1.routers.ovh.net (91.121.165.253)  2828.500 ms  2828.435 ms  2828.551 ms
22  rbx-51-m1.routers.ovh.net (91.121.165.253)  2829.012 ms  2810.067 ms  2809.915 ms
23  rbx-51-m1.routers.ovh.net (91.121.165.253)  2808.883 ms  2809.036 ms  2807.521 ms
24  rbx-51-m1.routers.ovh.net (91.121.165.253)  160.823 ms  160.292 ms  159.345 ms
25  rbx-51-m1.routers.ovh.net (91.121.165.253)  159.640 ms  159.408 ms  158.941 ms
26  rbx-51-m1.routers.ovh.net (91.121.165.253)  157.273 ms  157.266 ms  157.412 ms
27  rbx-51-m1.routers.ovh.net (91.121.165.253)  157.321 ms  157.316 ms  27.569 ms
28  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.026 ms  28.367 ms  28.165 ms
29  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.640 ms  28.638 ms  28.505 ms
30  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.729 ms  28.555 ms  28.525 ms
Jemand eine Idee wie man das beheben kann?


Aufpassen ! Die Konfiguration MUSS so aussehen:
http://hilfe.ovh.de/AdministrationIpAliasHinzufuegen

Wenn ihr nich 255.255.255.255 als mask nutzt dann kann das so Schleifen geben.

Gruss,
Angie

iSO
09.07.08, 07:54
wie hast du das konfiguriert? ist die fail-over direkt an deinen server gebunden?

sieht irgendwie aus, als wüsste rbx51 nicht richtig wohin mit dem paket

nobody123
09.07.08, 06:37
Guten Morgen,

ich habe seit kurzem ein Problem mit einer Fail-Over-IP von OVH.

Bei einem Ping versuch unter Windows kommt folgender Fehler:

Die Gültigkeitsdauer wurde bei der Übertragung überschritten

Hier ein Traceroute:
Code:
traceroute to 87.98.241.X (87.98.241.X), 30 hops max, 40 byte packets
 1  fe-0-0.core1.l3.ham.de.netdepot.eu (193.33.X.X)  0.232 ms  0.175 ms  0.168 ms
 2  yco.edge1.l3.ham.de.netdepot.eu (85.158.4.185)  0.512 ms  0.519 ms  0.732 ms
 3  fe-2-0.gw03.hh.internet4you.de (213.203.255.85)  0.748 ms  0.752 ms  0.700 ms
 4  ae-1-17.bbr1.fra3.de.inetbone.net (213.203.213.77)  9.526 ms  9.538 ms  9.591 ms
 5  decix.routers.ovh.net (80.81.192.209)  10.054 ms * *
 6  020G.th2-1-6k.routers.ovh.net (213.251.130.13)  22.624 ms * *
 7  020G.rbx-2-6k.routers.ovh.net (213.186.32.201)  22.334 ms  22.053 ms *
 8  rbx-51-m1.routers.ovh.net (91.121.130.153)  22.406 ms  22.104 ms  22.339 ms
 9  rbx-51-m1.routers.ovh.net (91.121.165.253)  22.825 ms  23.083 ms  23.037 ms
10  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.407 ms  23.090 ms  23.221 ms
11  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.433 ms  22.567 ms  22.545 ms
12  rbx-51-m1.routers.ovh.net (91.121.165.253)  22.847 ms  22.783 ms  22.688 ms
13  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.032 ms  23.138 ms  23.128 ms
14  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.203 ms  23.107 ms  23.307 ms
15  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.447 ms  23.286 ms  23.553 ms
16  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.550 ms  23.824 ms  23.968 ms
17  rbx-51-m1.routers.ovh.net (91.121.165.253)  24.442 ms  24.152 ms  24.186 ms
18  rbx-51-m1.routers.ovh.net (91.121.165.253)  24.417 ms  24.155 ms  23.775 ms
19  rbx-51-m1.routers.ovh.net (91.121.165.253)  23.961 ms  24.166 ms  24.029 ms
20  rbx-51-m1.routers.ovh.net (91.121.165.253)  25.324 ms  2827.483 ms  2827.735 ms
21  rbx-51-m1.routers.ovh.net (91.121.165.253)  2828.500 ms  2828.435 ms  2828.551 ms
22  rbx-51-m1.routers.ovh.net (91.121.165.253)  2829.012 ms  2810.067 ms  2809.915 ms
23  rbx-51-m1.routers.ovh.net (91.121.165.253)  2808.883 ms  2809.036 ms  2807.521 ms
24  rbx-51-m1.routers.ovh.net (91.121.165.253)  160.823 ms  160.292 ms  159.345 ms
25  rbx-51-m1.routers.ovh.net (91.121.165.253)  159.640 ms  159.408 ms  158.941 ms
26  rbx-51-m1.routers.ovh.net (91.121.165.253)  157.273 ms  157.266 ms  157.412 ms
27  rbx-51-m1.routers.ovh.net (91.121.165.253)  157.321 ms  157.316 ms  27.569 ms
28  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.026 ms  28.367 ms  28.165 ms
29  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.640 ms  28.638 ms  28.505 ms
30  rbx-51-m1.routers.ovh.net (91.121.165.253)  28.729 ms  28.555 ms  28.525 ms
Jemand eine Idee wie man das beheben kann?