OVH Community, your new community space.

Server 10 Min down bei Reboot?


F4RR3LL
23.05.08, 02:28
einer der VIELEN Gründe warum ich das rps nimmer anfasse ...

schwarzlicht
22.05.08, 19:40
Zitat Zitat von Steve
Hi,
In den News steht ja immer nächste Woche....
die schicken jede Woche dieselbe News, brauchen nicht einmal den Text zu ändern.

Steve
22.05.08, 18:44
Zitat Zitat von bjo

Wie schauts eigentlich mittlerweile mit NFS aus?
Hi,

das interessiert mich auch brennend!

In den News steht ja immer nächste Woche....

Gruß,

Stefan

Firecooler
22.05.08, 12:47
Es liegt an DHCP-Client, die der sehr lange braucht.

bjo
22.05.08, 12:30
Moin Felix,

der RPS bootet schon per Netboot. Bei der vorherigen Kommunikationsstörug habt ihr aber anscheinend auch länger am SAN gebastelt.

Wie schauts eigentlich mittlerweile mit NFS aus?


Gruß
Björn

Felix
22.05.08, 12:20
Probier beim nächsten Neustart mal, ob es schneller geht wenn du im Manager auf Netboot umstellst (falls du keinen eigenen Kernel benutzt sondern die OVH-Kernel)

Gruß,
Felix

bjo
22.05.08, 11:47
Nous rebootons les 2 serveurs suite à une erreur de communication.
Bien, on attend encore 10 minutes pour le reboot de mon rps.
La derniere fois, j'ai attendu 2 heures.

whyte
19.05.08, 11:11
Zitat Zitat von miro912
Tja, das ist halt auch so ein Nachteil von einen RPS ohne "eigene" Festplatte.
Die Dinger sind leider noch nicht so richtig ausgereift und fehlt Performance an entscheidenen Stellen. (Ich bin schon mal froh das mein RPS seid über 2 Tagen ohne Absturz läuft)
:-) meine beiden auch ... also scheint sich was getan zu haben

Trotzdem lasse ich die Sache nun mal 3 Monate ruhen und setze auf IsGenug.
Danach werde ich mir einem zum antesten nochmal mieten.

Enn
19.05.08, 11:06
Dienstleistungen -> Netboot -> vKVM
alles weitere kommt dann per E-mail

skybot
19.05.08, 11:03
wo findet man diese KVM ?

Enn
19.05.08, 08:08
Per KVM starten und zuschauen was so lange dauert

bjo
18.05.08, 23:50
Zitat Zitat von delphi
cc1980: ich danke dir! Die Seite scheint mir ziemlich interessant zu sein ... mal merken. Außerdem war ich erfreut, die Daten mit meinem seit Jahren nicht mehr gebrauchten Schulfranzösisch zu verstehen - hätte ich mir ja gar nicht mehr zugetraut

@miro912: Mit dem Unterschied, dass mein Linuxrechner hier nicht bei JEDEM Boot in Panik verfällt, weil er irgendwelche Fehler vermutet ^^
Hehe, das geht mir mit meinem eingetrockneten Französisch auch so. Manche Google-Übersetzung macht ja nicht wirklich Sinn, und wenn man dank Schulfranzösisch rudimentär die Texte von OVH versteht...

miro912
18.05.08, 23:27
Tja, das ist halt auch so ein Nachteil von einen RPS ohne "eigene" Festplatte.
Die Dinger sind leider noch nicht so richtig ausgereift und fehlt Performance an entscheidenen Stellen. (Ich bin schon mal froh das mein RPS seid über 2 Tagen ohne Absturz läuft)

delphi
18.05.08, 23:23
cc1980: ich danke dir! Die Seite scheint mir ziemlich interessant zu sein ... mal merken. Außerdem war ich erfreut, die Daten mit meinem seit Jahren nicht mehr gebrauchten Schulfranzösisch zu verstehen - hätte ich mir ja gar nicht mehr zugetraut

@miro912: Mit dem Unterschied, dass mein Linuxrechner hier nicht bei JEDEM Boot in Panik verfällt, weil er irgendwelche Fehler vermutet ^^

miro912
18.05.08, 23:13
Das kann auch schon mal dauern, wenn z.B. beim Hochfahren beim Überprüfen des Filesystems Fehler festgestellt werden und korigiert werden müssen. Ist nichts anderes als würdest Du Deinen eigenen Linux-Rechner neustarten.

cc1980
18.05.08, 22:30
Hier steht mehr Infos drüber.
http://travaux.ovh.net/?do=details&id=2192

Einfach über Google Übersetzter jagen :-)

delphi
18.05.08, 21:20
Hallo,

ich habe heute meinen RPS1 bekommen und leider ein ziemlich komisches Problem.
Immer wenn ich diesen via Webmin neustarte, bleibt er 10-20 Min unerreichbar, ich kriege dann auch die Monitoring-Mail ala "Unser Monitoringsystem hat gerade einen Fehler auf Ihrem Server r12614.ovh.net entdeckt." und dann danach ne Mail dass es wieder tut und deswegen der geplante Eingriff nicht durchgeführt wird.

Bin im Rack 08F03 .. in meiner Nachbarschaft (F01 bis F04) gibts atm lustigerweise ja auch je einen Server mit Downtime...
Rack: 08F01
1 server down, 11min 39sec ago

Rack: 08F02
1 server down, 9min 39sec ago

Rack: 08F03
1 server down, 8min 38sec ago
1 server down, 23min 38sec ago

Rack: 08F04
1 server down, 6min 38sec ago
Woran liegt das? Ich mag doch nicht jedesmal 20 Min warten, bis der Server wieder okay ist nach nem Reboot. Ich habe an der Konfiguration nichts signifikantes verändert (zumindest vor dem ersten Reboot, der ja auch schon so ausgefallen ist).


Grüße
flo