OVH Community, your new community space.

SSH PW falsch - Forced rescue Mode - reboot wirkungslos


MDGeist
15.04.08, 21:23
Scheint als wär der Betatest für mich gelaufen... Wieder PW falsch, netboot bringt nichts, und reinstall sieht aus siehe bild...

http://www.abload.de/img/ovh-crashiso.jpg

Scheint als würde nen simpler rtorrent downloaden den iscsi so dermaßen überlasten, dass die maschinen zuerst gedrosselt, dann gedroppt, und schließlich gleich gebannt werden!

unschön... dabei war der speed unter 18mbit

MDGeist
26.03.08, 11:53
ah, nice danke

edit, ah alles klar
dennoch fies, das waren nun über 60 stunden downtime ohne ankündigung...

Angie
26.03.08, 11:18
Hello,

so dein Server ist wieder auf seiner Festplatte und pingt auch.
Deine Daten sind alle da, wir löschen nie Daten der Kunden.

Dein Server wurde im Rescue OVH hochgefahren weil er den Filer in dem Moment überlastete als die Regelungen am QoS vorgenommen wurden.
Oles hat ihn dann zwangsweise in den Rescue OVH genommen.
QoS Einstellungen sind jetzt fertig und dein Server kann wieder normal funktionieren.


Gruss,
Angie

mathias
26.03.08, 11:17
Zitat Zitat von MDGeist
wieder support angerufen, interessant wie die hotline mir nicht sagen kann ob alle daten weg sind oder nicht...
Die Maschine wurde noch nicht reinstalliert, lediglich der Zugang wird verhindert durch den Reinstallationsmodus. Was wir nicht sagen können ist, ob dieser für Backupzwecke wieder gewechselt wird. Aber wie bereits per Mail erwähnt, wir haben nachgefragt und antworten sofort.

Mathias

MDGeist
26.03.08, 10:18
wieder support angerufen, interessant wie die hotline mir nicht sagen kann ob alle daten weg sind oder nicht...

MDGeist
25.03.08, 20:00
hm, das mit dem kopiern wär och ne idee
allerdings hätte das weniger praxis nutzen, während ein "konnte eine knoppix dvd iso in 7-10 min von einem uniserver ziehen" mehr aussagekraft hat...

gibts nen befehl zum erstellen vieler kleiner files und gleichzeitigem löschen?

glaub die löschoperation dauert noch recht lange beim alten system

pbm
25.03.08, 19:51
mach lieber nen "cp datei /dev/null" inner endlosschleife, auch wenn traffic unlimited ist. die links sinnlos zu belasten is nich grad sehr fein
(sei denn is von ovh intern)

F4RR3LL
25.03.08, 19:50
Achja nach den Änderungen muss ich sagen. Ich merk nix. Arbeiten auf der Console immer noch ruppig und auch Seitenausgaben per kombination Lighty/php5/sql sind ned die schnellsten. Fühlt sich im Arbeiten einfach an als würde jemand ne Handbremse leicht anziehen. Aber nun gut hoffen wir erstmal das das mit der stabilität und den RO gefixxt ist.

MDGeist
25.03.08, 19:46
ich hab mal nachgefragt im support ob ich neu installieren soll...

haben ja was dran geschraubt und könnte dann früher das neue system mit ner endlos wget schleife quälen...

whyte
25.03.08, 19:38
meiner lässt sich nun auch neu installieren ... super :-)

MDGeist
25.03.08, 18:25
ah... besser

Wir hatten in der Tat einige Nutzer die extreme Last verursacht haben (so stark wie wir es in der Beta nicht erlebt hatten)
Ob mein ~5 stündiges 7mb/s downloaden und löschen von 4gig isos last erzeugt hat?
Ich hoffe doch!

F4RR3LL
25.03.08, 18:23
Zitat Zitat von MDGeist
bin des französischen leider nicht so mächtig, von daher ka ob es überhaupt mich betrifft
Ich spreche auch kein Wort dieser Sprache bei der selbst wüste beschimpfungen wie nen Heiratsantrag klingen ... nene muss ned sein...
Aber est steht bei Arbeiten&Störungen schön auf deutsch ->

http://forum.ovh.de/showthread.php?t=3357

paar andere Themen sind da auch noch

MDGeist
25.03.08, 18:21
Zitat Zitat von F4RR3LL
jops da geb ich Dir recht. Unter 24 Std die backups sicher ich immer auf dem Server selber. Daher hab ich die 24 Std benannt.
Aber hast du mal den Post vom Oles gelesen. Der hat da nun wohl noch einiges gefummelt. Und da wir ja auch Beta Kisten haben braucht mans ned bis zum exzess treiben denk ich. Ich gehe mal von aus das das jetzt besser läuft. Bzw ich erwarte das nach dieser Ankündigung.

bin des französischen leider nicht so mächtig, von daher ka ob es überhaupt mich betrifft


Was mich halt an dem Crash verwundert ist der automatische rescue Mode

Hab schon einmal /root zu sehr zugemüllt und den RPS so geschrottet, aber da wurd er auch nicht automatisch neu gestartet...

schwarzlicht
25.03.08, 18:11
Ja, mein RPS rennt jetzt sehr gut, keine Aussetzer, guter Datendurchsatz zum SAN, wenn es so bleibt: TOP!

F4RR3LL
25.03.08, 18:03
jops da geb ich Dir recht. Unter 24 Std die backups sicher ich immer auf dem Server selber. Daher hab ich die 24 Std benannt.
Aber hast du mal den Post vom Oles gelesen. Der hat da nun wohl noch einiges gefummelt. Und da wir ja auch Beta Kisten haben braucht mans ned bis zum exzess treiben denk ich. Ich gehe mal von aus das das jetzt besser läuft. Bzw ich erwarte das nach dieser Ankündigung.

MDGeist
25.03.08, 17:58
Ich würde halt gerne wissen was den Fehler verursacht hat...
Damit man ihn das nächste Mal vermeidet.

24h Backups... hmmm , naja fehlen im worstcase die kompletten geschäfte/posting/mails/dbeinträge von einem Tag...

Muss nich sein ^^

F4RR3LL
25.03.08, 17:50
Wenn gewesen wären ... Stiefel und ärgern das backupstrategie nicht vorhanden war *klugscheiss*.. ich spiele bei mir auch solche dinger durch. Und wenigstens backupstrategie hat gestern nacht voll gegriffen. Bedeutet bei 24 Std backups minimaleren Verlust.

MDGeist
25.03.08, 17:23
Ihr Server befindet sich im Reinstallationsmodus. Nach dem Grund hierfür habe ich bei der entsprechenden Stelle bereits gefragt, aber schnell lösen ließe sich das Problem tatsächlich durch eine Reinstallation.


Mit freundlichen Grüßen

M. Herrmann
Hört sich interessant an! ^^

Aber ich spiel das Szenario mal durch, was wenn SEHR wichtige daten draufgewesen wären...

F4RR3LL
25.03.08, 17:10
Meiner hat sich nach reboot wieder komplett gefangen. War also *nur* im RO. Wie ich gelesen habe sollen nun alle configs der rps gleich sein
http://forum.ovh.de/showthread.php?t=3355
http://forum.ovh.de/showthread.php?t=3357
Mal schaun inwiefern sich das bemerkbar macht.
Was deinen RPS betrifft md klingts nun nach 2 Tagen die du schon off bist so als müsste der wohl doch ner Neuinstall unterzogen werden.
Wobei es mich auch brennend interessieren würde was da auf deiner Kiste los ist.

//edit @thomas müsstest vom vormittag auch bei deinem hotmail ne mail von mir haben. Bei tk auch...

MDGeist
25.03.08, 17:04
Unser Monitoringsystem hat gerade einen Fehler
auf Ihrem Server r10960.ovh.net entdeckt. Der Fehler
wurde am 2008-03-25 14:15:51 entdeckt.

Am 2008-03-25 14:15:51 haben wir einen Fehler auf Ihrem Server
festgestellt und wir haben einen Eingriff programmiert,
um diesen Fehler zu mindern.

Am 2008-03-25 14:22:09 hat unser Monitoring-System keinen Fehler
mehr auf Ihrem dedizierten Server r10960.ovh.net festgestellt.

Wir haben nicht auf Ihrer Maschine eingegriffen. Wir
kennen den Ursprung des Problems nicht.

Der programmierte Eingriff wurde von unserer Liste
gelöscht.
Unser Monitoringsystem hat gerade einen Fehler
auf Ihrem Server r10960.ovh.net entdeckt. Der Fehler
wurde am 2008-03-25 14:51:51 entdeckt.

Am 2008-03-25 14:51:51 haben wir einen Fehler auf Ihrem Server
festgestellt und wir haben einen Eingriff programmiert,
um diesen Fehler zu mindern.

Am 2008-03-25 15:08:10 hat unser Monitoring-System keinen Fehler
mehr auf Ihrem dedizierten Server r10960.ovh.net festgestellt.

Wir haben nicht auf Ihrer Maschine eingegriffen. Wir
kennen den Ursprung des Problems nicht.

Der programmierte Eingriff wurde von unserer Liste
gelöscht.

4 Mails weiter und immer noch im rescue mode...

Mal hart rebooten, umstellen auf hd boot ging immer noch nicht.

Reinstallation diesmal ging aber in den 2. schritt... Will aber mein system nich plattmachen...

sledge0303
25.03.08, 14:22
Zitat Zitat von schwarzlicht
HI Thomas,

ich kann Deine Lautstärke gut verstehen, unsere Teilnahme an dem BetaTest war nur eine "Witz". Der Zeitraum war viel zu kurz und auf unsere Meinungen (die man sich in der kurzen Zeit wirklich bilden konnte) wurde, so wie ich es sehe, keinen Wert gelegt (seitens OVH-FR). Ich sehe hier Parallelen zu meiner Firma: auch wenn ein Prozess noch nicht so Stabil läuft, die Lieferanten die Qualität nicht halten können oder passende Werkzeuge fehlen: das Produkt ist schon verkauft bevor ich den Auftrag zur Fertigung in die Hände bekomme. Nur bekommt unserer Kunde unsere Probleme nur in Form von Lieferschwierigkeiten mit. DIE QUALITÄT DARF NICHT LEIDEN!
Daniel
Hi Daniel,

das mit dem 'Witz' unterschreibe ich mit, Informationen über die RPS haben wir unzureichend - trotz Nachfrage in der ML - nicht bekommen...
Es kann nicht sein, es waren ein vielfaches an RPS Kisten in Frankreich ausgegeben wurden und nur wir 3 haben die Kisten nicht für verkaufstauglich gehalten. Nein, das kann mir keiner als Begründung unter die Nase reiben!!!
Selbst für private Seiten sind sie im momentanen Stadium der Entwicklung nicht mal geeignet! Wenn man einen Mailserver darauf laufen lässt einen Verlust der Mails zu beklagen hat, weil man mal wieder den Kasten mitsamt allen darauf befindlichen Daten plattmachen muss um ihn wieder nutzen zu können.
Außerdem sollte man seinen Server regelmäßig auf versuchten Mißbrauch oder Fehlkonfigurationen/Auslastung kontrollieren, keine Frage, aber es kann nicht sein dass man erst gucken muss ob der Kasten überhaupt noch Online ist bzw sich nicht im RO befindet.

Jedenfalls schrieb ich hier die Sache mit dem 'totgeborenen' Kind. Momentan bewegt sich OVH auf direktem Weg dort hin mit seinem RPS Produkt...

MDGeist
25.03.08, 12:42
Zitat Zitat von whyte
Meiner ist das mal nicht ... und da das Teil im Rescue ist, ist leider eine Reinstallation auch nicht möglich, es steht sogar da, "RPS installation is temporary disabled"

Aber danke für die Antwort
dito

http://www.abload.de/image.php?img=ovh-error2f8v.jpg

also keine möglichkeit wieder drauf zukommen ...

whyte
25.03.08, 12:25
Meiner ist das mal nicht ... und da das Teil im Rescue ist, ist leider eine Reinstallation auch nicht möglich, es steht sogar da, "RPS installation is temporary disabled"

Aber danke für die Antwort

mathias
25.03.08, 12:18
Hallo,

es liegen noch einige unbeantwortete Mails in unserer Box.
Der RPS eines Kunden mit dem erwähnten Probelm - keine Änderung des Netboot möglich - wurde in den Reinstallationsmodus versetzt. Es wäre möglich, dass dies auch die Ursache für die gleichen Symptome anderer RPS ist. Warum, das kann ich noch nicht sagen. Aber falls keine wichtigen Daten vorhanden sind, sollte eine Reinstallation das Problem lösen.

Mathias

schwarzlicht
25.03.08, 12:17
Zitat Zitat von sledge0303
Hi Sven,

du kannst mich unter der Hotmailaddy (sledge0303_AT_hotmail.de) erreichen, hab keinen Key hier und kann nicht versuchen auf die Konsole zu gelangen. Hab mal die Seite aufgerufen und das Sys ist offensichtlich RO gemountet. Kannst du über den Kundenmanager nicht den Kasten neu starten?

Um mal auf die Probleme einzugehen. Der Strex, Schwarzlich und ich haben schon in der RPS Testecke geschrieben, wie weit OVH von der Vermarktung entfernt ist, sprich von einer vorschnellen Vermarktung abzusehen... DAS ERGEBNIS SIEHT MAN JA JETZT
HI Thomas,

ich kann Deine Lautstärke gut verstehen, unsere Teilnahme an dem BetaTest war nur eine "Witz". Der Zeitraum war viel zu kurz und auf unsere Meinungen (die man sich in der kurzen Zeit wirklich bilden konnte) wurde, so wie ich es sehe, keinen Wert gelegt (seitens OVH-FR). Ich sehe hier Parallelen zu meiner Firma: auch wenn ein Prozess noch nicht so Stabil läuft, die Lieferanten die Qualität nicht halten können oder passende Werkzeuge fehlen: das Produkt ist schon verkauft bevor ich den Auftrag zur Fertigung in die Hände bekomme. Nur bekommt unserer Kunde unsere Probleme nur in Form von Lieferschwierigkeiten mit. DIE QUALITÄT DARF NICHT LEIDEN!
@all:
Der RPS ist schon recht gut, leider aber NICHT produktiv einsetzbar. Ich lege extrem viel Wert auf Zuverlässigkeit, diese fand ich bisher bei allen von mir genutzten OVH-Produkten, leider noch nicht beim RPS. Für Gameserver, private Homepage oder als Monitor ist dieser Kleine einsetzbar, für Geschäftskritische Anwendungen, das sagt aber auch schon der Preis, nicht.

Daniel

whyte
25.03.08, 12:06
Ja ich vermute auch, dass die Anbindungen an die SAN etwas unterdimensioniert scheinen.

MDGeist
25.03.08, 12:03
ich frag mich wieviel bezahlte rps es bisher gibt...

testserver sollten ja min 250 im umlauf sein

sledge0303
25.03.08, 11:56
Zitat Zitat von MDGeist
oh, auch gut

bei mir sind immerhin keine wichtigen daten drauf (im sinne von dauert lange zum reinstallieren, testsysteme nutzt man ja nich grad fürn onlineshop oder backup sensibler daten ^^) , aber will dennoch keinen reinstall machen

will wissen was zu dem dilemma geführt hat, denn es hätte als endprodukt auch wen mitm onlineshop oder anderen sensiblen/zeitkritischen diensten treffen können!!

"Downtime" mittlerweile gute 37 Stunden
Diesen Ausfall hatte ich exakt einen Tag vorm Verkaufsstart ebenfalls gehabt. Man hat sich anhand teilweise äußerst negativen Testerfahrungen nicht davon abhalten lassen die Dinger im Betastadium auf die Menschheit loszulassen.
Jedesmal eine Re-Initialisierung durchführen zu müssen um den Kasten wieder lauffähig zu gestalten...
...wie sagte mein Papa immer: wer nicht hören will muss... blablub

MDGeist
25.03.08, 11:00
oh, auch gut

bei mir sind immerhin keine wichtigen daten drauf (im sinne von dauert lange zum reinstallieren, testsysteme nutzt man ja nich grad fürn onlineshop oder backup sensibler daten ^^) , aber will dennoch keinen reinstall machen

will wissen was zu dem dilemma geführt hat, denn es hätte als endprodukt auch wen mitm onlineshop oder anderen sensiblen/zeitkritischen diensten treffen können!!

"Downtime" mittlerweile gute 37 Stunden

F4RR3LL
25.03.08, 10:56
jo MD bei meiner Kiste ist kein rescue aktiv... nur RO.... und das lässt sich via reboot beheben.

MDGeist
25.03.08, 10:47
rebooten bringt ja nix... rescue mode und du kennst das sshpw nicht...

umstellen auf hd boot wird verweigert...

sledge0303
25.03.08, 10:44
Zitat Zitat von F4RR3LL
So nun ist mein RPS auch inner Tonne. Kann hier von Arbeit aus nicht sehen wo es hapert- Aber schaut danach aus das ich das Problem habe das write ned geht.
Wiki Webmail Blog usw nix geht. Heute Nachmittag daheim mal anschaun.
@sledge kommst du evtl in die Console und kannst die Kiste rebooten? Bin hier auf Port80 begrenzt.
Hi Sven,

du kannst mich unter der Hotmailaddy (sledge0303_AT_hotmail.de) erreichen, hab keinen Key hier und kann nicht versuchen auf die Konsole zu gelangen. Hab mal die Seite aufgerufen und das Sys ist offensichtlich RO gemountet. Kannst du über den Kundenmanager nicht den Kasten neu starten?

Um mal auf die Probleme einzugehen. Der Strex, Schwarzlich und ich haben schon in der RPS Testecke geschrieben, wie weit OVH von der Vermarktung entfernt ist, sprich von einer vorschnellen Vermarktung abzusehen... DAS ERGEBNIS SIEHT MAN JA JETZT

MDGeist
25.03.08, 10:14
so gerade eben kundendienst angerufen, sie haben nichts bekommen und können wohl auch atm nichts umstellen

edit : und einen weiteren erwischt
die armen von der hotline... jetzt nach ostern werden die sicher zugebommt...

whyte
25.03.08, 10:14
bei mir bringt ein reboot nix, da er den rescue-netboot kernel startet. Ich bin im Moment am überlegen, ob eine reinstallation was bringt ... wobei ich auch da noch Daten drauf hätte ..

F4RR3LL
25.03.08, 09:08
So nun ist mein RPS auch inner Tonne. Kann hier von Arbeit aus nicht sehen wo es hapert- Aber schaut danach aus das ich das Problem habe das write ned geht.
Wiki Webmail Blog usw nix geht. Heute Nachmittag daheim mal anschaun.
@sledge kommst du evtl in die Console und kannst die Kiste rebooten? Bin hier auf Port80 begrenzt.

avarus
25.03.08, 08:50
wieso geht denn JavaScript bei euch nicht?

F4RR3LL
25.03.08, 08:34
Zitat Zitat von sledge0303
@F4RR3LL: ich komme von hier aus nicht an den Mailaccount ran, weil Ajax Skripte bei der Bildungsstätte gesperrt sind, wo ich heute ein bissel Unterrichten soll... lol... Sperrungen für Dozenten, noch nirgendwo gesehen bisher
genau darum hab ich mir Squirrelmail auf den Server gemacht... Ajax geht bei mir auf arbeit auch ned
Biste über ne andere Mailaddy erreichbar?

whyte
25.03.08, 08:31
Nunja, meiner ist noch weg - und falls jemand vom Support mitliest ...
Rack 07D01, Nummer 36697, Server r10958.ovh.net

Gruß

sledge0303
25.03.08, 08:14
Hallo,

meiner ist seit gestern Abend 21:30 Uhr nicht mehr erreichbar, wurde in den Störungsmodus versetzt und lässt sich auch nicht anpingen.
Bin gerade aus dem Osterurlaub zurück, hoffe wenigstens wieder an meine Daten zu kommen, weil dort Testkonfigurationen für Postfix laufen

Ist noch eine 'alte' Beta-Kiste.

@F4RR3LL: ich komme von hier aus nicht an den Mailaccount ran, weil Ajax Skripte bei der Bildungsstätte gesperrt sind, wo ich heute ein bissel Unterrichten soll... lol... Sperrungen für Dozenten, noch nirgendwo gesehen bisher

MDGeist
24.03.08, 23:53
http://foros.ovh.es/showthread.php?p=4541#post4541

La reinstalación de los RPS se ha suspendido hasta mañana.

Según parece hay que realizar algunos cambios y los administradores están en ello.
Also erst frühestens morgen früh gehts weiter... blörb, das sind dann bei mir :

34 stunden ausfall, ohne auch nur eine warnmail...

Rps pingt ja... bringt mir nur leider nichts, wenn er im rescue festhängt, wobei ich immer noch nich weiß wie er in diesen modus hineingeraten ist...

edit :

lol !
das nenn ich maln geiles aktuelles monitoring !
http://www.abload.de/image.php?img=ovh-errorzij.jpg

whyte
24.03.08, 23:44
So, jetzt schließe ich mich dem Thread mal an, mein Server ist nun auch im rescue und ist für mich nicht mehr erreichbar.

Ich hoffe, dass der Testzeitraum von 30 Tagen noch verlängert wird ... allerdings nicht für den Kunden, sondern eher für OVH ... Ich bin zwar extrem begeistert, aber so ganz rund läuft die Sache zur Zeit noch nicht ...

MDGeist
24.03.08, 22:45
telefon lief heut mittag durch
keinen erreicht

auch noch keine mail antwort ;<
scheiß feiertag... nur die rootserver haben einen hohen schutz, die rps werden wohl net richtig überwacht! =(

pendulum
24.03.08, 20:31
Schon jemanden erreicht?

MDGeist
24.03.08, 11:22
dito... *technischekundenhotlinesuch*

pendulum
24.03.08, 04:55
Mein RPS ist immernoch in diesem komischen Zustand (online, pw falsch, reinstall nich möglich). Von OVH hab ich keine Mail bekommen, warum das so ist.

Hab jetz mal den RPS in den rescue pro versetzt. Der Manager sagt es hat geklappt aber ich bekomme keine Mail und am Server hat sich soweit ich das beurteilen kann auch nichts getan. Keine Downtime wegen Reboot, Zustand wie vorher auch.

F4RR3LL
23.03.08, 23:45
nix alles grün

MDGeist
23.03.08, 23:39
nichtmal 100% san waits mit langen verzögerungen?

F4RR3LL
23.03.08, 23:26
So komme grade von Arbeit auf heim ... erster test auf die console.... geht.
Wie ich heute im anderen Thread schonmal dachte ...liegt bestimmt wieder an der zweigleisigen Config seitens ovh die ich vermute. Meine IP 87.98.183.***. Nun knapp 3 Tage ohne ein kleines Problem. Keine Ausfälle nix.

MDGeist
23.03.08, 22:57
wurde vorhin vom rps disconnected
ssh pass stimmte nicht mehr
keine email ankündigung oder sonstiges
im manger war rescue mode aktiviert
hardreboot brachte nur ne weitere mail, ssh immer noch access denied
weiterhin rescue mode, ließ sich net umstellen wegen : http://www.abload.de/image.php?img=ovh-wtf4n5.jpg

=> komme nimmer auf rps ...

bin auch scheinbar nicht der einzige...

What happened ?!