OVH Community, your new community space.

Outgoing Connections


MDGeist
26.03.08, 13:29
sicher
erreichst du auch die 50 max peers seed ?

hatte nen torrent mit ~5k peers , aber ab 30 ups war quasi schluss...

edit :

[Rate 565,7/315,5 KB] [Port: 6948] [U 82/0] [D 149/0]

load average: 1.25, 1.69, 1.53
Tasks: 58 total, 2 running, 56 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.3%us, 0.3%sy, 0.0%ni, 0.0%id, 97.3%wa, 0.7%hi, 1.3%si, 0.0%st


rps fühlt sich stark am limit an
bereits bei nur 40upload slots ist rtorrent sehr träge!

bei den cons atm brauche ich ~6 sekunden bis sich was tut ...

pendulum
26.03.08, 12:53
Code:
min_peers_seed = 10
max_peers_seed = 50
max_uploads = 15
Die drei Werte angepasst?

MDGeist
23.03.08, 22:54
ich mach maln neues thema dazu, passt hier ja eigentlich nich rein...

pendulum
23.03.08, 22:46
Nein garnichts. Hatte ihn neuinstalliert und noch nichtmal eingelogt. War also jungfreulich.

MDGeist
23.03.08, 22:40
ja lol und ich dachte schon das lag an meinem hohen traffic...

oder hattet ihr och speedtests am laufen ??

http://www.abload.de/image.php?img=ovh-wtf4n5.jpg

Firewire2002
23.03.08, 22:36
Ich hab das gleiche Phänomen wie MDGeist.
Rescue Modus, lässt sich über den Manager nicht in den "normalen" Modus umschalten. Pingt noch aber keine Dienste aktiv.
Hab auch keine Mail bekommen. Hard Reboot bringt auch nichts.
Bin machtlos. Wie gut das es nur ein Testserver ist.

pendulum
23.03.08, 22:20
Meiner ist nicht im rescue aber das Passwort stimmt auch nichtmehr. Keine Ahnung was nu wieder los is. Reinstall wurde ja auch abgeschaltet also muss wohl OVH was dran werkeln.
Ne Ankündigung hätte ich mir da vorher aber schon gewünscht.

MDGeist
23.03.08, 22:15
ouch... wurd mein server gebannt wegen dem BW test ?
hatte disco, danach kam ich nimmer auf den server via ssh, und sah im manager, rescue mode aktiviert bei netboot...

dabei hab ich keine mail bekommen o_O

http://www.abload.de/image.php?img=ovh-raped3vmd.jpg

nach boot geht ssh pw ebenfalls nimmer ... urgs

MDGeist
23.03.08, 16:03
http://www.abload.de/image.php?img=ovh-rape2000.jpg

es wurd ja scho gesagt, dass das monitoring verbesserungsbedürftigt ist, hier noch ne weitere ungereimtheit :

Hab sowohl Outgoing als auch Incoming auf einmal !

Dabei lade ich derzeit nur was runter!
hab ja nichtmaln http/ftp

MDGeist
22.03.08, 00:46
Ok bin verwirrt...

Entweder mach ich was falsch, oder die torrents die ich teste sind grottig :

Egal welchen torrent ich versuche, ich kriege kaum mehr als 20 connections hin beim seeden !
Während beim downloaden die connections nur so reinflattern...

Jemand ne idee woran das liegen könnte ?

Als torrentprogs bisher rtorrent und tflux-b4rt getestet

Edit :

Ok weitere news :

Rtorrent und Bittornado scheinen echt probs zu haben mit dem SAN, anzahl der connections wenn man mal seedet ist gering.

Speed UP konnte ich bisher auch nicht mehr als 5mb/s erreichen. (Limitiert hier fehlendet cache?)


Habe nun eine Killer-wgetliste angehauen... mal sehen wie der MRTG Graph aussehen wird nachher

Bisher ist er so :
http://www.abload.de/image.php?img=ovh-rape1g38.jpg