OVH Community, your new community space.

100mbit? oder doch nur 5?


Christian_renamed
02.03.07, 22:51
Danke Euch allen, damit ist der Speedtest für heute beendet.
Mal sehen wie es in den nächsten Tagen aussieht.

@Sledge

Auch wenn noch 10 Minuten zu früh, herzlichen Glückwunsch du oller Sack!

sToN3d
02.03.07, 22:44
So siehts bei mir aus:

OVH-Server:
Code:
wget http://netzwerkdienst-wittenau.de/test_100mb.bin
--23:34:23--  http://netzwerkdienst-wittenau.de/test_100mb.bin
           => `test_100mb.bin'
Resolving netzwerkdienst-wittenau.de... 87.98.217.121
Connecting to netzwerkdienst-wittenau.de|87.98.217.121|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 111,149,056 (106M) [application/octet-stream]

100%[=================================================================================>] 111,149,056    6.53M/s    ETA 00:00

23:34:39 (6.52 MB/s) - `test_100mb.bin' saved [111149056/111149056]
Mit meiner Home-Leitung (T-DSL 16000) schaffe ich bei beiden Files nur etwa 250 KB/s. Genau den selben Speed krieg ich von meinem Server auch. Nur über mehrere Verbindungen kann ich meine Home-Leitung voll auslasten.

sledge0303
02.03.07, 21:58
@Chris

a) iptables haben damit nichts zu tun
b) Bandbreitenskript ist noch etwas Buggy, obwohl die Werte fast OK dargestellt werden

Hab gerade selbst nochmal auf dem Server geschaut, die Pingzahlen sind auch OK: 51ms.
Von unserer Seite ist alles Roger. Die iptables sind gegen Störenfriede und für nichts anderes
Muß jetzt wieder off, hab die ganze Bude voll mit Frauchens Family. Bis morgen Abend uns vergiß nicht wieder die Hälfte, besser kleb dir einen Zettel an die Stirn

Christian_renamed
02.03.07, 21:51
Zitat Zitat von WoED_MAN
Hallo ! NICHT 3MB - 3MBits (ca. 345 kb pro sek) auf einer dicken Leitung in Düsseldorf !!!!!
Das ist nicht gut... Danke fü den Hinweis.

WoED_MAN
02.03.07, 21:47
Hallo ! NICHT 3MB - 3MBits (ca. 345 kb pro sek) auf einer dicken Leitung in Düsseldorf !!!!!

Christian_renamed
02.03.07, 21:36
Hallo,

danke für die beiden Ergebnisse. Das mit dem Download aus Düsseldorf mir 3MB/sec sieht noch annehmbar aus, intern mit knapp 7MB/sec gerade noch an der Schmerzgrenze. Da scheint doch intern ein Flaschenhals zu sein.
Leider stimmen aber die Ergebisse des Tools vom Lighttpd nicht mit dem überein was ihr geschrieben habt.

Steckt noch in den Kinderschuhen unser Skript

PS: Danke, Jerry, ebenfalls sehr interessant

MfG
Christian

Jerry
02.03.07, 21:34
Code:
wget http://netzwerkdienst-wittenau.de/test_100mb.bin
--22:28:39--  http://netzwerkdienst-wittenau.de/test_100mb.bin
           => `test_100mb.bin'
Resolving netzwerkdienst-wittenau.de... 87.98.217.121
Connecting to netzwerkdienst-wittenau.de[87.98.217.121]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 111,149,056 [application/octet-stream]

100%[====================================>] 111,149,056    1.70M/s    ETA 00:00

22:29:47 (1.57 MB/s) - `test_100mb.bin' saved [111149056/111149056]
Die Kiste steht in Nürnberg. Hier habe ich eine dedizierte Leitung von 100 MBit.

WoED_MAN
02.03.07, 21:19
Hallo Christian !

hier ein download aus Düsseldorf ! Leitung ist idle !!!

Ergebnis:

wget http://netzwerkdienst-wittenau.de/linux-2.6.19.5.tar.gz
--22:24:22-- http://netzwerkdienst-wittenau.de/linux-2.6.19.5.tar.gz
=> `linux-2.6.19.5.tar.gz'
Auflösen des Hostnamen »netzwerkdienst-wittenau.de«.... 87.98.217.121
Verbindungsaufbau zu netzwerkdienst-wittenau.de|87.98.217.121|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 53.777.999 (51M) [application/octet-stream]

100%[====================================>] 53.777.999 369.46K/s ETA 00:00

22:26:55 (343.50 KB/s) - »linux-2.6.19.5.tar.gz« gespeichert [53777999/53777999]

also so ca. 3 Mbit !!!

bene
02.03.07, 21:09
Hi,

also ich habe das mal noch OVH intern getestet, da sieht es ein wenig besser aus - wenn auch nicht wirklich super für LAN intern:
HTML-Code:
22:04:12 (6.84 MB/s) - 'test_100mb.bin' gespeichert [111149056/111149056]
HTML-Code:
traceroute to netzwerkdienst-wittenau.de (87.98.217.121), 30 hops max, 38 byte packets
 1  87.98.240.253 (87.98.240.253)  0.584 ms  0.582 ms  0.520 ms
 2  213.251.190.26 (213.251.190.26)  0.419 ms  0.410 ms *
 3  gsw-1-6k.routers.ovh.net (213.251.190.25)  0.633 ms *  0.671 ms
 4  10giga.rbx-1-6k.routers.ovh.net (213.186.32.226)  4.264 ms  4.260 ms *
 5  rbx-6-m1.routers.ovh.net (213.251.191.13)  4.574 ms  4.479 ms  4.418 ms
 6  ks36328.kimsufi.com (87.98.217.121)  4.200 ms  4.187 ms  4.186 ms

Christian_renamed
02.03.07, 20:59
Von meinem Strat0 Server sieht es genauso bescheiden aus

hxxxxxx:~# wget http://netzwerkdienst-wittenau.de/test_100mb.bin
--21:54:08-- http://netzwerkdienst-wittenau.de/test_100mb.bin
=> `test_100mb.bin'
Resolving netzwerkdienst-wittenau.de... 87.98.217.121
Connecting to netzwerkdienst-wittenau.de[87.98.217.121]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 111,149,056 [application/octet-stream]

100%[================================================== ===============================>] 111,149,056 1.28M/s ETA 00:00

21:55:34 (1.24 MB/s) - `test_100mb.bin' saved [111149056/111149056]
Ich weiß nicht ob es an OVH liegt oder der Thomas Änderungen vorgenommen hat. Sehe mit seiner Config für den Lighttpd und seinen IPtables nicht durch.

Christian_renamed
02.03.07, 20:54
Danke bene für den Hinweis. Hoffe Sledge liest mit. Wir haben gestern Abend noch getestet, auch von Strat0, da war der Speed mindestens 5-6MB/sec.

bene
02.03.07, 20:46
Hi,

von deinem Server zu Strat0 in Berlin habe ich 900kb/s - also wirklich eine Glanzleistung ;-)

Christian_renamed
02.03.07, 20:40
Hey, das ist ja eine Leistung!
Vor 30min die Testfiles reingesetzt, noch kein Feedback aber dafür 7 Blacklisted IPs...

Insbesondere der Freund mit seinem T-Online Anschluss sollte spätestens jetzt wissen wozu IPtables da sind, da hilft auch kein 3faches einwählen
Stichwort: MAC Adresse. Die bleibt trotzdem immer gleich

Christian_renamed
02.03.07, 19:53
Ich hab mal 2 Testfiles auf dem OVH Server geparkt, bitte mal testweise per wget runterladen und den Speed nennen. Test ist bis heute Abend 0:00 möglich

*Fertig*

Ich hab mal ein Tool zum messen des Traffics installiert. Mal sehen ob es mit dem Lighttpd klappt (bis dato ungetestet).

TF_SChw@rZl!cht
02.03.07, 19:42
also leute normal ist das nicht ...... ich habe gerade nen pl von über 11 % ! (Roubaix) (1und1 Telekom)

Christian_renamed
02.03.07, 19:01
Zitat Zitat von Crash
hm aber das OVH Netzwerk sieht IO aus

http://weathermap.ovh.net/
Kann man sich streiten ob IO oder nicht. Für mich sieht es eher nach 10 Minuten vor Berufsverkehr auf dem Berliner Autobahn Stadtring aus

Müßte man mal morgen Vormittag erneut testen.

Crash
02.03.07, 18:40
hm aber das OVH Netzwerk sieht IO aus

http://weathermap.ovh.net/

Christian_renamed
02.03.07, 18:38
Zitat Zitat von Crash
wie du hast auch so ein miesen speed,oder war das jetzt ne brechnung.
Wenn du es schaffst eine Datei mit durchschnittlich 3MB/sec zu ziehen, entspricht das in etwa 25Mbit/sec.
Um ehrlich zu sein, hier ist ein kleiner Speedtest (Kernel.org) von unserem Kimsufi. Sonst wurde ein Kernel mit etwa 5-6MB/sec gezogen:

gerade ebend:

wget http://www.de.kernel.org/pub/linux/k....6.19.5.tar.gz
--19:33:18-- http://www.de.kernel.org/pub/linux/k....6.19.5.tar.gz
=> `linux-2.6.19.5.tar.gz'
Auflösen des Hostnamen »www.de.kernel.org«.... 129.143.116.10, 80.252.110.38
Verbindungsaufbau zu www.de.kernel.org|129.143.116.10|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 53.777.999 (51M) [application/x-gzip]

100%[================================================== ===============================>] 53.777.999 2.87M/s ETA 00:00

19:33:43 (2.02 MB/s) - »linux-2.6.19.5.tar.gz« gespeichert [53777999/53777999]
oder dem anderen Testfile von Netcolgne

wget http://speedtest.netcologne.de/test_100mb.bin
--19:35:13-- http://speedtest.netcologne.de/test_100mb.bin
=> `test_100mb.bin'
Auflösen des Hostnamen »speedtest.netcologne.de«.... 195.14.253.109
Verbindungsaufbau zu speedtest.netcologne.de|195.14.253.109|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 200 OK
Länge: 111.149.056 (106M) [application/octet-stream]

100%[================================================== ===============================>] 111.149.056 2.93M/s ETA 00:00

19:35:49 (2.92 MB/s) - »test_100mb.bin« gespeichert [111149056/111149056]
Es sieht mehr nach einem Flaschenhals aus als Drosselung und die ist anhand der Geschwindigkeit garantiert nicht auf 5Mbit runtergeschraubt worden

MfG
Christian

Crash
02.03.07, 18:02
wie du hast auch so ein miesen speed,oder war das jetzt ne brechnung.

Christian_renamed
02.03.07, 17:59
5Mbit/sec = 600kb

Crash
02.03.07, 17:59
Genau aber das sieht ja normal aus,bin mal gespannt was nem3sis für ein speed bekommt?

stk
02.03.07, 17:51
was wäre das inet ohne den legendären
netcologne speed test
Code:
Ubuntu 6.06.1 LTS
Linux ksXXXXX.kimsufi.com 2.6.18.1-xxxx-grs-ipv4-32 #2 SMP Fri Nov 3 23:04:19 CET 2006 i686 GNU/Linux

server    : XXXX
ip        : 213.251.XXX.XXX
hostname  : ksXXXXX.kimsufi.com

Last login: Fri Mar  2 14:06:36 2007 from xdsl-87-78-XXX-XXX.netcologne.de
chefe@ksXXXXX:~$ wget http://speedtest.netcologne.de/test_100mb.bin
--18:45:54--  http://speedtest.netcologne.de/test_100mb.bin
           => `test_100mb.bin'
Resolving speedtest.netcologne.de... 195.14.253.109
Connecting to speedtest.netcologne.de|195.14.253.109|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 111.149.056 (106M) [application/octet-stream]

100%[===============================================================================================>] 111.149.056    3.75M/s    ETA 00:00

18:46:22 (3.78 MB/s) - `test_100mb.bin' saved [111149056/111149056]
btw,
bei mir standen nach der bestellung die vollen 100000 kbps drin.

gruss
stk

Crash
02.03.07, 17:27
das 14-tägigen Widerrufsrecht tritt glaube ich nur in kraft,solange man den Server noch nicht benutzt hat.Aber da haste recht @TF_SChw@rZl!cht den fehler hatten wir schonmal hier.

versuch doch mal von hier was zu saugen und sage mir pls mal deinen speed
http://speedtest.netcologne.de/test_100mb.bin
also ich habe da einen speed von 3,5-4,3 MB/s

jacksolomio
02.03.07, 17:25
Hi,

sonst ruf' da am besten nochmal an und frag' nach was der Mist soll.

Ansonsten, angenommen der "Fehler" wird nicht behoben, storniere einfach deine Lastschrift (solange du via Lastschrift bezahlt hast). Wie es bei anderen Zahlungsmethoden aussieht, weiß ich nicht.

Kannst ja zusätzlich noch ne E-Mail schreiben dann, dass Du von deinem 14-tägigen Widerrufsrecht Gebrauch machst oder so (das klappt dann schon irgendwie hab sowas auch schon oft gemacht).

Zudem haste ja keine langen Verträge - von daher ist es nicht allzu wild.

jacksolomio

TF_SChw@rZl!cht
02.03.07, 17:21
Zitat Zitat von nem3sis
mein problem ist, das in meinem kundenbereich 5mbit stehen. nicht 100, nicht 100 mit share point. 5. und der traffic ist definitiv, im dauertset nicht über 600 in beide richtungen zu bekommen.ob das bei wem anders auch so aussieht, weis ich nicht. ist mir auch eigentlich egal. bei mir gehts nicht, und das ist nicht gut.

auch finde ich die umstellung von 100 auf 5, egal wie man das auslegt, ziemlich bedenklich, gelinde ausgedrückt. warum wird sowas erst nach der bezahlung bekanntgegeben. weil unter diesen umständen hätteich mit sicherheit nicht gemietet.

naja, ist nur für einen monat testweise angemietet. schade, aber sieht so aus als obs das schon war.
Dann melde dich beim Support wenn da nur 5 Mbit steht !
Das ist dann wieder ein Fehler bei dem im Einrichtungsscript ! Gabs schonmal nen Thread hier dazu !

nem3sis
02.03.07, 17:13
mein problem ist, das in meinem kundenbereich 5mbit stehen. nicht 100, nicht 100 mit share point. 5. und der traffic ist definitiv, im dauertset nicht über 600 in beide richtungen zu bekommen.ob das bei wem anders auch so aussieht, weis ich nicht. ist mir auch eigentlich egal. bei mir gehts nicht, und das ist nicht gut.

auch finde ich die umstellung von 100 auf 5, egal wie man das auslegt, ziemlich bedenklich, gelinde ausgedrückt. warum wird sowas erst nach der bezahlung bekanntgegeben. weil unter diesen umständen hätteich mit sicherheit nicht gemietet.

naja, ist nur für einen monat testweise angemietet. schade, aber sieht so aus als obs das schon war.

Crash
02.03.07, 17:12
Aber laut den angebot bekommt man die 100 mbit ohne Limit,denn dürften sie das nicht schreiben.
Die 100 Mbit/s Bandbreite ohne Limit ermöglichen den Start ins dedizierte Hosting zu einem gemäßigten Preis unter Windows, Linux oder FreeBSD.

jacksolomio
02.03.07, 17:00
Hi,

du hast dir keine vollen 100mbit gebucht. Schau' in die AGB, da findest zu weitere Informationen.
Dein Server ist mit vielen anderen Server an einen 100mbit-Anschluss angebunden (Shared-Port).

Sprich:theoretisch kannst Du zu optimalen Bedingungen die 100mbit komplett ausnutzen, solange niemand anders die Leitung massiv belastet.
Das ist hier bei OVH keine Verarschung - das ist bei jedem anderen Hoster genauso --> es sei denn du buchst Dir ne eigene 100mbit-Leitung - die wirste allerdings wohl nicht bezahlen können...

Beispiel: Keyweb
Die haben auch "100mbit Flat"-Angebote. In den AGB steht allerdings, dass man nur 20% der bereitsgestellten Systemressourcen (dazu zählt auch die Bandbreite) nutzen darf. Somit darfste dauerhaft/durchschnittlich nicht mehr als 20mbit/s verbraten. Das ist bei den ganzen Massen-Flat-Hostern überall das gleiche (z.B. auch bei Server4You.de).

Zu dieser Nachricht:
Wir möchten Sie darüber informieren, daß die Bandbreitengrenze
gerade auf unseren Routern geändert wurde und folgenden Wert
beträgt:

5000 Kbs Maximum und garantiert
mit 32MB-Burstspeicher begrenzt auf 100 Mbs
... die habe ich auch bekommen. Allerdings kriege ich bei mir trotzdem mehr durch -- was diese Nachricht konkret sagen will, weiß ich nicht.
Habe bei mir neulich mal 'nen Speedtest gemacht und der war super: ca. 90mbit/s hab ich durchbekommen. Das ist wirklich nicht schlecht.

Von daher: such Dir mal ein paar Testfiles von schnellen Servern und teste mal wie schnell das wird. Denke das wird auch bei dir so 80-90mbit/s sein.

jacksolomio

nem3sis
02.03.07, 16:25
hi

irgendwie komm ich mir vereiert vor...

ich bestelle einen server, der angebliche 100mbit anbindung hat, und 100mbit traffic incl.

Verbindung 100 Mbit/s
Traffic inklusive 100 Mbit/s
link

allerdings bekam ich sofort nachdem das geld überwiesen war, eine emial mit folgendem inhalt:

Wir möchten Sie darüber informieren, daß die Bandbreitengrenze
gerade auf unseren Routern geändert wurde und folgenden Wert
beträgt:

5000 Kbs Maximum und garantiert
mit 32MB-Burstspeicher begrenzt auf 100 Mbs
hmm denk ich da so bei mir. wat soll das denn. hab erstmal gedacht das muss ein versehn sein. allerdings bekomme ich tatsächlich in keine richtung mehr als 600-620 aus der letung raus.

jetzt frage ich mich natürlich wie man für 100 werben kann/darf und dann nur 5 hergibt/hergeben darf?

bitte, sagt mir das ist ein versehen. ich habe keine lust 56€ in den wind zu husten, und schon wieder einen server woanders zu mieten. ich dachte echt ich bin endlich angekommen. sehr netter support, schnelle hilfe und bereitstellung usw, und dann der hammer.

mfg
nem3sis