We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

getcomposer.org in VM nicht erreichbar


se_
06.10.16, 22:31
Ok, danke für die Info. Ich hab ein Ticket geöffnet. Ich hab für die VM eine deutsche IP gewählt, der Host ist ein anderer Bereich, sicher Frankreich.

marius
06.10.16, 22:11
Ticket öffnen
Kann getcomposer.org von einigen meiner Server aus auch nicht erreichen, da scheint es ein Problem zu geben.

Das es vom Host aus geht, und von der VM nicht, ist wohl Zufall (vermutlich IPs aus unterschiedlichen Bereichen?), liegt aber eher nicht an der Netzwerkkonfiguration der VM.

se_
06.10.16, 15:24
Hi,

ich betreibe einen XenServer mit einer Debian-VM. Im Host kann ich getcomposer.org ohne Probleme erreichen (ping, traceroute), aber in der VM bekomm ich nur folgendes:

Code:
PING getcomposer.org (87.98.253.108) 56(84) bytes of data.
^C
--- getcomposer.org ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3022ms
Code:
traceroute to getcomposer.org (87.98.253.108), 30 hops max, 60 byte packets
 1  vss-3-6k.fr.eu (188.165.222.253)  0.433 ms  0.482 ms  0.562 ms
 2  po301.rbx-g1-a75.fr.eu (94.23.122.161)  0.345 ms  0.263 ms  0.322 ms
 3  vl1247.gra-g1-a75.fr.eu (37.187.231.235)  1.914 ms  2.011 ms  2.003 ms
 4  * * *
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *
Ansonsten ist in der VM alles Andere erreichbar. Ich hab die VM anhand von http://hilfe.ovh.de/BridgeClient eingerichtet. Firewall ausschalten hilft auch nicht.

Kann mir jemand helfen wie ich das Problem näher untersuchen kann? Ich weiß hier einfach nicht weiter.