We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

2 Server 1 vRack


tom3175
25.03.16, 08:34
Hallo Christian,

Ich habe ein ähnliches Problem. Schaffst du es mit einem Server, dass du über die 129er IP aus dem IP-Block von außen erreichbar bist? Ich hab noch nichtmal das zustande gebracht und die Anleitung (und andere) )auch schon mehrmals durchgespielt. Ich verfolge auch deinen Thread mal (hab selbst einen offen und warte noch auf einen Experten :-( ). Vielleicht kann uns ja jemand helfen.

mfg T

ChristopherMeyering
10.03.16, 09:01
Guten Mor-gähn liebes Forum,

Wir betreiben aktuell 2 BHG-1 Server & ein vRack mit einem /25er Block.

Leider ist es mir trotz mehrfachen Anläufen (noch) nicht gelungen beide Server in das vRack aufzunehmen, sodass beide in selbigem Arbeiten können.

Als Grundlage diente die InfrastructureVrack Anleitung.

Beim Einrichten der ersten Maschine funktioniert noch alles wunderbar, nach arping & setzen des eth1 Interfaces auf z.B. die IP xxx.xxx.129 (im .128/25 Netz) kann ich das Gateway (xxx.254) per Ping erreichen.

Sobald ich allerdings das Vorgehen auf Node2 - IP xxx.xxx.130 - wiederhole verlieren beide Nodes die Fähigkeit mit dem Gateway an .254 zu kommunizieren und verfallen in eine "Host unreachable"-Schleife.

Auch das deaktivieren einer Node sorgt nicht dafür, dass die andere wieder Kontakt zum Gateway erhält, lediglich eine komplette Neuinstallation macht dies möglich.

Leider gehen mir langsam die Ideen aus, weshalb ich nun die leise Hoffnung habe, dass jemand schon einmal ein ähnliches Problem hatte und dieses lösen konnte.

Viele Grüße & eine erfolgreiche (Rest)Woche
Christopher Meyering