We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Linux Plesk 12.5 (Debian 8 "Jessie") (NEW) aber kein GUI


Asgar
27.01.16, 12:03
Hat sich erledigt...Back to Roots werde dann selber alles installieren wie das gui, 15$ für ne Plesk Lizenz ist schon happig

Trotzdem danke für eure Hilfe

J-B
27.01.16, 11:44
Versuch es mit

apt-get install kde-full

Felix
27.01.16, 11:41
Zitat Zitat von Asgar
jetzt ist die Frage muss ich die GUI nach installieren?
Nein, Plesk ist eine Web-UI, der Link (https://:8443 und die Zugangsdaten stehen in der Mail die du nach Installation erhalten hast.

Felix

LukasK
27.01.16, 11:19
Als Info für dich: Debian hat out of the Box als Server keine Oberfläche. Du musst dann schon kde oder gnome oder was du willst nachinstallieren. Allerdings ist Debian für den ServerBetrieb (mEn) ohne Oberfläche besser geeignet (da du z.B. Plesk hast)

J-B
27.01.16, 11:19
Ja!

Da musst du dich per SSH einloggen und Gnome etc.. installieren.

https://www.youtube.com/watch?v=8HRJFOAhKfc

Asgar
27.01.16, 11:10
Also root sagt nö

pt-get install kde-standard
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
kde-standard : Hängt ab von: kde-plasma-desktop (>= 5:84) soll aber nicht installiert werden oder
kde-plasma-netbook (>= 5:84) soll aber nicht installiert werden
Hängt ab von: kmail (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: akregator (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: kaddressbook (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: kdeplasma-addons (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: knotes (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: korganizer (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: kopete (>= 4:4.11.3) soll aber nicht installiert werden
Hängt ab von: kscreensaver (>= 4:4.11.3) soll aber nicht installiert werden
Empfiehlt: update-notifier-kde ist aber nicht installierbar
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

J-B
27.01.16, 10:06
Auf einem Server eine Desktop Oberfläche? Dafür hast du doch Plesk

Aber du kannst gnome ganz einfach nach installieren.

apt-get install gnome
oder KDE

apt-get install kde-standard
oder Xfce

apt-get install xfce4

Asgar
27.01.16, 01:13
Moin,

Gestern wurden bei meinen Root die Festplatte ausgetauscht und ich dachte ich steige mal auf Linux Plesk 12.5 (Debian 8 "Jessie") um damit ich mir mal einen eindruck machen kann, gesagt getan und wollte mich von mein Linux Mint KDE system auf den Root einloggen via
rdesktop aber leider hat der root noch keinen GUI, jetzt ist die Frage muss ich die GUI nach installieren? Oder wie wir das gemacht?

Wenn´s im falschen Forum ist bitte Verschieben

Gruß
Asgar