We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Debian 6


Felix
07.07.15, 14:13
vermutlich hast du die "squeeze-lts" quellen nicht aktiviert, was ein update blockiert das über das security-Repo reinkommt.

Lektüre zum Beheben: https://wiki.debian.org/LTS/Using#Ad...r_sources.list

maxs97
04.07.15, 18:34
Da musst du die Dependencies instsallieren, versuch mal apt-get -f install
Ansonsten ist Debian 6 natürlich schon alt, du solltest updaten.

Kilu
04.07.15, 18:28
Weiß einer warum ich diese Fehlmedung bekomme und wie bekomme ich die weg genau

Code:
:Debian::installPackages: Reading package lists...
Building dependency tree...
Reading state information...
bash is already the newest version.
bind9 is already the newest version.
dnsutils is already the newest version.
locales is already the newest version.
openssl is already the newest version.
openssl set to manually installed.
wget is already the newest version.
at is already the newest version.
bash-completion is already the newest version.
bzip2 is already the newest version.
libsasl2-modules is already the newest version.
libsasl2-modules set to manually installed.
dialog is already the newest version.
libexpat1 is already the newest version.
libexpat1 set to manually installed.
gzip is already the newest version.
iproute is already the newest version.
iptables is already the newest version.
lynx is already the newest version.
libxml-simple-perl is already the newest version.
patch is already the newest version.
perl-base is already the newest version.
perl is already the newest version.
resolvconf is already the newest version.
tar is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mysql-server-5.1 : Depends: mysql-server-core-5.1 (= 5.1.73-1) but
5.1.73-1+deb6u1 is to be installed