We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

RBX4 - Packet Loss zum Server


Felix
22.06.15, 18:55
die heute verzeichneten paketverluste könnten hieran gelegen haben http://status.ovh.net/?do=details&id=9866

MfG,
Felix

josephh
22.06.15, 17:31
http://status.ovh.net/?do=details&id=9866

Monitoring, welches bei OVH steht, ist gerade total am ausflippen - abwechselnd Server in verschiedenen Colocation's angeblich down, Socket Timeouts, usw.

obilus
22.06.15, 17:03
So jetzt wieder erneut das Problem mit dem Packet-Loss.

Hat noch jemand ähnliche Probleme?

Edit:
Provider: UPC Austria

Gibt auch irgendwie Probleme beim Aufruf von der Weathermap.

http://666kb.com/i/czq2rbs4894rmgnd3.png

obilus
26.04.15, 18:48
Zitat Zitat von ferdl9999
Du hast keinen Paketverlust, die Router von OVH antworten nur nicht immer auf ICMP Anfragen (Ping-Anfragen). Das ist ja auch nicht die Aufgabe eines Routers^^
Host Nr 11 ist mein Server und da tritt sehr wohl ein Paketverlust auf.

Wie auch immer. Heute funktioniert es wieder ohne Probleme. (Loss ca. 0,2 %)

ferdl9999
26.04.15, 15:54
Du hast keinen Paketverlust, die Router von OVH antworten nur nicht immer auf ICMP Anfragen (Ping-Anfragen). Das ist ja auch nicht die Aufgabe eines Routers^^

Auf der Weathermap siehst du, dass die Router derzeit nicht sonderlich stark ausgelastet sind: http://weathermap.ovh.net/

obilus
21.04.15, 13:28
http://666kb.com/i/cxz243nmeva02du87.png

FridgeBoxX
21.04.15, 13:14
Das ist kein MTR sondern ein 'normaler' Traceroute und Ping-Ergebnis von Windows. Dort lassen sich leider kaum die Engpässe finden.

obilus
21.04.15, 12:17
Code:
4    29 ms    26 ms    27 ms  at-vie15a-rd1-vl-2032.aorta.net [84.116.228.85]
  5    29 ms    29 ms    27 ms  84.116.136.118
  6    28 ms    28 ms    26 ms  84.116.132.194
  7    26 ms    28 ms     *     fra-5-6k.de.eu [91.121.131.77]
  8    35 ms    34 ms    36 ms  rbx-g2-a9.fr.eu [94.23.122.117]
  9     *       36 ms    34 ms  vss-7b-6k.fr.eu [91.121.128.121]
 10    39 ms    40 ms    41 ms  ******* [*******]
Interessanterweise, wenn ich die VMs untereinander anpinge, dann habe ich auch ein Packet Loss.
Somit liegt entweder am Server der Fehler oder hier:
Code:
  1    <1 ms     *        5 ms  vss-7b-6k.fr.eu [176.31.117.252]
Code:
Ping-Statistik für 176.31.117.252:
    Pakete: Gesendet = 61, Empfangen = 59, Verloren = 2
    (3% Verlust),
Weder das Host System noch die Gäste kann ich neu starten.
Probieren werde ich es später aber auch noch.

denis
21.04.15, 11:42
Poste doch mal einen MTR zum Server.

Hab hier übrigens von Unitymedia (gehört auch zu UPC) keine Probleme zu Servern in RBX4

obilus
21.04.15, 10:53
Hi

Ich habe zur Zeit Probleme mit der Verbindungsqualität zum Server.
Rechenzentrum ist RBX4.

Der lokale Provider ist UPC, aber auch von der Universität aus hatte einen Packet Loss zum Server von ca. 18 %.
Ein Ping zu rbx.proof.ovh.net verläuft hingegen ohne Timeouts.

Geroutet wird über aorta.net und über aco.net.

Hat noch jemand Probleme mit der Verbindung oder macht mein Server Probleme?

Liebe Grüße