We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Fail-Over auf VPS adressenkonflikt


Loip104
08.03.15, 11:10
Nach einem force reload der netzwerk config ging alles, der hatte die Fail-Over nicht ausder conf geschmissen.

Loip104
07.03.15, 20:31
Ja die Mac stimmmt mit der im Manager überein.
Da ich aktuell nur ein Fail-Over ip habe ist es auch die richtige

EvilMoe
07.03.15, 20:26
Zitat Zitat von Loip104
achso, die habe ich wie inder anleitung danach über regedit auf 255.255.255.255 geändert
sowie es im host auch verwendet wird
Ups sorry, da lag ich falsch. Es muss wirklich /32 sein, habe ich bei mir eben noch extra nachgeguckt. Stimmt die vMAC überein?

Loip104
07.03.15, 20:18
achso, die habe ich wie inder anleitung danach über regedit auf 255.255.255.255 geändert
sowie es im host auch verwendet wird

EvilMoe
07.03.15, 20:15
Guck dir die Subnetzsmaske an.

Loip104
07.03.15, 20:01
Entschuldige Bitte wen ich dir auf die Füße trete aber ich verstehe gerade nicht was du von mir möchtest ^^ ?

EvilMoe
07.03.15, 19:57
Geben Sie dort Ihre Failover-IP im Feld "IP-Adresse" an, ausserdem die Subnetzmaske 255.255.0.0 und den Gateway Ihrer physischen Maschine als Standardgateway, und die IP-Adresse 213.186.33.99 unten als bevorzugten DNS Server.
5 Zeichen
http://hilfe.ovh.de/img/wiki_up/pwiki0236.png

Loip104
07.03.15, 18:15
Servus,

ich möchte gern zukünftig meine Programme auf einer VPS testen.
Da ich bereits einen Server besitze wollte ich Die VPS einfach selber hosten.
Dazu Verwende ich Virtualbox auf Debian

Die VPS ist im Bridget mode, mit der MAC die ich von OVH habe.
Nur leider bekomme ich die IP config nicht hin

So sieht es aktuell aus.

Host:
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
	address *.39.85.152
	netmask 255.255.255.0
	network *.39.85.0
	broadcast *.39.85.255
	gateway *.39.85.254



auto eth0:0
 allow-hotplug eth0:0
 iface eth0:0 inet static
 address *.98.151.92
 network 255.255.255.255

Auf dem Windows 7 so:
http://fs1.directupload.net/images/150307/xll3w9k2.png


Die Fail-Over ip lest sich auch nicht Anpingen.

ich habe mich an diese anleitungen gehalten.
http://hilfe.ovh.de/AdministrationIp...zufuegen#link4
http://hilfe.ovh.de/BridgeClient#link8


Hoffe jemmand kann mir sagen was falsch ist.