We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Eigene Nameserver nicht übernommen


Dragon
25.02.15, 16:53
Bei "Nameserver Error" fuehlt sich dein eingetragener NS nicht fuer die Domain zustaendig. Hatte das Problem auch bereits mehrfach nach Umstellungen oder Umzuegen. Wenn dein Server auf "nslookup domain.tld IP.des.nameservers" korrekt antwortet, sollte sich das Problem selbst erledigen. Wenn nicht, stimmt noch was an der Config nicht.
Dein Nameserver muss die Zone der Domain schon fertig eingerichtet haben, mit allen aktuellen IPs.

Edit: Der GLUE-Record fuer die Nameserver im alten Manager ist schon angelegt? Ohne den wirds nicht funktionieren.

SpaceHost
25.02.15, 15:08
Über die API kommt (genau wie im Manager) folgendes:
http://storage.spho.ml/files/IMG/dns3.PNG

Ich probiere das jetzt mal über den alten Manager.

[EDIT]:
Im alten Manager kommt folgendes:
http://storage.spho.ml/files/IMG/dns4.PNG

Sollte ich mich mal beim Kundendienst melden?

maxs97
25.02.15, 15:04
Im Zweifelsfall mal über den Managerv3 ausprobieren, oder die API.

SpaceHost
25.02.15, 14:45
Im Manager sind die Nameserver richtig eingetragen und als "aktiv" markiert.
http://storage.spho.ml/files/IMG/dns.PNG

Bei einer umgezogenen .de Domain hat der Nameserver-Eintrag bei der Bestellung reibungslos funktioniert.
http://storage.spho.ml/files/IMG/dns2.PNG

saber2003
25.02.15, 14:39
Hast du schon probiert, die Nameserver erneut einzutragen? Ist im Manager in den Task etwas zu sehen?

SpaceHost
25.02.15, 14:19
Guten Tag,
ich habe mir eine neue .de-Domain über OVH bestellt und bei der Bestellung gleich meine eigenen Nameserver angegeben.
Im Kundeninterface stehen meine Nameserver schon drin, aber wenn ich ein Whois ausführe leider noch die "parking".
Wie kann man das ändern?
http://storage.spho.ml/files/IMG/parking.PNG