We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Bedeutung von Packet Loss beim VPS Classic 1 (Probleme in TS3)


EvilMoe
12.02.15, 18:09
Zitat Zitat von Lahire
Sorry das ich ein Laie bin, der überhaupt keine Ahnung von der Materie hat und sich nen Projekt ohne vorhandene Vorkenntnisse zugetraut hat. Ich kann nur beschreiben was ich sehe. Und ich sehe hier ein Paket Loss an einem Hop mit dem Namen "fra-1-6k.fr.eu". Bei meinem 2ten VPS in Frankfurt zeigt er diesen sog. Paket Loss nirgendwo auf der gesamten Strecke zum Verbraucher an. Da der eine Server einwandfrei läuft und der in Frankreich nicht dachte ich halt da besteht ein zusammenhang. Ich denke mir halt das an diesem hop ein engpass besteht und im schlimmsten fall dafür sorgt das die Gespräche so sehr verzögert werden das es ruckelt oder im schlimmsten fall ein Packet Loss von 100% am engpass entsteht, der dann dafür sorgt das der Server disconnected.
Nein, interessant ist nur der Package Loss direkt an deinem Server. Und dort ist keiner vorhanden wie man an deinem Traceroute sieht.
Ein Router kann auf ICMP antworten, muss er aber nicht. Wichtig ist wie gesagt ob der Package Loss auch am Ziel (deinem Server) auftritt. Was dazwischen ist, ist im Endeffekt egal.

Lahire
12.02.15, 17:04
Zitat Zitat von nosxxx
Du hast überhaupt keinen Packetloss. Du weißt schon das Router routen sollen und nicht nur pingen?
Sorry das ich ein Laie bin, der überhaupt keine Ahnung von der Materie hat und sich nen Projekt ohne vorhandene Vorkenntnisse zugetraut hat. Ich kann nur beschreiben was ich sehe. Und ich sehe hier ein Paket Loss an einem Hop mit dem Namen "fra-1-6k.fr.eu". Bei meinem 2ten VPS in Frankfurt zeigt er diesen sog. Paket Loss nirgendwo auf der gesamten Strecke zum Verbraucher an. Da der eine Server einwandfrei läuft und der in Frankreich nicht dachte ich halt da besteht ein zusammenhang. Ich denke mir halt das an diesem hop ein engpass besteht und im schlimmsten fall dafür sorgt das die Gespräche so sehr verzögert werden das es ruckelt oder im schlimmsten fall ein Packet Loss von 100% am engpass entsteht, der dann dafür sorgt das der Server disconnected.

nosxxx
12.02.15, 11:04
Du hast überhaupt keinen Packetloss. Du weißt schon das Router routen sollen und nicht nur pingen?

Lahire
12.02.15, 03:49
http://abload.de/img/unbenannt-2gvuhe.jpg
http://abload.de/img/unbenannt-3qouyb.jpg
von : bilel.rachdi
Für: xxXXXXX-ovh
Datum: 2015-02-11 20:43:01
Dear customer,

With these results , your network connectio must be fine.
As you can see, your server doesn't show any packets,
besides, the averge time is in a very tolerable limit.
Please keep watching the server and next time you notice
deceleration please run the same test (for a long period of
time) and give us the results so we can identify the source
of the problem.

Best regards,
Bilel
Was haltet ihr davon? Die MTR results sind wirklich sehr kurz, aber ich weiß mit Sicherheit, dass sie auf Dauer (24h+) genau die gleiche Menge Packet Loss an den gleichen Punkten anzeigen. (Test durchgeführt aber keine Bilder gemacht)
Das Thema ist für mich zwar schon mehr oder weniger gegessen, da ich wo anders bisher zufrieden bin. Aber mir geht es eben wie der Titel schon sagt, noch immer um die Bedeutung dieses Packet Loss. Kann der Punkt "fra-1-6k.fr.eu" dafür verantwortlich gemacht werden, das mein TS3 nicht richtig läuft? Bei meinem neuen Anbieter, wo alles funktioniert, gibt es eben auf der gesamten Strecke nirgendwo einen Packet Loss.

Tibain
07.02.15, 21:13
Zitat Zitat von Lahire
Danke für das Angebot. Habe jetzt kurzfristig eine Lösung in FFM gefunden. Wenn dein Angebot keine zeitliche Begrenzung hat, würde ich sehr gerne auf dich zurück kommen sobald der neue Standort ebenfalls schrott ist.
Klar, meld dich einfach.

Lahire
07.02.15, 19:22
Zitat Zitat von Tibain
Meld dich mal bitte per Email. Wenn's was bei OVH sein soll habe ich da eventuell was für dich. duns5@web.de
Danke für das Angebot. Habe jetzt kurzfristig eine Lösung in FFM gefunden. Wenn dein Angebot keine zeitliche Begrenzung hat, würde ich sehr gerne auf dich zurück kommen sobald der neue Standort ebenfalls schrott ist.

Tibain
07.02.15, 12:12
Zitat Zitat von Lahire
Ich habe deinen Beitrag auch gelesen. Wenn die VPS Classic nur "zum Spaß" da sein sollen, dann sollte das aber auch genau so deklariert sein. Leider fällt alles über 5€ / Monat für mein Projekt flach.
Meld dich mal bitte per Email. Wenn's was bei OVH sein soll habe ich da eventuell was für dich. duns5@web.de

Lahire
07.02.15, 02:39
Zitat Zitat von dabla
dein problem kann auch auf dem weg zum server liegen und außerhalb von der zuständigkeit ovh's sein, deshalb mtr und mtr lässt man ja sowieso länger laufen.
Ich dachte das kann ich in dem Moment ausschließen, wenn alle User von unterschiedlichen Standorten zum selben Zeitpunkt das gleiche Problem beklagen

Zitat Zitat von Tibain
Die VPS Classic sind definitiv nichts für die produktive Nutzung. Ich habe selber die Erfahrung gemacht und hatte die selben Probleme. Schau dich mal bei den VPS Cloud um. Bei mir wurde das Problem auch nach 2 Wochen nicht behoben.
Ich habe deinen Beitrag auch gelesen. Wenn die VPS Classic nur "zum Spaß" da sein sollen, dann sollte das aber auch genau so deklariert sein. Leider fällt alles über 5€ / Monat für mein Projekt flach.

Tibain
07.02.15, 00:33
Die VPS Classic sind definitiv nichts für die produktive Nutzung. Ich habe selber die Erfahrung gemacht und hatte die selben Probleme. Schau dich mal bei den VPS Cloud um. Bei mir wurde das Problem auch nach 2 Wochen nicht behoben.

dabla
07.02.15, 00:33
dein problem kann auch auf dem weg zum server liegen und außerhalb von der zuständigkeit ovh's sein, deshalb mtr und mtr lässt man ja sowieso länger laufen.

Ich kann persönlich nur Probleme mit IPv6 Verbindungen in SBG 4 bestätigen seit Fr 06.02.2015 21:07 MEZ, die immer wieder kurze Zeit gestört sind.

Lahire
06.02.15, 23:27
Hi, ich habe das Problem, dass mein Teamspeak 3 Server nicht betriebsfähig ist. Dieser sitzt auf einem VPS Classic 1 in Strasbourg SBG1.

Zu zufälligen Uhrzeiten verlieren wir scheinbar die Verbindung zum Server. Ping zeigt Packetloss an, das Teamspeak 3 ruckelt und alle hören sich an wie Roboter. Im schlimmsten Fall dauert dies länger an und alle fliegen vom Server. Der TS3 versucht natürlich direkt wieder zu verbinden und alle Leute sind in ihrem Channels. Aber ein Gespräch lässt sich so nicht führen.

Häufig tritt das Problem auch sehr schnell hintereinander auf. Sodaß man grade denkt alles wäre wieder OK und es war nur eine kurzzeitige Störung, jedoch tritt der Fehler dann alle 20 bis 30 Sekunden für wenige Sekunden auf und zwingt uns den Teamspeak für kurze Zeit vollständig zu verlassen, da gar nichts mehr geht...

Ich glaub jeder kann sich vorstellen was ich hier grade beschreibe. Zusätzlich sei gesagt, das der Prozess Teamspeak 3 nur rund 2-3% CPU und 2-4% Ram auslastung anzeigt. Im Fehlerfall sinkt die Auslastung teilweise auf 0%. Jetzt kann ich nicht beurteilen ob dies vom Teamspeakserver kommt oder ich einfach in der Zeit keine Verbindung über SSH habe und er deswegen einfach nichts anzeigt.

Wie lässt sich dieser ganze Schlamassel beheben?

//edit: der Supporter sagt mir ich soll:
# top
# ioping -c 20 .
# mtr -t from your local machine to the server and conversely.
machen.

Jedoch habe ich ja überhaupt nicht die Zeit diesen Server ständig 24/7 zu überwachen und groß irgendwelche Daten zu erheben. 95% der Fehler bekomme ich gar nicht mit. Nur die anderen Nutzer berichten mir davon. Auch ist der Fehler ja oft so schnell vorrüber das ich überhaupt keine gelegenheit bekomme so schnell zu reagieren.

Liegt das nicht sehr wahrscheinlich nur an einem "lockeren Kabel" im Rechenzentrum? Kann das nicht durch verschiebung des VPS auf einen der "guten" Server, im selben Rechenzentrum, behoben werden?