We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

VMWare ESXi 5


HermannF
10.05.15, 14:28
Hat jemand eine Lösung gefunden? Ich habe genau dieses Problem und finde seit Tagen keine Lösung.

Astrell
04.02.15, 23:24
Du nimmst korrekt an!

Mein anderer Root hat 5.1.0 und konnte sowas nie beobachten.
Mit nem Custom-Image oder nen Update sollte das problem aber gelöst sein ne?

Samii
04.02.15, 22:04
Zitat Zitat von Astrell
Das gleiche Problem hab ich auch. Habe derzeit einen Root hier zum Testen und finde das sehr ärgerlich.
Da ich auf meinem Standart Root weiterhin mit vSphere zugreifen kann muss das Problem bei SYS liegen.

Derzeit kann ich garnicht auf meinen Server zugreifen, aber das mit dem SSH reboot probier ich gleich mal aus ...
Das erste mal das ich einen ESXI server neu starten muss ...

Ticket hab ich schon geschrieben aber das Ticket System scheint ja gerade etwas wackelig zu sein.
der Standard-Root steht - nehme ich mal an - nicht bei OVH?

Das Neustarten der Dienste für vSphere reicht, dann braucht man nicht alle VM's mit runterziehen. Das ist ja dann auch lästig, wenn das nicht geht.

Log in to SSH or Local console as root.
Run these commands:

/etc/init.d/hostd restart
/etc/init.d/vpxa restart


Grüße
Samii

RoBoy
04.02.15, 22:03
Moin, ist es 5.5. oder 5.0 ?
Habe einen ähnlichen Fehler bei 5.0 beobachten können, welcher den Zähler für die Fehlgeschlagenen Anmeldungen nicht zurücksetzt und so nach einer gewissen Anzahl an Anmeldungen den eigentlichen vSphere Dienst beendet.
Das ist jedenfalls dass, was ich berichten kann. Bei 5.5 gibt es noch keine Probleme.

Grüsse

Astrell
04.02.15, 20:57
Das gleiche Problem hab ich auch. Habe derzeit einen Root hier zum Testen und finde das sehr ärgerlich.
Da ich auf meinem Standart Root weiterhin mit vSphere zugreifen kann muss das Problem bei SYS liegen.

Derzeit kann ich garnicht auf meinen Server zugreifen, aber das mit dem SSH reboot probier ich gleich mal aus ...
Das erste mal das ich einen ESXI server neu starten muss ...

Ticket hab ich schon geschrieben aber das Ticket System scheint ja gerade etwas wackelig zu sein.

Samii
29.01.15, 16:30
Huhu,

hab das Problem momentan nicht mehr, hatte keinen Screenshot gemacht. Und nachreproduzieren lässt es sich gerade nicht.


Aber ich hatte genau folgende Fehlermeldung:
Der vSphere-Client konnte keine Verbindung zu "xxx.xx.xx.xx" herstellen. Ein unbekannter Verbindungsfehler ist aufgetreten.
(Der Client konnte keine vollständige Anforderung an den Server senden. (Die zugrunde liegende Verbindung wurde geschlossen. Unerwarteter Fehler beim Senden..))
Beim ersten mal dacht ich, nun gut liegt an meiner Connection, aber von einer VM auf dem Host aus per vSphere Client zuzugreifen ergab das gleiche Resultat.
Netzwerk ist also aussen vor.

Grüße
Samii

Tibain
28.01.15, 22:17
Kannst du mir dein Screenshot von der Fehlermeldung zeigen? Ich erinnere mich dunkel mal das selbe Problem gehabt zu haben.

Samii
28.01.15, 21:45
Hallo zusammen,

ich habe nach paar Wochen das Problem, dass der ESX-Server keine Verbindung per vSphere Client zulässt.
Fehler beim Senden des Befehls, dass vSphere keine Verbindung herstellen kann..


Dan habe ich 2 Möglichkeiten: Restart folgender Services:

From the Local Console or SSH:

Log in to SSH or Local console as root.
Run these commands:

/etc/init.d/hostd restart
/etc/init.d/vpxa restart

Woran könnte das liegen? Ein Neustart des ESXi Hosts per SSH Console geht natürlich auch, aber das kanns ja nicht auf Dauer sein.
nach 3 Wochen ist es dann wieder so, dass ich erstmal nicht reinkomme.


Grüße
Samii