We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

unverhältnismäßig große Anzahl an Suchanfragen


EvilMoe
01.01.15, 17:36
Zitat Zitat von Jormodn
...daher sollte das doch richtig sein oder?
Nein, siehe: http://hilfe.ovh.de/BridgeClient

Jormodn
01.01.15, 17:09
Ich habe das Problem auch bekommen und meine IP ist schon gesperrt daher wollte ich mal fragen was ich falsch gemacht habe.
Nach dem OVH help ist es erlaubt eine Failover als eigenes Interface zu nutzen daher sollte das doch richtig sein oder?


auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 188.165.233.195
netmask 255.255.255.0
network 188.165.233.0
broadcast 188.165.233.255
gateway 188.165.233.254

iface eth0 inet6 static
address 2001:41D0:2:B4c3::
netmask 64
post-up /sbin/ip -family inet6 route add 2001:41D0:2:B4ff:ff:ff:ff:ff dev eth0
post-up /sbin/ip -family inet6 route add default via 2001:41D0:2:B4ff:ff:ff:ff:ff
pre-down /sbin/ip -family inet6 route del default via 2001:41D0:2:B4ff:ff:ff:ff:ff
pre-down /sbin/ip -family inet6 route del 2001:41D0:2:B4ff:ff:ff:ff:ff dev eth0

auto eth0:0
allow-hotplug eth0:0
iface eth0:0 inet static
address 94.23.164.165
netmask 255.255.255.255
#Das habe ich mal Optional hinzugefügt oder mal weg gemacht hat beides nicht gefunkt
network 188.165.233.0
broadcast 188.165.233.255
gateway 188.165.233.254

Tibain
30.12.14, 16:32
Zeig mir mal deine /etc/network/interfaces

keshan92
30.12.14, 00:15
Hallo,

habe heute die Failover-IP auf meinem Server gemäß der Anleitung von OVH eingerichtet.
Ich habe aber auch heute die Mail von OVH bekommen, dass ich das neukonfigurieren soll.

Weiß aber nicht was ich falsch mache.

post-up /sbin/ip addr add MEINE_FAIL_OVER_IP/32 dev eth0 brd + label eth0:0
pre-down /sbin/ip addr del MEINE_FAIL_OVER_IP/32 dev eth0 brd + label eth0:0
Dies habe ich in der Datei /etc/networks interface hinzugefügt.

Danke für Eure Antwort