We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Windows 2012 & VMware - IP-Problem


tester
13.04.14, 00:04
check mal deine mails an der hier angegebenen adresse...

guest-xxx
12.04.14, 23:47
Zitat Zitat von tester
Die Subnetzmaske sollte 255.255.255.255 sein, das GW 37.187.143.254.
die VMAC ist natürlich auch wichtig und braucht glaub ich 20 Minuten zur Aktivierung?

"diese haben kein Internet" müsstest du genauer spezifizieren...
Einfach kein Netzwerk Wie zu Hause beim Ausfall: Kabel drin, kein Internet.

Das Problem besteht nurnoch bei Linux. Die Windowsserver laufen.

255.255.255.255 ist für Linux nicht die Lösung :/

tester
12.04.14, 23:42
Die Subnetzmaske sollte 255.255.255.255 sein, das GW 37.187.143.254.
die VMAC ist natürlich auch wichtig und braucht glaub ich 20 Minuten zur Aktivierung?

"diese haben kein Internet" müsstest du genauer spezifizieren...

guest-xxx
11.04.14, 19:32
Hallo,

ich verwende Windows Server 2012 R2 64 Bit mit VMware 10 auf diesem Modell: http://www.ovh.de/dedicated_server/e...2014-SP-64.xml

In VMware laufen aktuell 4 virtuelle Maschinen (2x Windows Server 2008, 2x Windows Server 2012).

Um einer VM eine IP zu geben bin ich bisher wie folgt vorgegangen:

Die Haupt-IP des Servers lautet 37.187.143.41, demnach ist der Gateway 37.187.143.254.

IP-Block 1: 178.32.189.208-178.32.189.211

Konfiguration VMWare:
http://puu.sh/84Fwe.png


Die IP ist in der VM wie folgt festgelegt:
http://puu.sh/84FBn.png

Nach dem ich heute eine neue VM anlegen wollte hatte diese kein Internet. Das Network- und Sharingcenter hat sich nicht mehr geöffnet, ich habe den Server neugestartet. Seit dem hat keine VM mehr Internet.

Bereits versucht:
- Netzmaske: 255.255.255.0
- Netzmaske: 255.255.255.255
- Erneuter Neustart
- VMware Neustart
- VMac im OVH-Kundencenter neu angelegt.
- meine NICHT im Hauptserver eingetragene, 2. Failover-IP mit .254 als Gateway

Wo liegt nun das Problem? Ich habe bisher immer so konfiguriert und es gab keine Probleme.

Ich würde gerne dem, der mir das Lösen kann, einen 4 GB RAM / 100 GB HDD vServer bereitstellen.