We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Schlechte Anbindung


computerexperte
14.02.14, 15:35
Zitat Zitat von Stefan
Sollen wir für dich ein Ticket(kann kostenpflichtig werden) erstellen oder willst du erst noch weitere Prüfungen durchführen?
An deinen Servern selbst kann ich keine Fehler direkt feststellen.
ich warte erstmal ab was passiert in der zeit

Stefan
14.02.14, 14:45
Sollen wir für dich ein Ticket(kann kostenpflichtig werden) erstellen oder willst du erst noch weitere Prüfungen durchführen?
An deinen Servern selbst kann ich keine Fehler direkt feststellen.

computerexperte
14.02.14, 12:18
Zitat Zitat von marius
nein, nur zu google, ansonsten alles in Ordnung.
Und die 20ms zu deinem Server sind von meinem unitymedia Anschluss aus.

Code:
                                                           Packets               Pings
 Host                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 192.168.1.1                                      0.0%    24    0.3   0.3   0.3   0.4   0.0
 2. 10.40.64.1                                       0.0%    24    7.5   6.7   5.4   8.4   0.7
 3. 7211a-mx960-01-ae10-1020.gie.unity-media.net     0.0%    24    7.1   7.5   5.4  22.5   3.4
 4. 7111a-mx960-02-ae3.fra.unity-media.net           0.0%    24    8.5   8.5   7.0  13.5   1.2
 5. 7111a-mx960-01-ae0.fra.unity-media.net           0.0%    24    8.2   8.1   6.9   9.3   0.6
 6. de-fra04a-rc1-ae7.fra.unity-media.net            0.0%    24    9.0  11.0   7.5  55.2  10.1
 7. 84.116.132.162                                   0.0%    24    9.0   8.2   7.2  11.9   1.2
 8. fra-5-6k.de.eu                                   8.3%    24    9.2  18.9   7.2 101.9  24.7
 9. rbx-g2-a9.fr.eu                                  0.0%    23   43.9  23.7  19.8  44.3   7.0
10. vss-4b-6k.fr.eu                                  4.3%    23   21.9  24.4  19.8  53.2   9.5
    vss-4-6k.fr.eu
11. server.eplay-tv.eu                               0.0%    23   20.7  21.1  19.8  28.6   1.8
ok, dann scheint das ja ein großes Google Problem zu sein

marius
14.02.14, 12:09
Zitat Zitat von computerexperte

naja, ich denke Netzintern, wird es auch kein großes Problem sein. Ist es bei dir zu anderen Seiten auch so mit dem hohen Paket loss?
nein, nur zu google, ansonsten alles in Ordnung.
Und die 20ms zu deinem Server sind von meinem unitymedia Anschluss aus.

Code:
                                                           Packets               Pings
 Host                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 192.168.1.1                                      0.0%    24    0.3   0.3   0.3   0.4   0.0
 2. 10.40.64.1                                       0.0%    24    7.5   6.7   5.4   8.4   0.7
 3. 7211a-mx960-01-ae10-1020.gie.unity-media.net     0.0%    24    7.1   7.5   5.4  22.5   3.4
 4. 7111a-mx960-02-ae3.fra.unity-media.net           0.0%    24    8.5   8.5   7.0  13.5   1.2
 5. 7111a-mx960-01-ae0.fra.unity-media.net           0.0%    24    8.2   8.1   6.9   9.3   0.6
 6. de-fra04a-rc1-ae7.fra.unity-media.net            0.0%    24    9.0  11.0   7.5  55.2  10.1
 7. 84.116.132.162                                   0.0%    24    9.0   8.2   7.2  11.9   1.2
 8. fra-5-6k.de.eu                                   8.3%    24    9.2  18.9   7.2 101.9  24.7
 9. rbx-g2-a9.fr.eu                                  0.0%    23   43.9  23.7  19.8  44.3   7.0
10. vss-4b-6k.fr.eu                                  4.3%    23   21.9  24.4  19.8  53.2   9.5
    vss-4-6k.fr.eu
11. server.eplay-tv.eu                               0.0%    23   20.7  21.1  19.8  28.6   1.8

computerexperte
14.02.14, 11:55
Zitat Zitat von strex
Geht es jetzt um IPv6 oder IPv4? An den MTR kann man direkt nicht meckern. Auch der Ping ist nicht problematisch.
ich denke über IPv4 würde es auf das gleiche hinauslaufen.

Zitat Zitat von marius
Von hier aus ist die Latenz zu deinem Server auch normal (ca. 20ms), kein packet loss.

Das problem mit dem Packet loss zu Google ist mir auch schon aufgefallen, werde deswegen nachher auch ein Ticket öffnen, da ich auf diverse APIs von Google zugreifen muss, und das schon etwas negativ beeinflusst.

Code:
                                          Packets               Pings
 Host                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. vss-4-6k.fr.eu                       0.0%    20   20.6   3.6   0.3  39.7   9.6
 2. rbx-g2-a9.fr.eu                      0.0%    20    1.1   1.3   0.7   2.5   0.6
 3. ldn-5-6k.uk.eu                      72.2%    19   21.2   7.5   3.9  21.2   7.7
    ldn-5-6k.uk.eu
    rbx-s6-6k.fr.eu
    rbx-s9-6k.fr.eu
 4. 195.66.224.125                      15.8%    19    4.2   4.2   3.9   4.5   0.2
 5. 209.85.245.110                       5.3%    19    4.0   5.0   4.0  10.6   1.8
 6. 209.85.253.175                      10.5%    19    4.3   5.8   4.3  11.7   2.3
 7. lhr14s22-in-f7.1e100.net            10.5%    19    4.0   4.2   3.9   4.6   0.2
naja, ich denke Netzintern, wird es auch kein großes Problem sein. Ist es bei dir zu anderen Seiten auch so mit dem hohen Paket loss?

marius
14.02.14, 11:51
Von hier aus ist die Latenz zu deinem Server auch normal (ca. 20ms), kein packet loss.

Das problem mit dem Packet loss zu Google ist mir auch schon aufgefallen, werde deswegen nachher auch ein Ticket öffnen, da ich auf diverse APIs von Google zugreifen muss, und das schon etwas negativ beeinflusst.

Code:
                                          Packets               Pings
 Host                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. vss-4-6k.fr.eu                       0.0%    20   20.6   3.6   0.3  39.7   9.6
 2. rbx-g2-a9.fr.eu                      0.0%    20    1.1   1.3   0.7   2.5   0.6
 3. ldn-5-6k.uk.eu                      72.2%    19   21.2   7.5   3.9  21.2   7.7
    ldn-5-6k.uk.eu
    rbx-s6-6k.fr.eu
    rbx-s9-6k.fr.eu
 4. 195.66.224.125                      15.8%    19    4.2   4.2   3.9   4.5   0.2
 5. 209.85.245.110                       5.3%    19    4.0   5.0   4.0  10.6   1.8
 6. 209.85.253.175                      10.5%    19    4.3   5.8   4.3  11.7   2.3
 7. lhr14s22-in-f7.1e100.net            10.5%    19    4.0   4.2   3.9   4.6   0.2

strex
14.02.14, 11:48
Geht es jetzt um IPv6 oder IPv4? An den MTR kann man direkt nicht meckern. Auch der Ping ist nicht problematisch.

computerexperte
14.02.14, 11:09
Server zu Google
http://bildhosting.eplay-tv.de/images-i114b0b5fu.png

Server zu OVH
http://bildhosting.eplay-tv.de/images-i115b8m71w.png

Vom PC zum Server
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 0 | 122 | 122 | 0 | 0 | 1 | 0 |
| 217.0.116.97 - 0 | 122 | 122 | 23 | 29 | 41 | 31 |
| 217.0.70.202 - 0 | 122 | 122 | 25 | 31 | 39 | 32 |
| 217.239.40.222 - 0 | 122 | 122 | 30 | 38 | 94 | 31 |
| fra-1-6k.de.eu - 56 | 38 | 17 | 0 | 50 | 99 | 99 |
| rbx-g2-a9.fr.eu - 0 | 122 | 122 | 43 | 50 | 65 | 54 |
| vss-4b-6k.fr.eu - 6 | 98 | 93 | 43 | 58 | 242 | 86 |
| server.eplay-tv.eu - 0 | 122 | 122 | 43 | 49 | 64 | 43 |
|________________________________________________| ______|______|______|______|______|______|

Werte auf dem Server sind immer unterschiedlich. Mal sind sie höher mal tiefer

strex
14.02.14, 10:57
Nutze das Tool "mtr" auf der shell. Traceroute zeigt nicht den packetloss. Gibt es aber auch für Windows: http://winmtr.net
Interessant ist es in beiden Richtungen.

computerexperte
14.02.14, 10:48
Traceroute Google
traceroute to google.com (173.194.34.168), 30 hops max, 60 byte packets
1 vss-4-6k.fr.eu (94.23.251.253) 20.619 ms * *
2 94.23.122.163 (94.23.122.163) 1.084 ms 2.607 ms 2.616 ms
3 178.33.100.78 (178.33.100.78) 49.912 ms * *
4 195.66.224.125 (195.66.224.125) 4.279 ms 4.286 ms 4.288 ms
5 209.85.245.110 (209.85.245.110) 4.285 ms 4.278 ms 4.257 ms
6 209.85.253.175 (209.85.253.175) 4.555 ms 4.651 ms 4.566 ms
7 lhr14s22-in-f8.1e100.net (173.194.34.168) 4.246 ms 4.224 ms 4.222 ms

Traceroute ovh.de
traceroute to ovh.de (87.98.247.34), 30 hops max, 60 byte packets
1 vss-4-6k.fr.eu (94.23.251.253) 0.601 ms * *
2 rbx-g2-a9.fr.eu (94.23.122.163) 2.268 ms 2.269 ms 2.265 ms
3 91.121.131.214 (91.121.131.214) 4.423 ms 4.419 ms 4.652 ms
4 213.186.32.145 (213.186.32.145) 4.649 ms * 213.186.32.153 (213.186.32.153) 4.620 ms
5 www.ovh.de (87.98.247.34) 4.376 ms 4.358 ms 4.359 ms

Wenn ich mit PingPlotter die Scans mache, sieht das wie folgt aus
http://bildhosting.eplay-tv.de/images-i113bdkjq6.jpg

strex
14.02.14, 10:36
Einmal einen längeren MTR erstellen, dann kann man sehen wo der Packetloss herkommt.

computerexperte
14.02.14, 10:33
Zitat Zitat von dabla
keine ahnung wie du da probleme sehen kannst
hoher Durchschnittsping, auf meiner Statistik hoher Paketverlust, der sonst nie war http://status.eplay-tv.de/localhost.ping.html
es dauert es weiteren lange um auf den Server andere Webseiten zu öffnen, wenn sie überhaupt geöffnet werden, meist ist das nicht der Fall.

dabla
14.02.14, 10:23
keine ahnung wie du da probleme sehen kannst

computerexperte
14.02.14, 10:08
Hallo,

ich habe auf meinem Server aktuell Probleme, dass die Anbindung nicht so ist, wie sie sein sollte. Bei den Pings ist das deutlich zu sehen. Hier mal nur ein kleiner Ping-Test zu OVH:

64 bytes from www.ovh.de (87.98.247.34): icmp_req=19 ttl=60 time=4.49 ms
64 bytes from 87.98.247.34: icmp_req=20 ttl=60 time=4.50 ms
64 bytes from 87.98.247.34: icmp_req=21 ttl=60 time=4.63 ms
64 bytes from 87.98.247.34: icmp_req=22 ttl=60 time=4.75 ms
^C64 bytes from www.ovh.de (87.98.247.34): icmp_req=23 ttl=60 time=4.51 ms

--- ovh.de ping statistics ---
23 packets transmitted, 23 received, 0% packet loss, time 197734ms
rtt min/avg/max/mdev = 4.317/4.847/10.804/1.325 ms

Zu Google ist es da sogar noch ein bisschen schlimmer:

64 bytes from lhr14s22-in-f7.1e100.net (173.194.34.167): icmp_req=32 ttl=58 time=18.3 ms
64 bytes from lhr14s22-in-f7.1e100.net (173.194.34.167): icmp_req=33 ttl=58 time=4.16 ms
^C64 bytes from lhr14s22-in-f7.1e100.net (173.194.34.167): icmp_req=34 ttl=58 time=4.28 ms

--- google.com ping statistics ---
34 packets transmitted, 31 received, 8% packet loss, time 248754ms
rtt min/avg/max/mdev = 4.064/4.944/18.385/2.760 ms


Können sie dagegen etwas tun oder es ggf. Weiterleiten an die Technik, damit die genauer nachschauen können?

Grüße
ob3324-ovh