We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Welche php-Version setzt der Provider ein?


1n9i9c7omn
04.08.14, 02:39
Ich denke mal mit wwwrun Problem meint er das hier: http://blog.schwarzkuenstler.com/201...im-detail.html

J-B
04.11.13, 08:51
Was ist ein wwwrun Problem?

phpinfo:

php als cgi

Server API CGI/FastCGI
php als Apache Module

Server API Apache

debianfan
03.11.13, 08:30
phpinfo kenne ich bereits - hatte ich auch im Ausgangsbeitrag geschrieben.

Aber ich kann dort nicht sehen, ob php als cgi läuft und ob das System ein wwwrun-Problem hat.

tester
02.11.13, 21:47
phpinfo();
?>

dabla
02.11.13, 21:47
Beim Provider nachfragen ist zu einfach oder? Außerdem sollte der Großteil deiner Fragen in der phpinfo Ausgabe ja zu sehen sein.

leere Datei erstellen auf dem Server dann folgenden Inhalt einfügen
phpinfo();
?>

Speichern und aufrufen.

debianfan
02.11.13, 21:15
Hallo & Guten Abend zusammen,

ich soll einem guten Freund bei einer Internetseite helfen - die liegt bei einem externen Provider.

Ich will jetzt rausfinden:

* welche php-version das System hat
---> phpinfo

aber jetzt kommts:

* läuft php als cgi oder ,,,,,,?

* hat das System ein wwwrun-Problem?

Ich habe keinen Shellzugriff auf das System.

gruß

Sebastian