We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Server antwortet nicht (friert komplett ein)


dabla
14.10.13, 20:28
es gibt viele ansätze, hier mal ein paar:

- partition voll
- inodes voll
- dateisystemfehler
- kernel fault
- vac aktiv (lt. mailingliste kommt es da auch schon gerne mal zur kompletten unerreichbarkeit des servers - aber kein freeze oder sowas)
...

schau dir einfach mal alle logfiles zu den betreffendem zeitraum an. irgendwo muss irgendwas stehen

dreske
14.10.13, 18:48
Hallo,

der Link hilft mir nicht wirklich weiter. Und leider finde ich auch in den bisherigen Beiträge nichts (vorher gesucht).

In den Logs sieht man, dass der Server komplett stehen bleibt, nicht nur nicht erreichbar ist.

Es taucht z.b. minütlich ein Cronjob auf (rtm) und dann ist einfach für 10 Minuten Ruhe, bis der Kernel wieder bootet.

VG

tester
14.10.13, 18:39
das hatte hier schonmal jemand, schau mal die Beiträge der letzten Woche durch...

Edit: http://forum.ovh.de/showthread.php?t=13253

dreske
14.10.13, 18:34
Hallo,

ich hatte es in den letzten zwei Wochen drei mal, dass mein Server nicht mehr geantwortet hat.
Nach einem Reboot war in den Logs nichts zu finden (syslog hört kurz vor der Meldung durchs Monitoring auf und geht mit dem Reboot weiter. Keine Fehler, Warnungen, etc). Die Graphen im OVH Monitoring zeigen auch nichts auffälliges, nur die Lücken, als er weg war.

Das Rescue Pro System konnte keine Hardware Defekte feststellen.
Auf dem System läuft die aktuelle Ubuntu Server mit Stock Kernel und sonst nur ein Apache + Postfix/Dovecot. Also eine unkritische Standard Konfiguration. Ist außerdem vor drei Wochen erst frisch installiert.

Hat jemand hilfreiche Hinweise, wo ich noch suchen kann?
Helfen euch vielleicht diverse Logs weiter?

Ich bin mir eigentlich ziemlich sicher, dass ich eine Fehlkonfiguration meinerseits ausschließen kann, aber wollte zur Sicherheit einfach nochmal hier fragen. Vielleicht überseh ich ja was.

VG
Dirk