We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Root-Server defekt kann den fehler nicht finden.


thy
18.01.14, 14:50
Ich hatte auch mal ein defektes SATA Kabel, das ähnliche Symptome ausgelöst hatte. "dmesg" und smartmontools haben mir das verraten. Nachdem OVH das Kabel getauscht hat, ging wieder alles prima.

stefanos
14.10.13, 04:10
seit gestern macht mein Server Probleme vorher lief alles super über Monate.
Gestiegende Nutzung?

Zitat Zitat von Apophys
Die Logs sagen nichts leider.
Sicher das der Server nicht ausgelastet ist?
Schau dir mal htop, iotop und andere ähnliche Tools per Shell (SSH) an. Und wie schon erwähnt installiere z.B. munin, schau im Manager. Erhöhe vielleicht das Loglevel je nach Dienst.

Ständig wiederkehrende Probleme lassen sich normal schnell identifizieren. Klingt für mich mehr nach einem Problem mit der Software auf dem Server, da bei erhöhter Auslastung die Verbindungen auch scheitern können.

Denn auch OVH Intern ist der Root nicht zu errechen wenn es zu den aussetzern kommt.
Schreib es mal mehr mit technischen Details. Intern heißt von einem anderen Root aus oder hat das OVH System dies gemeldet wegen fehlerhaften Pings?

ALiEn
13.10.13, 14:32
Installiere dir mal ein Monitoringtool z.B. munin

Und guck mal ob in den Grafiken im Manager unter "Zustand des Servers" was auffällig ist. (Real Time Monitoring, MRTG)

Apophys
12.10.13, 15:31
Code:
>tracert 5.*.*.*

Routenverfolgung zu ns000000.ovh.net [5.*.*.*]  über maximal 30 Abschnitte:

 1    <1 ms    <1 ms    <1 ms  fritz.box [192.168.1.1]
 2     *        *        *     Zeitüberschreitung der Anforderung.
 3    48 ms    52 ms    56 ms  83-169-156-254.static.superkabel.de [83.169.156.254]
 4    50 ms    54 ms    57 ms  88-134-237-173-dynip.superkabel.de [88.134.237.173]
 5    56 ms    51 ms    55 ms  88-134-205-78-dynip.superkabel.de [88.134.205.78]
 6   115 ms    54 ms    60 ms  88-134-238-173-dynip.superkabel.de 88.134.238.173]
 7    77 ms    77 ms    79 ms  88-134-201-113-dynip.superkabel.de [88.134.201.113]
 8   111 ms   119 ms   100 ms  88-134-238-210-dynip.superkabel.de [88.134.238.210]
 9    96 ms    88 ms     *     decix.routers.ovh.net [80.81.192.209]
10    33 ms    37 ms    44 ms  rbx-g2-a9.fr.eu [91.121.131.130]
11     *       43 ms   113 ms  178.33.100.204
12    87 ms    37 ms    49 ms  ns000000.ovh.net [5.*.*.*]

Ablaufverfolgung beendet.
Die Logs sagen nichts leider.

saber2003
12.10.13, 15:20
Was sagen denn die logs? Irgendwas auffälliges?
Beim tracert zum Server hast du nichts von vac stehen oder?

Apophys
12.10.13, 15:07
Hallo saber2003,

also es ist kein Verbindungs-Problem von mir zu OVH. Denn auch OVH Intern ist der Root nicht zu errechen wenn es zu den aussetzern kommt.

Ping ist ganz normal, es scheit fasst so als würde die SSD auf der das System liegt hängen und dann wider nicht. Denn Eindruck bekommen ich.

saber2003
12.10.13, 14:40
Kannst du mal ein Tracert hier zum Server Posten?

Apophys
12.10.13, 14:21
Hallo,

seit gestern macht mein Server Probleme vorher lief alles super über Monate.
Nun kommt es aber auf einmal zu folgenden Problemen. SSH Verbindungen brechen immer wider ab (alle HTTP, FTP, IRC und BNC Verbindungen brechen ab) für ca. 10 Minuten.
Dann geht wider alles für ein Paar Minuten und dann wider nicht…. So wiederholt sich das immer wider.

Ich habe im OVH Rescue Mode alles getestet (HDD, SSD, Ram und CPU) alles scheint Okay zu sein und im Rescue Mode kommt es nicht zu Unterbrechungen.

Info zum Server: Rootserver EG mit 16GB Ram, 2x120GB Intel SSD, 2xSATA 2GB (RAID1).

Ich weiß nicht was ich noch machen kann um den Fehler zu finden, ich hoffe das mir hier weiter geholfen werden kann.

PS. Im Rescue Mode lässt sich /dev/md0 nicht mounten, es kommt dass der Superblock nicht zu lesen sei. Wenn die HDD bootet dann wird md0 normal gemountet.