We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

ServerNr: 37885 - Dienste laden nicht oder stürzen direkt ab.


marius
22.09.13, 01:10
Richtiges KVM gibt es nur bei den größeren Servern, mit professioneller Nutzung.

vKvm war nichts weiter, als ein qemu, dass im rescue modus ausgeführt wurde, und von hdd gebootet hat.
Da es den rescue modus immer noch gibt, lässt sich auch dies immer noch nutzen

EvilMoe
21.09.13, 23:50
Zitat Zitat von Ralf Mickley

Gibts es die Möglichkeit auf Normalmodus eine serielle Konsole zu bekommen bei der man den Bootvorgang beobachten kann?
VKVM gabe es mal, wurde aber leider abgeschafft.

Ralf Mickley
21.09.13, 21:33
Also es sind noch über 50% frei. Ist nicht vollgelaufen wie es aussieht.

Und wenn Dienste ausgefallen sind dann nur selektiv, da ich im log in schönen regelmäßigen Abständen Leute drin hab die ihre Mails abholen und Cronjobs.

Beim webserver scheints allerdings gehakt zu haben, die vhosts waren dann irgendwie nich mehr erreichbar.


Ergo: die partitionen sind nich überfüllt, die startup prozesse sehen auch normal aus, im log is nix was böse aussieht...

Was auch irritiert ist, dass wenn ich neustarte, keine neuen logfile-einträge entstehen. Nach nem Reboot auf hd ist von aussen nur port 455 erreichbar, sonst nichts. Kein ssh, kein web, nichts.


Gibts es die Möglichkeit auf Normalmodus eine serielle Konsole zu bekommen bei der man den Bootvorgang beobachten kann?

strex
21.09.13, 17:23
Zitat Zitat von gerry
OVH macht das sicher auch, aber wahrscheinlich auch nicht für billig :-)
Denk ich nicht, sie bieten keine Remote-Hands für Software an.

gerry
21.09.13, 16:55
Zitat Zitat von strex
Geh auf webhostlist.de und bestell dir einen Administrator, die können das sicher in Ordnung bringen aber nicht für billig.
OVH macht das sicher auch, aber wahrscheinlich auch nicht für billig :-)

@Ralf Mickley
kannst mir ja ne PN schicken, vielleicht werden wir uns über den Stundensatz einig.
Wenn wirklich nur ne vollgelaufene Partition ist (auch an die Inodes denken...), dann ist das leicht behoben.

strex
21.09.13, 16:24
Geh auf webhostlist.de und bestell dir einen Administrator, die können das sicher in Ordnung bringen aber nicht für billig.

Ralf Mickley
21.09.13, 14:58
.....

dabla
21.09.13, 14:56
kurz und knapp: Software ist dein Problem. Das ist keine Störung bei der OVH eingreifen muss.

Viel Erfolg deinen Kunden

Ralf Mickley
21.09.13, 14:54
.....

gsnetworx
21.09.13, 14:49
Sag mal, willst du den Support und uns verarschen?

Ralf Mickley
21.09.13, 14:47
.....

strex
19.09.13, 12:35
Zitat Zitat von Ralf Mickley
Ein Kunde...
+ Isgenug
+ Keine Ahnung

Hoho, dass ist ja eine perfekte Kombination Die armen Kunden..

Also erst einmal im Rescue Logs checken, was denn los ist.

Felix
19.09.13, 12:15
Zitat Zitat von Ralf Mickley
Im Rescuemode ist der Server per SSH erreichbar, die Checks haben keine Fehler ergeben.
Schuß ins Blaue: deine root-partition ist vollgelaufen. Das kannst du im Rescue via SSH beheben.

Gruß,
Felix

marius
19.09.13, 02:20
Wie bitte soll vKvm bei sowas helfen?

Ich würde mir erstmal die Logfiles anschauen...

tester
19.09.13, 01:45
Deshalb nutzt man keine isgenugs für sowas sondern das spottbillige Webhosting oder einen Sp...

vkvm gibts ja leider auch nicht mehr... Backup möglichkeit wenigstens vorhanden?
zur not mach eine reinstall...

Ralf Mickley
19.09.13, 01:23
Hallo Sven, also OS sollte Debian 6.0.7 x86_64 sein mit Plesk 10.

Danke, Ralf

F4RR3LL
18.09.13, 21:43
Das OS in der Anzeige ist aber nur ein Scherz oder?
Welche Pleskversion ist denn installiert und welche Debianversion ist tatsächlich drauf?

Gruß Sven

Ralf Mickley
18.09.13, 21:02
Ein Kunde wies mich heute darauf hin, dass sein FTP Zugang nicht funktioniert hat. Ich habe nachgesehen und der FTP-Dienst war abgestürzt. Per Plesk habe ich einen Neustart initiiert.

Darauf entstand die Situation: Server ist per PING erreichbar, per SSH nicht und auch Fing findet keine Dienste.

Daraufhin habe ich im Abstand von jeweils 1-2 Stunden hard reboots durchgeführt, die nichts an der Situation geändert haben.

Im Rescuemode ist der Server per SSH erreichbar, die Checks haben keine Fehler ergeben.



Mein Server:

ks29702.kimsufi.com

Datacenter: rbx
Rack: 08A12
Nummer: 37885
Betriebssystem: debian40_64
Bit: 64



Ich weiß nicht weiter und habe jetzt schon den halben Tag downtime, Hilfe