We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

PHP v5.5.x benutzen


Stefan
02.09.13, 12:51
Aus Sicherheitsgründen sind die MySQL-Server nur OVH-Intern nutzbar.
Auf dem Hosting ist PHP 5.4.6 ist die aktuellste Version.

Schnoerdi86
27.08.13, 11:03
Netzwerkintern lässt sich das mit Sicherheit auflösen.
Ich hatte anscheinend einen Fehler in der Syntax. Wenn ich den Serverport weglasse funktionierts, weiss zwar nicht warum aber ich lasse das mal so.

EvilMoe
27.08.13, 07:36
Zitat Zitat von Schnoerdi86


Warum kann der Name nicht aufgelöst werden?
Woher ist denn die Datenbank?
"mysql51-55.pro" lässt sich auch nicht auflösen->kein Fehler am Hosting.

Schnoerdi86
26.08.13, 23:49
Hallo,

Kann man beim Shared Hosting php v5.5.x benutzen?
Ich habe einige Skripte geschrieben und diese funktionieren anscheinend nicht mit v5.4.x. Ich kriege lediglich eine komplett weisse Seite angezeigt.

mfg

edit:
Das Problem liegt an der Verbindung zur Datenbank:
Code:
Error!: SQLSTATE[HY000] [2005] Unknown MySQL server host 'mysql51-55.pro:3306' (1)
Warum kann der Name nicht aufgelöst werden?