We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Paket ubuntu1204-plesk11_64 fehlerhaft?


Elvedar
24.05.13, 08:11
Moin Moin,

hehe das habe ich mir auch gedacht
Ja mit der Anleitung hat alles super geklappt.

Kiste rennt wie sie soll!

Besten Dank und schönes Wochenende!

Felix
23.05.13, 11:30
Elvedar wrote:
> Fehler per apt-get upgrade bleibt leider:
> Fehler traten auf beim Bearbeiten von:
> bluez


tueckische Abhängigkeiten...
ia32-libs => bluez-alsa => bluez => bluetooth

Da ich dir versichern kann dass du auf dem rootserver kein bluwtooth brauchen
wirst, schlage ich dir folgenden (temporaeren) workaround vor: in
/etc/init.d/bluetooth in die 2. Zeile (nach dem "#!/bin/sh") ein "exit 0"
eintragen, dann nochmal apt-get install -f.

Elvedar
23.05.13, 08:18
Morgen zusammen,


Fehler per apt-get upgrade bleibt leider:
Fehler traten auf beim Bearbeiten von:
bluez
bluez-alsa:i386
ia32-libs-multiarch:i386
ia32-libs
psa-drweb-configurator
psa-kav8

Grüße

Elvedar
22.05.13, 21:58
....

2 mal apache restartet und jetzt gehts... o_O

Wünsche allen einen schönen Abend

Beste Grüße

Elvedar
22.05.13, 21:38
Hi Felix,

danke für die schnelle Antwort.
Also Server wurde heute freigeschaltet, dementsprechend auch heute erst die Reinstallation durchgeführt.

ks3096176.kimsufi.com

Im Pleskforum habe ich gelesen das es evtl. Probleme mit den Rechten gibt.
Bisher haben die Tips dort nicht viel gebracht.

Werde dann mal gleich ein Ticket öffnen.

Danke für die späte Hilfe!

Beste Grüße

//edit:
/usr/local/psa/bootstrapper/pp11.0.9-bootstrapper/bootstrapper.sh repair nun ausgeführt, nun kommt folgende Fehlermeldung:

PHP-Code:
ERRORPleskFatalException
StatInfo
->getProductVersion failedPlesk version file doesn't exist or empty

0: common_func.php3:153
    psaerror(string '
StatInfo->getProductVersion failedPlesk version file doesn't exist or empty')
1common_func.php3:42
    getFullProductNameVersion
()
2SpConfig.php:301
    sso_SpConfig
->ssoGetSpName()
3SpConfig.php:235
    sso_SpConfig
->load()
4SpConfig.php:70
    sso_SpConfig
->__construct()
5SpConfig.php:78
    sso_SpConfig
::getInstance()
6RelyingParty.php:18
    isSsoEnabled
()
7auth.php3:200 
apt-get update bringt ebenfalls ein Fehler:
Fehler traten auf beim Bearbeiten von:
bluez
bluez-alsa:i386
ia32-libs-multiarch:i386
ia32-libs
psa-drweb-configurator
psa-kav8

Felix
22.05.13, 20:30
Elvedar wrote:
> ERROR: PleskFatalException
> Unable to obtain secret key for passwords encryption.


Hallo,

Welcher server (servernummer) ist das und wann fand die Reinstallation statt?

Wir hatten ueber das Wochenende mehrere solcher Rueckmeldungen, haben gestern
gestern gegen mittag einen Fix eingespielt und konnten das problem seither
nicht reproduzieren.

Wenn die Reinstallation also vor gestern nachmittag stattfand, am besten
nochmal neu anstossen.
Falls danach, am besten im Manager ein Stoerungsticket aufmachen und mir die
Ticket-Nummer geben

Elvedar
22.05.13, 20:11
Hallo zusammen,

neuer Server online, super schnell wie immer.
Leider geht kein Plesk seit der Auslieferung, auch eine Neuinstallation über das OVH Panel hat das gleiche Ergebnis gebracht:

PHP-Code:
ERRORPleskFatalException
Unable to obtain secret key 
for passwords encryption.

0String.php:330
    Plesk_Base_Utils_String
::getCryptKey()
1common_func.php3:3453
    get_failure_redirect_url
(string 'failure_redirect_url')
2auth.php3:191 
Tante Google sagte die Rechte auf passwd und shadow passen nicht. Geprüft nochmal gesetzt, nur leider nichts gebracht.

Jemand eine Idee oder direkt lieber den OVH Support anrufen?

Beste Grüße