We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Routing DeCix / rbx-g2-a9 extrem lahm


Felix
29.10.12, 11:42
Caddy wrote:
> Genau genommen seit der Nacht von Donnerstag auf Freitag - Das ist um
> Längen besser als vorher, gleichzeitig bestätigt mir mein UPC Kontakt in
> Wien, dass die Pings nahezu konstant bei 30ms zu unseren Servern
> liegen.


Ok, Danke fuer die Rueckmeldung!

Wie bereits erwaehnt handelt es sich dabei um erste kurzfristige Massnahmen
durch Entlastung der Leitungen, mittelfristig ist aber ein deutlicher Ausbau
der Kapazitaeten in Umsetzung.

Caddy
28.10.12, 13:41
Ich bin ja immer etwas vorsichtig mit verfrühter Euphorie, allerdings sieht es seit ein paar Tagen so aus:

http://s1.directupload.net/images/121028/ja9rfhvr.png

Genau genommen seit der Nacht von Donnerstag auf Freitag - Das ist um Längen besser als vorher, gleichzeitig bestätigt mir mein UPC Kontakt in Wien, dass die Pings nahezu konstant bei 30ms zu unseren Servern liegen.

Damit dürfte ja auch ein großer Teil des Österreich Threads etwas weiter unten erschlagen sein :-)

Danke dafür

Gruß, Klaus

Caddy
26.10.12, 10:59
Zitat Zitat von Felix
Caddy wrote:
> @Mathias / @Felix : Eigentlich sollte doch da mal langsam irgend eine
> Rückmeldung kommen, zumal man in Frankreich eigentlich auf so einer
> teuren Cisco ASR 9x Maschine deutlich sehen müsste, dass das Teil jeden
> Abend fast in Flammen steht...


Wir arbeiten auf verschiedenen Ebenen an diesem Problem. Es werden diese Woche
Arbeiten an einigen Routern/Links stattfinden, die schonmal eine merkliche
Entlastung bringen sollten.

Fuer die langfristige Sicht sind Arbeiten in Gange um weitere Leitungen
zwischen Frankfurt und Roubaix zu legen.
Vielen Dank für die Rückmeldung. Das wäre ja fast wie Weihnachten. Ich bin gespannt (und vermutlich nicht nur ich).

Gruß, Klaus

Felix
24.10.12, 14:56
Caddy wrote:
> @Mathias / @Felix : Eigentlich sollte doch da mal langsam irgend eine
> Rückmeldung kommen, zumal man in Frankreich eigentlich auf so einer
> teuren Cisco ASR 9x Maschine deutlich sehen müsste, dass das Teil jeden
> Abend fast in Flammen steht...


Wir arbeiten auf verschiedenen Ebenen an diesem Problem. Es werden diese Woche
Arbeiten an einigen Routern/Links stattfinden, die schonmal eine merkliche
Entlastung bringen sollten.

Fuer die langfristige Sicht sind Arbeiten in Gange um weitere Leitungen
zwischen Frankfurt und Roubaix zu legen.

Caddy
23.10.12, 22:14
2012-10-23 22:06:55 (133 KB/s) - »/dev/null
Von Roubaix 3. Und nein, es liegt nicht am Server.
An mir auch nicht, von Hetzner und Strato: 104.857.600 11,2M/s in 11s

Hinzu kommt nun ein sich allabendlich steigernder Packet Loss zu den Hauptzeiten.

Es beginnt nun der Punkt, an dem ich das nicht mehr lustig finde...

Caddy
23.10.12, 08:07
Zumindest warten wir schon über einen Monat.
Das Problem lässt sich ja sogar durch OVH eigene Quellen belegen:

http://tinyurl.com/c5gqc59

Das sieht dort genau so aus, wie bei mir.


@Mathias / @Felix : Eigentlich sollte doch da mal langsam irgend eine Rückmeldung kommen, zumal man in Frankreich eigentlich auf so einer teuren Cisco ASR 9x Maschine deutlich sehen müsste, dass das Teil jeden Abend fast in Flammen steht...

Gruß, Klaus

marcometer
23.10.12, 00:02
Da wirst du vergebens drauf warten, bei OVH herrscht leider die selbe Mentalität wie bei vielen Firmen:
An uns kann es nicht liegen, bei uns ist kein Problem zu sehen.
Da sie uns aber trotzdem ein Problem aufzeigen muss jemand anderes Schuld sein!

dermax
22.10.12, 10:30
Ich kippe jetzt einfach mal ohne weitere Belege mit ein, dass in den Peakzeiten (Abendstunden) meine Verbindung zu einigen OVH-Zielen von Kabel Deutschland und Hetzner eingeschränkt ist. Die Latenzzeiten liegen zwischen 120 und 150 ms.

Wäre schön, wenn mal daran gearbeitet wird.

Caddy
22.10.12, 10:12
Irgendwie wird es immer schlimmer.

Da die Traceroutes eigentlich immer identisch sind (außer die Pingzeiten, die werden von Mal zu Mal wilder), hier mal was aus der Sicht des Servers:

Das ist Sonntagabend und heute Morgen:
http://s1.directupload.net/images/121022/psl7uikt.png

Der Verlauf der letzten Woche:
http://s1.directupload.net/images/121022/66gzw5np.png

...Und wenn ich über diesen Verlauf eine eigene Kurve legen würde, wären wir spätestens übernächste Woche am absoluten "geht nix mehr" angekommen:
http://s7.directupload.net/images/121022/vpgwrc3m.png

Ich könnte noch zwei Routen einfügen, die über den g1-a9 gehen, da das grafisch aber sehr langweilig ist, da die Kurve eine gerade Linie darstellt, lasse ich das mal :-)

Gruß, Klaus

fs80
19.10.12, 11:46
Zitat Zitat von Caddy

Irgendwie dezimiert sich mein Geduldslevel... Ich poliere auch die beiden Cisco 6k's in Frankfurt, wenn's sein muss, aber das müsst ihr irgendwie in den Griff bekommen...

Gruß, Klaus
Ja geht mir gerade genauso.... Ich habe auch schon Traceroutes über ein Ticket eingereicht.
Seit Monaten habe ich keine Beschwerden von Kunden bekommen und seit den letzten Wochen immer irgendwelche Beschwerden das nur 200 kbyte/s gehen usw.
Und auch schon die ersten Beschwerden mit der Androhung das die Kunden den Anbieter welchseln wenns nicht besser wird, sprich ich verliere Kunden durch OVH!
Und es scheinen ja mehrere betroffen zu sein: 1&1, Kabeldeutschland, Telekom
Einerseits will sich OVH hier jetzt den Traffic vergolden lassen anderseits passt die Qualität nicht mehr.
Ich hab mich schon auf dem Markt umgeschaut. Noch ca. 6 Wochen dann laufen 4 Storage Server nach und nach aus... event. gehts nach Falkenstein

Caddy
17.10.12, 22:13
Zitat Zitat von Felix
Caddy wrote:
> Nachtrag:
> http://tinyurl.com/c5gqc59


Der peak von geradeeben haengt mit https://travaux.ovh.net/?do=details&id=7467
zusammen (Routerupgrade in Frankfurt)

Fuer die anderen peaks sind wir noch auf der suche nach der Ursache.
Und täglich grüßt das Murmeltier...

Code:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.196.192.1                      0.0%   138    7.4   7.0   4.4  17.1   2.3
 2. 1214A-MX80-01-ae10-1010.wup.unit  0.0%   138    6.3   8.5   4.7  46.9   6.4
 3. 13NOC-MX960-01-ae2.krp.unity-med  0.0%   138   12.8   9.4   6.0  55.7   5.8
 4. 7111A-MX960-01-ae8.fra.unity-med  0.0%   138   11.5  12.9   9.6  52.4   5.8
 5. ???
 6. rbx-g1-a9.fr.eu                   0.0%   137   27.1  22.3  19.4  33.8   2.7
 7. vss-3-6k.fr.eu                    7.3%   137  123.4 126.3  93.7 343.7  40.4
 8. x                                 0.7%   137  117.6 111.9  88.4 132.6   8.4

Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. vss-3-6k.fr.eu                   16.1%   168    0.7  17.2   0.3 194.6  40.4
 2. rbx-g2-a9.fr.eu                   0.0%   168    1.2   1.0   0.6   3.2   0.3
 3. fra-5-6k.fr.eu                   19.6%   168  103.8 101.2  76.1 190.4  15.0
 4. 7111A-MX960-02-ae5.frankfurt.uni  0.6%   168  106.2  99.2  77.9 126.6   7.5
 5. 7111A-MX960-01-ae0.fra.unity-med  0.0%   168  105.7 102.5  78.3 151.3  10.8
 6. 13NOC-MX960-01-ae8.krp.unity-med  0.0%   168  114.3 104.1  85.1 148.2   8.8
 7. 1214A-MX80-01-ae1.wup.unity-medi  0.0%   168  115.6 106.0  85.2 156.0  10.0
 8. PH-1214A-uBR10k-01-Te-1-2-0-1010  0.0%   168  114.6 104.7  84.4 117.5   7.3
 9.                .unitymediagroup.  0.0%   168  119.0 111.8  86.1 132.1   8.6
Irgendwie dezimiert sich mein Geduldslevel... Ich poliere auch die beiden Cisco 6k's in Frankfurt, wenn's sein muss, aber das müsst ihr irgendwie in den Griff bekommen...

Gruß, Klaus

Felix
15.10.12, 10:44
Caddy wrote:
> Nachtrag:
> http://tinyurl.com/c5gqc59


Der peak von geradeeben haengt mit https://travaux.ovh.net/?do=details&id=7467
zusammen (Routerupgrade in Frankfurt)

Fuer die anderen peaks sind wir noch auf der suche nach der Ursache.

Caddy
15.10.12, 08:13
Nachtrag:

http://fra.smokeping.ovh.net/ovh-ser...arget=OVH.RBX2

Das ist auch durchaus aussagekräftig.

Gruß, Klaus

kikei
14.10.12, 22:31
Zitat Zitat von Caddy
[...]
Das Schreiben in einer Shell gleicht manchmal einer Schreibmaschine...[...]
Bei mir ebenfalls so, bei Server 1 - siehe oben.

Caddy
14.10.12, 21:26
@ Mathias:

wie ich schon mehrfach geschrieben habe, befindet sich ein Kern der meisten Probleme zwischen rbx-g2-a9 und fra-5-6k, und das schon seit meinem Eingangsposting.

Da es gerade wieder schön langsam wird, wie jeden Abend um diese Zeit und ich relativ weitreichenden Zugriff auf einige Provider habe, hier mal ein paar Traceroutes von gerade:

Code:
server nach unitymedia
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. rbx-6-m1.fr.eu                    0.0%    24    0.7   0.7   0.5   0.9   0.1
 2. rbx-2-6k.fr.eu                    0.0%    24    0.3   1.2   0.2  20.1   4.0
 3. rbx-g2-a9.fr.eu                   0.0%    24    0.7   8.5   0.6 181.0  36.7
 4. fra-5-6k.fr.eu                   13.0%    24   85.9  88.1   8.0 232.4  49.8
 5. 7111A-MX960-01-ae5.frankfurt.uni  0.0%    23   53.2  70.6   8.0 134.1  35.9
 6. 13NOC-MX960-01-ae8.krp.unity-med  0.0%    23   81.5  85.9  12.3 124.3  31.1
 7. 1214A-MX80-01-ae1.wup.unity-medi  0.0%    23   76.9  78.7  13.3 116.8  28.6
 8. PH-1214A-uBR10k-01-Te-1-2-0-1010  0.0%    23   86.5  75.2  13.1 116.1  36.2
 9. ip-xxx-xx-xx-xx.unitymediagroup.  0.0%    23  107.5  87.3  19.7 131.3  30.0

unitymedia zum server:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.196.192.1                      0.0%    38   10.2   7.6   5.0  16.3   2.5
 2. 1214A-MX80-02-ae10-2010.wup.unit  0.0%    38    5.7   8.6   4.7  21.5   3.8
 3. 1214A-MX80-01-ae0.wup.unity-medi  0.0%    38    9.9   8.6   4.8  17.3   3.2
 4. 13NOC-MX960-01-ae2.krp.unity-med  0.0%    38   11.7   9.0   6.0  19.0   2.7
 5. 7111A-MX960-01-ae8.fra.unity-med  0.0%    37   13.0  13.6  10.0  40.1   5.1
 6. decix.routers.ovh.net             8.1%    37   11.2  16.0  10.9  59.5   8.2
 7. rbx-g2-a9.fr.eu                   0.0%    37  109.4 127.1  91.0 383.3  62.5
 8. rbx-2-6k.fr.eu                   13.5%    37   73.9  96.8  66.0 148.6  21.4
    rbx-1-6k.fr.eu
 9. rbx-6-m1.fr.eu                    0.0%    37  124.6  98.1  59.3 127.9  24.3
    rbx-6-m1.fr.eu
10. xxxxxxxxxx                        0.0%    37  113.4  89.5  18.0 124.7  31.4
Zur gleichen Zeit über den schön ausbalancierten g1-a9:

Code:
Server - arcor-business-dsl
 Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. rbx-6-m1.fr.eu                    0.0%    20    0.5   0.6   0.5   0.7   0.1
 2. rbx-1-6k.fr.eu                   15.8%    20    0.3   2.2   0.3  17.1   4.7
 3. rbx-g1-a9.fr.eu                   0.0%    20    1.1   1.1   0.7   1.8   0.2
 4. ???
 5. AMDGW1.arcor-ip.net               0.0%    20   14.2  13.4   6.9  17.2   3.3
 6. 145.254.4.134                     0.0%    19   11.7  11.7  11.6  11.9   0.1
 7. 82.82.7.83                        0.0%    19   11.7  11.7  11.7  11.7   0.0
 8. x                                 0.0%    19   20.1  21.0  19.6  24.6   1.1



arcor-business-dsl - server
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. business-xxx-xxx-xxx-xxx.static.  0.0%    11    9.5   9.4   8.5  10.9   0.8
 2. ???
 3. dus-145-254-4-133.arcor-ip.net    0.0%    11   10.7  11.2   9.0  16.5   2.1
 4. 92.79.209.213                     0.0%    11   17.9  16.8  12.7  20.7   3.2
 5. 92.79.213.146                     0.0%    11   18.7  19.2  15.0  38.2   6.5
 6. amsix.routers.ovh.net             9.1%    11   59.6  18.3  13.1  59.6  14.5
 7. rbx-g1-a9.fr.eu                   0.0%    10   22.1  55.6  20.5 361.3 107.4
 8. rbx-2-6k.fr.eu                    0.0%    10   21.4  51.8  20.3 206.8  66.0
    rbx-1-6k.fr.eu
 9. rbx-6-m1.fr.eu                    0.0%    10   18.8  19.1  18.0  20.0   0.7
    rbx-6-m1.fr.eu
10. xxxxxxxxxx                        0.0%    10   20.6  22.1  19.0  37.5   5.5
Wobei ich auch über den Weg im ersten Trace bei größeren Dateien Fullspeed bekomme, aber eben halt nicht am Anfang und nicht bei kleineren Paketen.

Problem: Auf der Zielkiste läuft ein Gameserver. Alles kleine UDP Pakete mit schöner hoher Latenz. Die "Quit" Rate steigt auch gerade wieder schön an, denn die Pingzeiten sind dort teilweise unerträglich.
Das Schreiben in einer Shell gleicht manchmal einer Schreibmaschine...

Dieses Spiel wiederholt sich leider so gut wie jeden Abend, in der Weathermap sind die verbliebenen funktionierenden Links zwischen fra-5-6k und rbx-g2-a9 alle schön ausgelastet, während die Links zwischen fra-1-6k und rbx-g1-a9 quasi schlafen.

Anscheinend will das aber keiner sehen. Vielleicht schickt ihr mal einen nach Frankfurt, der die fehlenden Stecker wieder rein steckt.

Gruß, Klaus

strex
13.10.12, 22:50
vss-8a-6k hat aber noch gut 50% pro Uplink an Kapazität frei, also noch genug. Da ist die Auslastung bei vss-6a noch höher. Erstelle ein Störungsticket und lass es prüfen.

kikei
13.10.12, 21:24
Tracert von Telekomleitung am 13. Oktober 2012, beide Server keinerlei Auslastung.

Server 1 (langsamer DL, geht sehr langsam bis 120kbyte/s hoch)

1 1 ms 1 ms 1 ms speedport.ip [192.168.2.1]
2 41 ms 43 ms 41 ms 87.186.224.219
3 288 ms 43 ms 43 ms 87.190.191.146
4 50 ms 50 ms 49 ms 217.239.39.22
5 49 ms * 51 ms fra-1-6k.de.eu [94.23.122.153]
6 58 ms 59 ms 60 ms rbx-g1-a9.fr.eu [178.33.100.248]
7 90 ms 160 ms 115 ms vss-8a-6k.fr.eu [91.121.215.185]
8 58 ms 58 ms 59 ms xxx.kimsufi.com [37.59.xxx.xxx]

Server 2 (Fullspeed vom DSL Anschluss, 242kbyte/s sofort nach beginn)

1 1 ms 3 ms 1 ms speedport.ip [192.168.2.1]
2 206 ms 41 ms 42 ms 87.186.224.219
3 56 ms 53 ms 44 ms 87.190.191.146
4 50 ms 50 ms 66 ms 217.239.39.18
5 * * * Zeitüberschreitung der Anforderung.
6 59 ms 59 ms 59 ms rbx-g1-a9.fr.eu [91.121.131.193]
7 66 ms * 60 ms vss-6a-6k.fr.eu [91.121.128.38]
8 59 ms 58 ms 60 ms xxx.kimsufi.com [176.31.xxx.xxx]
Da ich hiermit nun auch die Geschwindigkeitsprobleme bei einer Telekomleitung habe, kann es sein das der vss-8a-6k.fr.eu einen Defekt hat? Zwischen den beiden Servern erreiche ich Fullspeed!

Edit:

Auf der Weathermap ist zu sehen, dass der vss-8a-6k absolut rot ist!
http://s14.directupload.net/images/121013/udo68y7q.jpg

mathias
12.10.12, 12:04
Hallo,

in solchen Fällen sind immer noch traceroutes / tracerts in beide Richtungen interessant.

Mathias

kikei
11.10.12, 21:13
Ich wundere mich schon seit Tagen! Und meine 1und1 Kunden werden ungeduldig!

Upload von Server 1 an rbx-g2-a9 / vss-8a-6k
OVH -> Hetzner ~ 6,2 Mbyte/s
OVH -> S4Y ~ 4,8 Mbyte/s
OVH -> 1und1 ~ 500kbyte/s
OVH -> Versatel ~ 800kbyte/s

Alle Tests wurden durchgeführt wo "keinerlei" andere Netzwerkauslastung war!

Upload von Server 2 an rbx-g2-a9 / vss-6a-6k
OVH -> Hetzner ~ 10 Mbyte/s
OVH -> S4Y ~ 10 Mbyte/s
OVH -> 1und1 ~ 2,4 Mbyte/s (max. Leitung)
OVH -> Versatel ~ 1,2 Mbyte/s (max. Leitung)

Habe auch zu unterschiedlichen Zeiten getestet. Aktuell zeigt die Weathermap auch fast nur noch knallrote Leitungen beim rbx-g2-a9 an. Server 2 hat wirklich null Probleme, hier habe ich immer Fullspeed.

EDIT

Gerade nochmal ein Testfile gezogen. Server hat 1% Netzwerklast. Versatel pendelt sich bei 240kbyte/s ein. Testfile von OVH direkt ftp://ftp.ovh.net/test.bin pendelt sich bei 400kbyte/s ein. Testfile von Hetzner , 1,3MByte/s. Anderes Testfile von OVH http://proof.ovh.net/files/100Mb.dat 1Mbyte/s.

Bitte, bitte, bitte beheben!

N3o
20.09.12, 13:55
Seit ca. 2 Uhr Nachts rennt es wieder. Ich hoffe das es so bleibt.

Ich hatte gestern noch die Möglichkeit von anderen Stellen aus messen zu lassen.
Der Speed war auch von Kabel Deutschland aus , extrem schlecht und auch von KabelBW und Unitymedia, sehr schlecht.

Woran es jetzt genau lag weiß ich nicht, aber die Weathermaps sehen jetzt auch viel besser aus.
Mal heute Abend abwarten.....

CCommander
19.09.12, 22:50
Kann das nur bestätigen. Mit DSL16000 kommen nurnoch ca. 130kb/s bei mir an. Wenn ich von deutschen Hostern lade habe ich Fullspeed. Denke aber auch, dass das Problem bei der Telekom liegt. Hier der Traceroute:

1 <1 ms <1 ms <1 ms speedport.ip [192.168.2.1]
2 8 ms 5 ms 4 ms 87.186.224.60
3 8 ms 6 ms 10 ms 87.190.170.110
4 55 ms 55 ms 56 ms 217.239.39.22
5 59 ms * 60 ms fra-1-6k.de.eu [94.23.122.153]
6 66 ms 66 ms 65 ms rbx-g1-a9.fr.eu [178.33.100.242]
7 * 153 ms 65 ms vss-6a-6k.fr.eu [91.121.128.38]
8 65 ms 66 ms 65 ms ***.ovh.net

UPDATE:
Alles wieder normal. Fullspeed.

Caddy
19.09.12, 22:36
In eine amderen Thread hast Du diesen MTR gepostet:

Code:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| home - 0 | 39 | 39 | 0 | 0 | 1 | 1 |
| 217.0.119.70 - 0 | 39 | 39 | 16 | 16 | 18 | 17 |
| 217.0.76.246 - 0 | 39 | 39 | 17 | 19 | 38 | 33 |
| 217.239.40.222 - 0 | 39 | 39 | 60 | 74 | 128 | 73 | <-- ***
| fra-1-6k.de.eu - 47 | 13 | 7 | 61 | 65 | 76 | 74 |
| rbx-g1-a9.fr.eu - 0 | 39 | 39 | 66 | 74 | 82 | 71 |
| rbx-2-6k.fr.eu - 3 | 35 | 34 | 74 | 81 | 114 | 82 |
| rbx-25-m2.fr.eu - 0 | 39 | 39 | 75 | 80 | 84 | 82 |
| ***.kimsufi.com - 0 | 39 | 39 | 74 | 79 | 84 | 78 |
|________________________________________________| ______|______|______|______|______|______|
Das "Ding", was ich da markiert habe, gehört der Telekom und reagiert schon erschreckend schlimm, möglicherweise findet das Problem schon vor OVH statt...

Edit: Ich stelle gerade fest, dass die Telekom anscheinend auf dem letzten Router (Das markierte Ding) die Latenzen irgendwie "durchreichen". Ich habe nämlich gerade Zugang zu einer unserer 16000er T-DSL und stelle auch fest, dass es etwas langsam ist...

N3o
19.09.12, 18:02
Ich habe wie die anderen hier in diesen Thread , eine extrem langsame Übertragung.
Das schwankt zur Zeit extrem. Bis runter zu 800kb/Verbindung.

Caddy
19.09.12, 14:53
Zitat Zitat von N3o
Habe dieselben Probleme auf fast allen Kisten
Was genau? Hohe Latenz oder langsame Übertragung?
Der Thread ist leider etwas auseinander gelaufen.

Langsame Übertragung kann ich nicht bestätigen. Gerade gestestet (Provider Unitymedia):
Code:
104.857.600 10,1M/s   in 9,8s
Das erreiche ich auch bei den ursprünglich angesprochenen Problemen.
Zum ursprünglichen Problem gibts ebenfalls 2 Threads, die höchstwahrscheinlich dieselbe Ursache haben und dasselbe Problem behandeln. Einmal dieser hier und dann noch http://forum.ovh.de/showthread.php?t=11590

Das wird auch derzeit von OVH untersucht.

Gruß, Klaus

N3o
19.09.12, 14:19
Habe dieselben Probleme auf fast allen Kisten

josen
15.09.12, 19:34
Hallo,

genau das selbe Problem hier. Maximal 20Mbit/sec mit 32 Verbindungen.

Grüße

marcometer
05.09.12, 17:48
Ich mache normal nicht direkt eins auf...
Aber man sieht doch als Betreiber auch wo es hakt.
Gerade jetzt ist es wieder etwas zähflüssig nach Deutschland (Unitymedia 100MBit in meinem Fall)
Pro Verbindung erreiche ich etwa 5MBit

mathias
04.09.12, 15:46
Hallo,

bitte übermittelt uns hier einmal Eure Ticket-Nummern. Wir werden versuchen zu ermitteln, ob tatsächlich ein Zusammenhang besteht.

Mathias

Felix
02.09.12, 12:44
Caddy wrote:
> Sollte man vielleicht mal ein Ticket aufmachen,


Ja.

Caddy
02.09.12, 01:52
Hi,

ich war zu der Zeit leider etwas beschäftigt, habe es aber auch mitbekommen und kann das nur bestätigen ... Leider wieder über mehrere Stunden...
Mein spontaner mtr sah wieder so aus, wie im Eingangsposting.
Interessant daran ist, dass ich bei einem Testdownload von einem meiner Server schon den vollen Durchsatz hin bekomme, man muss dann aber sehr lange warten. Es scheint so, als wenn kleine Pakete ein Problem wären, wenn dieser Zustand erreicht wird. Wobei das Arbeiten in der shell aussieht, wie eine klemmende Schreibmaschine.

Sollte man vielleicht mal ein Ticket aufmachen, oder bekommt ihr das so wieder hin?

Gruß, Klaus

saber2003
01.09.12, 22:01
Aktuell zu heise.de

traceroute to heise.de (193.99.144.80), 30 hops max, 60 byte packets
1 37.59.45.253 (37.59.45.253) 0.611 ms * *
2 rbx-g2-a9.fr.eu (91.121.215.186) 2.423 ms 2.431 ms 2.430 ms
3 * fra-5-6k.fr.eu (91.121.131.202) 8.251 ms *
4 te3-1.c302.f.de.plusline.net (80.81.193.132) 116.664 ms 116.644 ms 82.834 ms
5 heise1.f.de.plusline.net (82.98.98.102) 9.612 ms !X * *

tomwolf
01.09.12, 20:44
HOST: XXX Loss% Snt Last Avg Best Wrst StDev
1. 10.255.255.253 0.0% 10 0.5 0.5 0.5 0.7 0.1
2. vl-1998.gw-distp-a.bs.ka.one 0.0% 10 0.6 0.6 0.6 0.9 0.1
3. ae-2.bb-d.bs.kae.de.oneandon 0.0% 10 0.7 0.7 0.6 1.1 0.1
4. te-4-2.bb-d.fra3.fra.de.onea 0.0% 10 3.7 4.5 3.7 7.2 1.4
5. decix.routers.ovh.net 30.0% 10 4.0 14.3 4.0 51.9 18.5
6. rbx-g2-a9.fr.eu 0.0% 10 136.8 187.4 136.8 504.5 114.1
7. vss-5b-6k.fr.eu 10.0% 10 136.7 77.2 11.5 146.4 60.5
8. YYY 10.0% 10 128.3 103.7 12.0 147.0 52.6

und zurück:
HOST: YYY Loss% Snt Last Avg Best Wrst StDev
1. vss-5a-6k.fr.eu 0.0% 10 0.4 11.1 0.4 73.0 24.1
2. rbx-g2-a9.fr.eu 0.0% 10 1.1 1.8 0.7 3.3 1.0
3. fra-5-6k.fr.eu 30.0% 10 183.9 122.8 85.6 183.9 32.5
4. decix.bb-d.fra3.fra.de.onean 10.0% 10 101.0 120.3 9.1 178.2 46.9
5. te-2-3.bb-d.bs.kae.de.oneand 0.0% 10 107.5 113.8 12.5 138.5 37.3
6. ae-2.gw-distp-a.bs.ka.oneand 10.0% 10 123.2 137.5 122.6 149.7 10.0
7. ae-1.gw-prtr-r1-2a.fs.kae.de 0.0% 10 129.6 118.1 12.4 142.4 37.9
8. XXX 0.0% 10 118.5 123.6 89.2 155.2 21.4

tomwolf
01.09.12, 20:26
Heute schon wieder :-(

1 vss-5a-6k.fr.eu (46.105.115.253) 0.360 ms * *
2 rbx-g2-a9.fr.eu (178.33.100.70) 0.724 ms 0.948 ms 2.241 ms
3 fra-5-6k.fr.eu (91.121.131.133) 158.581 ms fra-5-6k.fr.eu (178.33.100.251) 158.623 ms *
4 te3-1.c302.f.de.plusline.net (80.81.193.132) 110.881 ms 108.466 ms 136.784 ms
5 heise2.f.de.plusline.net (82.98.98.110) 9.398 ms !X 136.222 ms !X *

marcometer
29.08.12, 23:01
also heute Abend geht es aber auch wieder schleppend.
nicht so schlimm wie vorgestern - aber sicherlich nicht normal.

Caddy
28.08.12, 15:35
Seit kurz vor 00 Uhr gestern Abend sieht alles wieder normal aus.
Die gleichen MTR's wie gestern:

Code:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.87.128.1                       0.0%    16    4.9   6.3   4.9  10.2   1.5
 2. 1214A-MX80-01-ae10-1010.wup.unit  0.0%    16   10.6  10.2   5.3  40.2   8.3
 3. 13NOC-MX960-01-ae2.krp.unity-med  0.0%    16    6.3   8.8   6.2  14.9   2.3
 4. 7111A-MX960-01-ae8.fra.unity-med  0.0%    16   10.4  12.3  10.0  18.8   2.8
 5. ???
 6. rbx-g2-a9.fr.eu                   0.0%    16   23.1  55.1  20.6 301.7  84.2
 7. vss-3-6k.fr.eu                    0.0%    16   19.5  27.6  18.7  65.4  16.2
 8. xxxxxxxxx.de                      0.0%    15   17.8  19.6  17.8  24.2   1.7
Und mal vom Server nach Heise.de:

Code:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. vss-3-6k.fr.eu                    0.0%    20    0.7  21.7   0.3 212.7  48.3
 2. rbx-g2-a9.fr.eu                   0.0%    20    1.0   0.9   0.6   3.0   0.5
 3. fra-5-6k.fr.eu                    5.0%    20    7.9  11.0   7.8  58.5  11.6
 4. te3-1.c302.f.de.plusline.net      0.0%    20    9.5  15.2   8.9 127.7  26.5
 5. heise1.f.de.plusline.net          0.0%    20    9.5   9.6   9.0  11.2   0.5
 6. www.heise.de                      0.0%    19    9.7   9.6   9.2  10.1   0.3
Was auch immer bei euch gestern war, es hielt sich ungefähr von 18:45 Uhr (da ist es mir das erste Mal aufgefallen) bis kurz vor 0 Uhr...

Also kurz: Jetzt ist (wieder) alles bestens :-)

Gruß, Klaus

mathias
28.08.12, 14:12
Hallo,

wie siehts jetzt aus? Aktuelle Traceroutes wären interessant.

Mathias

marcometer
27.08.12, 21:52
auch bei mir kommt es nur seeehr seeehr langsam aus Frankreich rüber :-(

Caddy
27.08.12, 21:00
Code:
PING CRITICAL - Packet loss = 16%, RTA = 1223.96 ms
Das war um 20 Uhr der Spitzenreiter. Der Durchschnitt liegt im Moment bei 194ms, normal ist bei mir ca. 18 bis 22 ms...

tomwolf
27.08.12, 20:49
Hab auch gerade auf ovh.status.de nachgeschaut und nichts gefunden. Mein Nagios meldet mir auch miese Pingzeiten.

Caddy
27.08.12, 20:19
Irgendwie ist seit ca. 18:45 Uhr alles, was über DeCix / rbx-g2-a9 (so ziemlich alles, was ich an Test-Providern zur Verfügung habe, geht daher), ziemlich lahm:
Code:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. 10.87.128.1                       0.0%  1522    5.5   7.0   4.2  27.7   2.8
 2. 1214A-MX80-01-ae10-1010.wup.unit  4.5%  1521    5.5   8.8   4.3  59.6   6.6
 3. 13NOC-MX960-01-ae2.krp.unity-med  0.0%  1521    7.8   9.1   5.8  67.7   5.5
 4. 7111A-MX960-01-ae8.fra.unity-med  0.0%  1521   12.0  15.1   9.4 139.3  11.6
 5. decix.routers.ovh.net            30.9%  1521   18.1 136.7  10.5 1531. 378.2
 6. rbx-g2-a9.fr.eu                   1.4%  1521  164.8 292.4 125.4 1930. 375.2
 7. vss-3-6k.fr.eu                   17.4%  1521   18.7 162.0  17.6 1592. 387.8
 8. xxxxxxxxx.de                      1.6%  1521  165.7 256.9 104.7 1642. 362.2
Code:
Vom Server aus:
Host                                Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. vss-3-6k.fr.eu                   81.5%    28    0.3   0.3   0.3   0.4   0.0
 2. rbx-g2-a9.fr.eu                   0.0%    28    3.1   1.7   0.6  10.8   2.1
 3. fra-5-6k.fr.eu                   25.9%    27  150.4 156.5 146.4 191.9  12.6
 4. te3-1.c302.f.de.plusline.net      0.0%    27  147.3 152.7 142.0 191.7   9.1
 5. heise1.f.de.plusline.net          0.0%    27  137.7 150.3 137.7 160.6   5.2
 6. www.heise.de                      0.0%    27  138.3 152.4 138.3 160.3   6.0
Da ist doch was kaputt?