We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Ausgelastete Router oder andere Routing Probleme?


niko86
29.01.12, 15:13
Packetloss ist erstmal nebensächlich, wie Du sagst, könnte auch an den Einstellungen der Router liegen.
Die hohen Pings und die Weathermap sprechen doch eine deutliche Sprache.
Wenn man in die Backbone Weathermap reinschaut ist da aktuell fast alles von rbx-g1 und rbx-g2 rot..

PhilipM
28.01.12, 17:44
In sehr seltenen Fällen kann ich auch stark eingeschränkte Geschwindigkeiten (~60-130kB/s) beobachten. Um was ich mir aber deutlich mehr sorgen mache sind die Peerings nach UK. In den Abendstunden sind die alle rot.

strex
28.01.12, 17:13
Der Packetloss ist aber auch nur da, da die Router nicht oft auf ICMP Pakete reagieren.

niko86
28.01.12, 16:55
In letzter Zeit fällt mir häufiger auf, dass einzelne Verbindungen keine gute Geschwindigkeit mehr bringen.
Wo früher noch 1 MB/s und mehr pro Verbindung möglich war sind es jetzt <300Kb/s, wenn ich dann die Route nachverfolge und in der weathermap die Router ansehe, fallen mir Auslastungen >90% auf.

Ein Beispiel:
Download von einem Server in Roubaix 4 Richtung UPC
Code:
HOST: xxxx    Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. vss-7a-6k.fr.eu               0.0%    10    0.9   1.0   0.4   1.6   0.4
  2. rbx-g1-a9.fr.eu               0.0%    10    1.2   1.6   1.2   2.9   0.5
  3. fra-5-6k.de.eu                0.0%    10    8.7   8.6   8.1  10.8   0.8
  4. fra-5-6k.de.eu               10.0%    10    8.3   8.4   8.0   8.6   0.2
  5. pra-1-6k.cz.eu                0.0%    10   17.7  16.6  16.0  17.7   0.5
  6. vie-1-6k.at.eu                0.0%    10  190.9  38.1  20.7 190.9  53.7
  7. upc.as6830.at.eu              0.0%    10   24.0  24.3  23.9  25.1   0.4
  8. at-vie01a-ra3-ge-4-1-0.aorta  0.0%    10   24.6  25.6  24.5  28.7   1.4
  9. 84.116.228.18                 0.0%    10   41.5  32.0  30.3  41.5   3.4
 10. 84.116.228.49                 0.0%    10   30.4  30.6  30.2  31.5   0.4
 11. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0
 12. chelloxxx..vie.  0.0%    10   33.9  36.1  33.9  43.2   2.6
Soweit nicht sehr auffällig, bis auf die unüblich hohen Pings, in der Weathermap entlang der Route gibts orange und rote Links zu sehen.

Anderes Beispiel:
Code:
HOST: xxxx         Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. rbx-14-m2.fr.eu               0.0%    10    3.4   2.2   1.6   3.4   0.7
  2. rbx-2-6k.fr.eu               30.0%    10  165.2  81.2  20.8 240.3  88.0
  3. rbx-g2-a9.fr.eu               0.0%    10   22.6  52.6  20.2 324.6  95.6
  4. fra-5-6k.de.eu               30.0%    10   28.2  65.0  26.3 212.7  69.6
  5. pra-1-6k.cz.eu                0.0%    10   37.9  56.8  32.5 200.7  52.1
  6. vie-1-6k.at.eu                0.0%    10   40.9  41.5  38.6  43.1   1.3
  7. upc.as6830.at.eu              0.0%    10   53.3  50.4  46.9  53.3   1.9
  8. at-vie15a-rd1-xe-3-3-0.aorta 10.0%    10   59.3  51.4  46.6  59.3   3.8
  9. 84.116.228.18                 0.0%    10   52.0  51.0  47.9  55.2   2.2
 10. 84.116.228.49                 0.0%    10   51.0  50.8  48.4  55.0   1.8
 11. ???                          100.0    10    0.0   0.0   0.0   0.0   0.0
 12. chelloxxxx.vie.  0.0%    10   58.1  55.9  53.1  59.5   2.0
Hier sieht man das Problem schon deutlicher, Packet Loss, hohe Pings, >90% Auslastung laut Weathermap.

Wird hier in absehbarer Zeit noch was getan um die Netzwerkqualität auf den Standard von vor wenigen Monaten zurück zu bringen?

Im Vergleich zu meinen Maschinen bei Hetzner, EvoSwitch usw ist die Qualität merklich gesunken, obwohl mittlerweile sogar Hetzner preislich konkurrieren kann..