We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

phpize not work


centos-newby
13.01.12, 08:17
Ja habe ich, doch nichts.

whyte
06.01.12, 10:54
Hast du mal das versucht, das da als "around the problem" steht?

centos-newby
05.01.12, 16:47
Hallo zusammen,
habe gerade ein plankes neues system installiert mit cent os 9.5 und plesk

da ich schon seit einiger zeit genau das selbe problem habe poste ich mal mein beitrag.

Neuinstallation:
login shell
yum install php-devel.x86_64 0:5.3.3-3.el6_1.3

error:
--> Processing Conflict: php53-common conflicts php-common
--> Finished Dependency Resolution
php53-common-5.3.3-1.el5_7.3.i386 from updates has depsolving problems
--> php53-common conflicts with php-common
Error: php53-common conflicts with php-common
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
---------------------------------------------------------------------

kann jemand helfen hat jemand eine ahnung eine lösung,

mfg centos-newby

Stefan
05.01.12, 14:59
yum install php-devel klappt auf einem frischen VPS mit Plesk ohne Probleme:
Installed:
php-devel.x86_64 0:5.3.3-3.el6_1.3

Dependency Installed:
autoconf.noarch 0:2.63-5.1.el6 automake.noarch 0:1.11.1-1.2.el6

Dependency Updated:
php.x86_64 0:5.3.3-3.el6_1.3 php-cli.x86_64 0:5.3.3-3.el6_1.3
php-common.x86_64 0:5.3.3-3.el6_1.3 php-gd.x86_64 0:5.3.3-3.el6_1.3
php-imap.x86_64 0:5.3.3-3.el6_1.3 php-mbstring.x86_64 0:5.3.3-3.el6_1.3
php-mysql.x86_64 0:5.3.3-3.el6_1.3 php-pdo.x86_64 0:5.3.3-3.el6_1.3
php-xml.x86_64 0:5.3.3-3.el6_1.3

Complete!

Wahrscheinlich hast du noch andere Änderungen vorgenommen, ich würde php53-common nochmal updaten bzw ausklammern.

Stefan

centos-newby
04.01.12, 11:45
Guten Tag,
ich habe da ein problem ich habe hier ein vps mit centos, jedoch bekomme ich php-ffmpeg nicht ohne phpize eingerichtet.

phpize
./configure
make
make install


yum install php-devel
error:
das problem ist das php53-common in konflikt steht mit php-common die für plesk benotigt wird.

Dazu habe ich schon folgendes versucht:
http://www.howtoforge.com/centos-5.6...ith-php-common
-> hier bekomme ich jedoch php nicht da!

Wenn ich die php-common entferne läuft plesk nicht mehr da alle packete mit entfernt werden.

weiß jemand die lösung