We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

oxid module erfordern zend guard loader


sepperl
15.12.11, 15:04
Hallo liebes Forum,

ich versuche mich gerade an meinem ersten oxid-ce-shop und stelle dabei fest dass ich die meisten zusatz module wie den modul-connecotr von d3 (http://www.oxidmodule.com/kostenfrei...4-PE4-EE4.html) nicht bedienen kann weil es wohl am fehlen von zend guard loader für php 5.3.x scheitert.

die .htaccess habe ich wie folgt angepasst:
SetEnv IONCUBE 1
SetEnv ZEND_OPTIMIZER 1
SetEnv PHP_VER 5_TEST
SetEnv REGISTER_GLOBALS 0

Hat jemand einen Tipp für mich?