We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Domain Problem - Keine weiterleitung


F4RR3LL
02.09.11, 02:00
du brauchst doch bei 1und1 nur nen A record setzen für www.xxxxxxx-fanclub.de auf die IP deines Servers.... dann passt es auch mit den vhost im Apachen.
Das mit den Weiterleitungen auf IP X führt dich nur auf den numerisch ersten vHost des Servers der an der IP lauert... daher passt das schon alles zusammen was Du grade so siehst.
Gruß Sven

Master_of_SKT
01.09.11, 20:31
Access zeigt mir das

1 - - [01/Sep/2011:19:57:29 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:19:57:29 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:19:57:29 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:19:57:29 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:19:57:29 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
88.73.21.62 - - [01/Sep/2011:19:57:35 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:19:58:55 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:19:58:57 +0200] "GET /index.php?page=Index HTTP/1.1" 404 504 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:03:17 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
::1 - - [01/Sep/2011:20:03:21 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:20:03:32 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
88.73.21.62 - - [01/Sep/2011:20:04:31 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:04:35 +0200] "GET /index.php?page=Index HTTP/1.1" 404 504 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:05:44 +0200] "GET / HTTP/1.1" 200 482 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:05:44 +0200] "GET /favicon.ico HTTP/1.1" 404 504 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:05:44 +0200] "GET /favicon.ico HTTP/1.1" 404 504 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
::1 - - [01/Sep/2011:20:12:52 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
::1 - - [01/Sep/2011:20:12:53 +0200] "OPTIONS * HTTP/1.0" 200 152 "-" "Apache/2.2.16 (Debian) (internal dummy connection)"
88.73.21.62 - - [01/Sep/2011:20:16:11 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:17:58 +0200] "GET /index.php?page=Index HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:18:00 +0200] "GET /index.php?page=Index HTTP/1.1" 404 504 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:18:22 +0200] "GET /index.php? HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:21:07 +0200] "GET /index.php? HTTP/1.1" 404 505 "http://www.glasperlenspiel-fanclub.de/" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:24:59 +0200] "GET / HTTP/1.1" 304 208 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
88.73.21.62 - - [01/Sep/2011:20:25:02 +0200] "GET / HTTP/1.1" 304 207 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"
66.249.72.227 - - [01/Sep/2011:20:25:23 +0200] "GET /index.php?page=Thread&postID=57306 HTTP/1.1" 404 511 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.72.227 - - [01/Sep/2011:20:26:00 +0200] "GET /index.php?page=MembersList&letter=&searchID=9531&p ageNo=1&sortField=username&sortOrder=ASC HTTP/1.1" 404 511 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
88.73.21.62 - - [01/Sep/2011:20:27:05 +0200] "GET / HTTP/1.1" 304 208 "-" "Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1"

zugreifen kann ich immernoch nicht

mathias
29.08.11, 09:27
Hallo,

auf welches Verzeichnis beim Aufruf des Domainnamens tatsächlich zugegriffen wird, siehtst du in der access.log von Apache (i.d.R. unter /var/log/...).
Es handelt sich um die normale Default-Page von Apache, weshalb ein Zusammenhang mit dem virtuellen Host bestehen dürfte.
Eine Hilfe: http://hilfe.ovh.de/BindUndApacheDebian

Mathias

Master_of_SKT
28.08.11, 21:53
Hallo,

Ich habe noch 2 server, der eine server wird bald offline gehen, da ich mir ein neuen grösseren geholt habe, Jetzt habe ich das problem, das meine seite nicht aufrufbar ist, ich habe schon alles probiert, aber es klappt einfach nicht, irgendwas habe ich übersehen....

Meine Domain ist bei 1und1 registiert, dort habe ich folgendes eingetragen.

Weiterleitungsziel *: http://46.105.123.xxx (z.B. http://www.1und1.info/)
Weiterleitungsart *:
Frame-Weiterleitung (X)
HTTP-Weiterleitung ( )

Im Apache sieht es so aus:

DocumentRoot /home/www/GPS/upload
ServerName www.xxxxxxx-fanclub.de

allow from all
Options +Indexes


Wo ist der Fehler ?

Die Fehlermeldung lautet :

It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

Der Server steht seit paar tagen, habe ich was vergessen zuinstallieren?

Bei http://www.no-ip.com/ funktioniert es ohne probleme habe die neue ip eingetragen und es ging auf sofort.(andere Domain)