We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Routing


PhilipM
21.08.11, 20:01
Zitat Zitat von chi
Ich muss hier noch mal ansetzen.

Wie konntest du dem Support glaubhaft machen, dass eine Störung vorliegt?

Leider kann ich wie geschrieben nicht direkt, auf die Standorte zugreifen (Routenverfolgung etc.).

Der Support meint, es liegen laut Monitoring keine Störungen/Probleme vor.

Argumente wie just-ping.com helfen da verständlicherweise nicht weiter.

Schönen Sonntag

Danke Grüße
Ich habe mit einem Herren vom Support telefoniert und dieser meinte, dass sie intern auch mal mit just-ping schauen ob es Probleme gibt. Außerdem habe ich traceroutes angehängt die zeigten, dass nach dem OVH Router nix mehr passiert und ich habe gesagt, dass ich keinerlei Firewall installiert habe. Außerdem produziert mein Server immer die gleichen Traffic Muster und um punkt 16 Uhr ist der Traffic um die Hälfte eingebrochen.

Just-Ping verwendet die Server von watchmouse. Dort kannst dir die Traceroutes abholen: http://www.watchmouse.com/en/traceroute.php


@Felix
Zumindest ich spreche nicht von Packet-Loss sondern von *überhaupt keiner* Verbindung. Mir ist es nur aufgefallen, weil ich von zuhause per Alice nicht mehr auf den Server kam, er aber noch aus dem OVH Netz erreichbar war. Dann habe ich just-ping, watchmouse und andere Tools verwendet um den Status zu checken. Resultat: Manche Hosts kamen noch auf den Server, manche nicht. Hingegen kamen alle Tools ohne Probleme auf sämtliche andere Server von mir, die exakt den gleichen Software-Stand haben.

Felix
21.08.11, 17:48
chi wrote:
> kann es sein das OVH nach folgende Regionen nicht routet?


kurze Antwort: nein.

Bitte versuche von den leuten, die diese Probleme haben, traceroutes zu
erhalten, sowie Angaben zum jeweiligen Provider.

Felix
21.08.11, 17:38
Herzblatt wrote:
> Host Loss% Snt Last Avg Best Wrst StDev
> 6. 94.23.252.157 0.0% 89 9.4 9.5 9.0 10.4 0.3


0%, alles in Ordnung


> 5. 94.23.252.157 5.0% 60 0.7 0.5 0.4 1.0 0.1


Auf dem Zielhost mal die firewall ueberpruefen und sicherstellen das der server
gerade nicht ueberlastet ist. Wenn das dann immer noch auftreten sollte, ticket
oeffnen.

> HOST: central Loss% Snt Last Avg Best Wrst StDev
> 6. 94.23.252.157 0.0% 15 10.3 10.3 10.1 10.4 0.1


0%, alles i.O.

Herzblatt
21.08.11, 17:17
Ich kann derzeit auch einiges an Paketverlust feststellen.

Accelerated zu OVH


Code:
 Host                                                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. RS-364.proplay.de                                                    0.0%    90    0.0   0.0   0.0   0.1   0.0
 2. fra3.xe-1-0-1.accelerated.de                                         0.0%    90    0.5   3.2   0.4  93.5  14.0
 3. decix.routers.ovh.net                                               16.7%    90    1.2   8.9   1.0 160.6  24.7
 4. rbx-g2-a9.fr.eu                                                      0.0%    90   10.1   9.9   9.3  18.6   1.1
 5. vss-4-6k.routers.ovh.net                                            10.0%    90    9.2  13.5   8.8 175.4  20.9
 6. 94.23.xxx.xxx                                                       0.0%    89    9.4   9.5   9.0  10.4   0.3

OVH zu OVH

Code:
                                                                              Packets                                                                                             Packets               Pings
 Host                                                                       Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. rbx-15-m1.fr.eu                                                          0.0%    61    0.7   1.0   0.5  11.2   1.4
 2. rbx-2-6k.fr.eu                                                          27.1%    60  109.5  12.2   0.4 202.4  42.7
 3. rbx-g1-a9.fr.eu                                                          0.0%    60    0.9   0.8   0.5   1.8   0.2
 4. vss-4-6k.routers.ovh.net                                                18.6%    60    0.4   4.4   0.4 143.4  20.8
 5. 94.23.xxx.xxx                                                          5.0%    60    0.7   0.5   0.4   1.0   0.1

das HostEurope Tool:

Code:
HOST: central                     Loss%   Snt   Last   Avg  Best  Wrst StDev

  1. ae3-v27.cr-pollux.cgn3.hoste  0.0%    15    0.2   8.1   0.2  93.6  24.0
  2. xe-0-2-0.cr-antares.ams1.hos  0.0%    15    4.5   4.8   4.5   8.7   1.1
  3. amsix2.routers.ovh.net        6.7%    15    5.0  63.5   4.9 204.3  79.2
  4. rbx-g2-a9.fr.eu               0.0%    15   10.5  10.4  10.3  10.5   0.1
  5. vss-4-6k.routers.ovh.net     93.3%    15   10.1  10.1  10.1  10.1   0.0
  6. 94.23.xxx.xxx               0.0%    15   10.3  10.3  10.1  10.4   0.1

chi
21.08.11, 16:54
Zitat Zitat von PhilipM
Genau das gleiche Problem mit einem meiner Server ca ab 18.08.2011 - 16:00 gehabt. Traffic um die Hälfte eingebrochen und nicht mehr aus einigen Teilen der Welt erreichbar. Laut just-ping.com aus waren ungefähr die Hälfte der Testserver nicht in der Lage eine Verbindung zu meinem Server aufzubauen.

Habe ein Ticket aufgemacht und es wurde ein "Electric connector"-Eingriff ausgeführt. Danach gings wieder.
Ich muss hier noch mal ansetzen.

Wie konntest du dem Support glaubhaft machen, dass eine Störung vorliegt?

Leider kann ich wie geschrieben nicht direkt, auf die Standorte zugreifen (Routenverfolgung etc.).

Der Support meint, es liegen laut Monitoring keine Störungen/Probleme vor.

Argumente wie just-ping.com helfen da verständlicherweise nicht weiter.

Schönen Sonntag

Danke Grüße

PhilipM
20.08.11, 17:52
Kannst auch die Tools von einzelnen Providern ausprobieren, bei mir war auch keine Verbindung per Hosteurope möglich -> http://latency.hosteurope.de/

Was mich verwundert hat war, dass sich die Routen von einer erfolgreichen Verbindung und einer fehlgeschlagenen nicht wirklich unterschieden. Laut den Hostnames ging alles über die selben Router.

chi
20.08.11, 17:48
Zitat Zitat von PhilipM
Genau das gleiche Problem mit einem meiner Server ca ab 18.08.2011 - 16:00 gehabt. Traffic um die Hälfte eingebrochen und nicht mehr aus einigen Teilen der Welt erreichbar. Laut just-ping.com aus waren ungefähr die Hälfte der Testserver nicht in der Lage eine Verbindung zu meinem Server aufzubauen.

Habe ein Ticket aufgemacht und es wurde ein "Electric connector"-Eingriff ausgeführt. Danach gings wieder.
ja genau just-ping.com hatte ich auch getestet.
Wobei ich meine Hand für das Tool nicht ins Feuer legen würde.

Ich mach auch mal ein Ticket auf.

Danke

chi
20.08.11, 17:47
Zitat Zitat von EvilMoe
Ich denke ein Traceroute solltest du schon liefern
Würde ich gerne machen,

wenn mir hierfür die Quellen vorliegen ('wäre im Post auch einer mit eingeflossen').

Standort unbekannt.

PhilipM
20.08.11, 17:43
Genau das gleiche Problem mit einem meiner Server ca ab 18.08.2011 - 16:00 gehabt. Traffic um die Hälfte eingebrochen und nicht mehr aus einigen Teilen der Welt erreichbar. Laut just-ping.com aus waren ungefähr die Hälfte der Testserver nicht in der Lage eine Verbindung zu meinem Server aufzubauen.

Habe ein Ticket aufgemacht und es wurde ein "Electric connector"-Eingriff ausgeführt. Danach gings wieder.

EvilMoe
20.08.11, 17:41
Ich denke ein Traceroute solltest du schon liefern

chi
20.08.11, 16:56
Hallo,


kann es sein das OVH nach folgende Regionen nicht routet?


Amsterdam3, Netherlands
San Francisco, U.S.A.
Chicago, U.S.A.
Shanghai, China


Server ist aus den Regionen nicht erreichbar.


Wünsche ein sonniges Wochenende.

Grüße und Danke.

EDIT:
Ich sah gerade, dass ein paar Pakete angenommen werden.
ca. 60% verloren.
Ping ist hierbei sehr hoch (497.3 499.9 502.9).