OVH Community, your new community space.

qmail / user


dennisda
20.12.06, 16:47
Ich muss nochmal was dazu schreiben.

telnet localhost 143
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION] Courier-IMAP ready. Copyright 1998-2004 Double Precision, Inc. See COPYING for distribution information.
a01 login postmaster@domain.tld meinpass
a01 OK LOGIN Ok.
Wenn ich den Test auführe bekomme ich zum schluß kein OK LOGIN OK sondern ein a01 NO Login failed.

in den Logs steht dieses hier:

Dec 20 16:57:39 ks32964 authdaemond.plain: modules="authvchkpw", daemons=5
Dec 20 16:57:41 ks32964 qmail: 1166630261.942567 tcpserver: fatal: unable to bind: address already used
Dec 20 16:57:42 ks32964 qmail: 1166630262.625282 status: local 0/10 remote 0/20
Dec 20 16:59:56 ks32964 imaplogin: Connection, ip=[::ffff:127.0.0.1]
Dec 20 17:00:37 ks32964 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Dec 20 17:01:01 ks32964 imaplogin: Connection, ip=[::ffff:127.0.0.1]
Dec 20 17:01:20 ks32964 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Dec 20 17:14:15 ks32964 qmail: 1166631255.892136 starting delivery 1: msg 161187 to remote root@defaulthost.defaultdomain
Dec 20 17:14:15 ks32964 qmail: 1166631255.892216 status: local 0/10 remote 1/20
Dec 20 17:14:15 ks32964 qmail: 1166631255.902184 delivery 1: deferral: qmail-remote_crashed./
Dec 20 17:14:15 ks32964 qmail: 1166631255.902251 status: local 0/10 remote 0/20
Dec 20 17:22:05 ks32964 imaplogin: Connection, ip=[::ffff:138.88.163.80]
Dec 20 17:22:05 ks32964 imaplogin: DISCONNECTED, ip=[::ffff:138.88.163.80], time=0
Dec 20 17:34:47 ks32964 imaplogin: Connection, ip=[::ffff:127.0.0.1]
Dec 20 17:35:31 ks32964 imaplogin: LOGIN FAILED, ip=[::ffff:127.0.0.1]
Wo stehen die angelegten User bzw Mail Addys inkl passwort ? in der passwd ?

dennisda
20.12.06, 14:02
ahh Danke wusste nicht das recode eine "programm" ist.

domi
20.12.06, 13:55
Installiere einfach recode (apt-get install recode).
Was hinter der Pipe ("|") steht, ist ein ganz normaler Befehl wie er auch am Anfang der Zeile stehen könnte. Dass recode fehlt, sagt aber auch die Bash ganz fein ("command not found").

Gruß Domi

dennisda
20.12.06, 12:39
Moin,

ich bastel gerade Qmail aufn Server nach diesem Howto:

http://www.debianhowto.de/doku.php/d...os:sarge:qmail

bin mittlerweile bei Punkt 3.2 angelangt.

Wenn ich dann den:

echo -en "postmaster@domain.tld" | recode data..base64
befehl eingebe bekomme ich dieses zurück.

-bash: recode: command not found
Kann das sein das das | ein Trennstrich ist bzw nur was da vor steht zählt ?

stehe irgendwie aufn Schlauch.