We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Hosted Exchange einrichten


vip40de
11.06.12, 19:31
"""""""Ich hoffe ich konnte helfen.

P.S. @OVH: Diese Anleitung stelle ich mitsamt den Bildern auch gerne für die offiziellen Hilfeseiten von OVH zur Verfügung."""""""""""

Hallo Eddi96,

vielen Dank für die Anleitung - ohne deine Hilfe hätte ich aufgegeben. Ich habe schon einige Zeit und Nerven ohne Erfolg in die Einrichtung investiert - bis ich auf deinen Beitrag gestoßen bin ... hat sofort beim 1.Versuch funktioniert und bin jetzt richtig glücklich ... jetzt funktioniert der exchange auf dem iPhone, iPads, imac und win7-rechner ...vielen Dank ..

Gruß aus Bayern

markusb
12.08.11, 17:42
Der Sinn eines Exchange Kontos kann weder sein, auf "Unsicher" zu klicken, noch den PC zu formatieren.
Ich habe einen Exchange Account bei office365 gehabt - der kostet nur unwesentlich viel mehr und hat u.A. Sharepoint, etc. dabei. Für diesen musste ich weder formatieren, noch bei dubioser Software auf "Unsicher" klicken..

k!mmel
12.08.11, 13:47
Hallo,

versuchs doch mal so wie ich:
-> http://www.dingens.org dort das Programm "Windows-Dienste abschalten" herunterladen. Ausführen und dort den Punkt: "Unsicher" auswählen. Dann auf Ok und testen. Danach gings bei mir. Es liegt daher an einem Dienst, welchen kann ich dir aber nicht sagen, selbst Google ist da etwas leise...

Gruß

ServerDepp
11.08.11, 07:38
Ich habe von Windows/Outlook leider nicht viel Ahnung. Ich habe diverse "Test-Konten" auf dem Exchange-Server angelegt. Alle Tester haben bisher einen anderen Exchange-Server genutzt. Und niemand hat den Zugang mit dem OVH-Server ohne Neuinstallation hinbekommen. Derzeit sind wir am Testen, woran das liegen kann...

Fakt ist, dass mit einem frisch installierten Win7 und Outlook 2010 die Einrichtungen innerhalb von wenigen Minuten erledigt ist.

markusb
09.08.11, 18:31
Ich kann mir nicht vorstellen, dass das eine valide Lösung sein kann/soll.

Ich formatiere doch nicht das System für einen Exchangezugang?!

Ich hab inzwischen auch alles strikt nach Anleitung gemacht - auch bei mir ist es erfolglos mit Outlook, auf Android und dem Mac geht es jedoch. Formatieren werde ich ganz sicher nicht, es muss doch einen vertretbaren Weg geben um Outlook mit dem Exchange Zugang zum laufen zu bekommen...

ServerDepp
26.07.11, 08:15
Diese "Lösung" habe ich doch in Post #12 schon beschrieben...

k!mmel
25.07.11, 22:53
Hallo,

die Lösung des Problems:
Komplette Neuinstallation des Systems (XP, SP3). KEINE Updates, Systemtools o.ä. installieren. Office 2007 installieren. NUR den Hotfix installieren. Exchangekonto einrichten. Testen.

Nun richte ich das System weiter ein. Mal sehen ob es später noch geht ;-).

//Edit: Fehler gefunden. Mit dem Programm "Windows-Dienste abschalten" wird ein benötigter Dienst für Exchange abgeschaltet. Ich weiß zwar noch nicht welcher, aber das war der Fehler.

Gruß

strex
22.07.11, 01:22
In der Zeit hätte ich mir selbst einen Exchange aufgesetzt Lizenzen dazu gibt es öfters mal auf ebay.

k!mmel
21.07.11, 23:03
Hallo,

den Hotfix kann ich ja auch nicht installieren, da ich ihn ja schon habe ;-).
---------------------------
Hotfix for Office (KB939184)
---------------------------
The expected version of the product was not found on the system.
---------------------------
OK
---------------------------
Naja, mal sehen ob es evtl. auch am Provider liegt. Kommende Woche wirds mal mit Kabel BW getestet...

Gruß

mathias
21.07.11, 16:39
Hallo,

gerade nochmal nachgestellt mit Outlook 2007: Ohne Hotifx keine Verbindung möglich.
Mit Hotfix (wie in der Hilfe erwähnt. Hab mir den Link zu dieser Datei zuschicken lassen: http://demo.ovh.net/download/5c6b596...l_i386_zip.exe) hats sofort geklappt.

Nochmal bzgl. der automatischen Verlängerung: Es muss, um Unannehmlichkeiten auf beiden Seiten zu vermeiden, eine Kündigung erfolgen.

Mathias

k!mmel
19.07.11, 13:04
Dein OVH-Hilfe-Link bringt nichts, läuft trotzdem nichts.

Ich nutze Outlook 2007, damit sollte es funktionieren.

An meinem Geschäftsrechner kann ich Outlook 2007 auch mit einem Exchange-Server nutzen. Wenn ich mein OVH-Konto probiere geht es auch nicht (neues Outlookprofil).

Ich habe mit einer "Prepaid"-Kreditkarte bezahlt. Wenn kein Geld darauf ist, wird auch nichts mit verlängern...

Gruß

mathias
19.07.11, 11:48
Hallo,

werden das Feedback weiterleiten. Zur Sicherheit noch(mal) die Rückfrage, ob alle hier erwähnten Schritte beachtet wurden:
http://hilfe.ovh.de/ExchangeKorrekturFehler25G#link5

Allgemeine Kompatibilitätsprobleme in Verbindung mit verschiedenen Versionen sind bekannt. Behelfen kann man sich mit diversen Anpassungen, s. z.B.: http://www.msxfaq.de/clients/outlook2003e2010.htm

Noch ein Hinweis bzgl. "auslaufen lassen": Der Exchange Account wird automatisch verlängert, bitte den Support kontaktieren.

Mathias

debianfan
19.07.11, 10:48
Du bist kein Einzelfall. Ich habe es probiert, 2 Wochen lang gebastelt, der Support konnte nichts machen und kannte leider das eigene Produkt nicht wirklich und dann hab ich aufgegeben. Naja- waren nur 10 Euro die ich damit vergurkt habe - was solls - lerneffekt :-(

k!mmel
19.07.11, 10:30
Ende der Geschichte:

- Der Support ist überfordert, findet den Fehler nicht, er schiebt die Schuld auf mich. Ich soll mir nun Windows 7 zulegen, damit müsste es funktionieren (tut es zwar auch nicht, habs ja schon getestet).

- Verlängern kann ich es ja nicht (steht ja nirgends wo).

- Muss ich mir wohl einen anderen Anbieter suchen bzw. eine eigene alternative Lösung überlegen.

- Warum bin ich anscheinend ein Einzelfall?

Gruß,
k!mmel

k!mmel
14.07.11, 16:39
Du kannst dir mehrere Outlook-Profile anlegen und so zwei Exchange-Konten nutzen.

Es gibt wieder Neuigkeiten: Mein Outlook ist nun doch nicht schuld. Bei den Technikern scheint es nämlich auch nicht zu klappen :-). Woche 4 beginnt...
Dear customer,

I will verify then get back to you.

Regards,
****

ServerDepp
13.07.11, 12:51
Das funktionierende Outlook (mit Exchange) an meinem Arbeitsplatz ist auch nicht mit dem OVH-Exchange nutzbar, denn Outlook 2007 kann sich nur mit einem Exchange-Account verbinden. Hat sich das bei Outlook 2010 geändert?

k!mmel
13.07.11, 09:55
Das Problem besteht nach wie vor. Inzwischen soll mein Outlook schuld sein.
Sogar mein funktionierendes Outlook (mit Exchange) am Arbeitsplatz ist anscheinend nicht mit OVH nutzbar...

Gruß

k!mmel
29.06.11, 22:15
Selbes Problem?

debianfan
29.06.11, 16:49
Mein persönliches Fazit: Ich habe Hosted-Exchange für 1 Monat ausprobiert - es funktioniert nicht - daher werde ich das nicht verlängern und mir etwas anderes überlegen müssen.

k!mmel
29.06.11, 10:59
Update: Nach über einer Woche hin und her, immernoch keine Besserung. Soeben erhalte ich eine E-Mail: Mein Ticket wurde einem anderen Bearbeiter zugewiesen.

Na klasse ;-). Bin ich etwa der einzige mit diesem Problem?

Gruß

k!mmel
26.06.11, 20:32
http://support.microsoft.com/?scid=k...55851&x=8&y=14

Note: Outlook 2000 isn't supported by Exchange 2007.
OVH nutzt Exchange 2010. Von daher vermute ich nicht...

//Edit: Laut diversen Foren (unter anderem hier: http://social.technet.microsoft.com/...1-1ed9b0c06084), erst ab 2003.

Gruß

debianfan
26.06.11, 17:57
Geht Hosted Exchange auch mit Outlook 2000 ?

Stefan
25.06.11, 23:58
Zitat Zitat von k!mmel
(Btw. bin kein Noob oder so, hab auch noch nen Isgenug hier...)
?....

k!mmel
25.06.11, 12:13
Die Franzosen sind meistens aber etwas fixer ;-). Abwarten. Noch glaube ich ja an OVH ...

(Btw. bin kein Noob oder so, hab auch noch nen Isgenug hier...)

Gruß

eddi96
25.06.11, 11:46
Vermutlich wird sich über's Wochenende nicht viel bewegen...

k!mmel
25.06.11, 11:45
Nicht wirklich...

Dear Sir,

We are checking the issue, you will get more details later trough this ticket.

Best regards,
***
Gruß

eddi96
24.06.11, 19:20
Ich glaube einfach mal, dass man den lösche kann. :-) Ich kann grad nicht nachschauen, ob dieser Eintrag bei mir in der Standardausführung mit drinnen ist, da ich alle DNS-Zonen deaktiviert und auf meinen Root-Server gelegt habe.

Aber wieder BTT.
@k!mmel Gibt's schon etwas Neues von OVH?

ServerDepp
24.06.11, 07:40
In meiner DNS-Zone befindet sich noch ein weiterer Eintrag:

Feld Typ Ziel
Domain TXT "aBcDeF123"

k!mmel
23.06.11, 19:23
Tickets wurden schon eröffnet. Eins gestern (gar keine Reaktion), eins über ein anderes Formular (zwei Systeme, warum auch immer ...), habe dort wenigstens den Bearbeiter genannt bekommen^^

Naja, so ists halt hier ;-). Wenn es läuft dann läufts, Support ist noch ausbaufähig...

Gruß

eddi96
23.06.11, 19:20
Benutzername = Deine eingerichtete E-Mail-Adresse für den Exchange-Account...
Scheint aber soweit alles richtig zu sein, also morgen mal bei OVH anrufen/Ticket eröffnen, scheint tatsächlich ein Problem seitens der Technik zu sein... schade eigentlich, dass es bei Dir so problematisch ist.

k!mmel
23.06.11, 19:17
http://www.qpic.ws/images/media1308848535504.png

http://www.qpic.ws/images/media1308848622345.png

http://www.qpic.ws/images/media1308848752366.png

http://www.qpic.ws/images/media1308848803921.png

http://www.qpic.ws/images/media1308848934031.png

http://www.qpic.ws/images/media1308849027020.png

http://www.qpic.ws/images/media1308849074450.png

http://www.qpic.ws/images/media1308849126282.png

http://www.qpic.ws/images/media1308849152205.png

Gruß

eddi96
23.06.11, 18:07
Zur Kontrolle: Kannst Du mir evtl. die Screenshots mit den eingetragenen Werten (außer Deiner E-Mail-Adresse) zuschicken? Relevant für mich wären der Assistentsbildschirm mit Server-Adresse und der E-Mail-Adresse und der Proxy-Dialog. Evtl. hat sich da ein Fehler eingeschlichen.

k!mmel
23.06.11, 16:57
So funktionierts :-). Danke.

http://www.qpic.ws/images/fail.png

Trotzdem existiert nun nach wie vor das Problem, dass ich generell Exchange nicht mit Outlook synchen kann.

Habe folgende Kombinationen versucht:
- Windows XP / Outlook 2007 / Outlook 2010
- Windows 7 / Outlook 2007

Habe es in DREI verschiedenen Netzwerken probiert:
- Firmennetzwerk
- Privater DSL-Anschluss
- SDSL

Mit keinem kann ich eine Verbindung zum Exchange herstellen.
Mit Android funktioniert es aber einwandfrei...

Und was sagt OVH dazu?
http://www.qpic.ws/images/hostedexch...8843834204.png

Welchen Support wähle ich im Manager? Ich habe vier Möglichkeiten ...

Gruß

eddi96
23.06.11, 15:36
Scheint ein ziemlich dicker Bug im OVH Manager zu sein...
Auf meinem Root-Server mit Plesk kann ich die Daten ohne Probleme eintragen, nur beim OVH-Manager bekomm auch ich die Meldung.

Korrigiere!
Ist doch kein Bug, bloß hast Du einen kleinen Fehler bei der Eintragung gemacht.

So müsste es sein:
Subdomain: _autodiscover._tcp
Priorität: 10 (z. B.)
Gewichtung: 25 (z. B.)
Port: 443
Ziel: xc7.mail.ovh.net.

Die Fehlermeldung hätte hier ausführlicher sein können.
Die Gewichtung entspricht der relativen Gewichtung, die für SRV-Einträge mit gleicher Priorität gilt.

k!mmel
23.06.11, 14:32
Klappt das bei dir?
Ich bekomme die Meldung "Ungültiges Ziel" und der Eintrag wird nicht übernommen...
http://www.qpic.ws/images/ovhmanager1308832461836.png

Gruß

eddi96
23.06.11, 14:21
Versuche es mit den folgenden SRV-Datensatzinformationen:

Service: _autodiscover
Protocol: _tcp
Port: 443
Host: xc.mail.ovh.net (Beispiel: xc1.mail.ovh.net)

Wie man die Servernummer herausfindet habe ich in diesem Thread beschrieben (http://forum.ovh.de/showpost.php?p=64073&postcount=6).

Quelle: http://support.microsoft.com/kb/940881/de

k!mmel
23.06.11, 13:39
Hast Du diesen gerade parat? Ich find' einfach keine gescheite Lösung via Google^^... Wo finde ich denn Autodiscover? habe es bereits mit autodiscover.xc7.mail.ovh.net sowie autodiscover.meinedomain.tld probiert, aber lande bei einem 404er...

Gruß

eddi96
23.06.11, 13:32
Der gleichen Meinung bin ich auch... hier hätte OVH zuerst die Anleitungen/Optimierungen erstellen/vornehmen sollen und dann erst die Produkreihe zum Verkauf anbieten sollen.
In der Nicht-Minimal-Standard-DNS-Konfiguration findet man schließlich alle möglichen DNS-Records, hier fehlt aber einzig und allein der SRV-Record für Outlook/Exchange.

k!mmel
23.06.11, 13:30
Unter Exchangehosting verstehe ich, dass alles einwandfrei funktioniert wie man es erwartet und nicht, dass man alles extra irgendwie ergooglen muss.

Gruß

eddi96
23.06.11, 12:42
@ServerDepp Soweit ich aus den Informationen von Microsoft herauslesen kann, muss, damit Autodiscover funktioniert, ein DNS-Eintrag des Typs SVR mit bestimmten Informationen angelegt werden, welchen die Autodiscover-Funktion von Outlook ausliest, ODER die Domain (keine Subdomain o. Ä.) muss direkt zum richtigen OWA leiten, da sich in einem bestimmten Unterverzeichnis des OWAs eine XML-Datei mit den Exchange-Informationen befindet, welche Outlook auswerten kann.

k!mmel
22.06.11, 08:36
Hallo,

habe nun die Tests mit "www.testexchangeconnectivity.com" durchgeführt. Bekomme ständig irgendwelche Fehler, daraus schließe ich, dass der Fehler anscheinend ja an OVH liegen müsste.

Dann werde ich mal ein Ticket eröffnen...

Gruß

k!mmel
22.06.11, 00:46
Nein. Autodiscover geht nicht, sonst hätte ich nicht diese Probleme ;-).
Mist.

Gruß

ServerDepp
21.06.11, 18:41
Funktioniert denn die automatische Einrichtung auch nicht?

Ich hatte am Anfang auch massive Probleme mit der Einrichtung. Allerdings habe ich auch kein frisches System genutzt, sondern einfach den alten Exchange-Eintrag in Outlook 2007 gelöscht und einen neuen angelegt. Das Anlegen hat zwar geklappt, aber Outlook lief danach nicht stabil, war meistens ohne Verbindung zum Server usw. Dann habe ich Outlook deinstalliert und wieder neu installiert, aber das hat auch keine Besserung gebracht. Das gleiche Spiel wie zuvor.

Erst als ich Win 7 neu installiert hatte und dann dann Outlook 2010 installiert hatte, lief das Ganze wie von selbst. Dank Autodiscover war der Exchange-Zugang in Sekunden fertig konfiguriert und seit dem flutscht es.

k!mmel
21.06.11, 15:23
Ich lade mir nun die 60 Tage Demoversion von Outlook 2010 herunter. Outlook 2007 wirds dabei zwar zerschießen, aber was solls. Sonst hab ich Exchange, aber ohne Outlook .

//Edit: Selbst mit Outlook 2010 klappts nicht.

Muss ich irgendwas an meiner Firewall einstellen? Ports freigeben whatever?
Warum gehts denn bitte im Wlan mit Android? Muss ich unter XP irgendetwas besonderes beachten?

//Edit²: Auch mit Windows 7 und Office 2007 gehts nicht.
Liegts an OVH?

Gruß

eddi96
21.06.11, 15:16
Nicht ausgeschlossen wäre eine inkompatibilität zwischen Exchange 2010 und Outlook 2007, aber ich befürchte weniger, dass das der Fall ist, andererseits ist das dann hier problematisch bei Dir.
Ich selbst habe Outlook 2010, daher kann ich nicht genau sagen, ob es nun an der Version liegt.

k!mmel
21.06.11, 15:08
---------------------------
Microsoft Office Outlook
---------------------------
Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.
---------------------------
OK
---------------------------

-.-

eddi96
21.06.11, 14:58
Hallo,

ich habe scheinbar noch was vergessen:

Setze doch mal den Haken bei Bei schnellen Netzwerken zuerst eine Verbindung über HTTP herstellen, dann über TCP/IP beim Dialogfeld der Exchange Proxy-Einstellungen, letztes Bild.

k!mmel
21.06.11, 14:53
Hallo,

nein, geht auch nicht.
Nach wie vor die gleiche Meldung.

Bzw. inzwischen auch noch:
---------------------------
Microsoft Office Outlook
---------------------------
Ihre Server- oder Postfachnamen können nicht aufgelöst werden.
---------------------------
OK
---------------------------


Gruß

eddi96
21.06.11, 14:32
Hallo,

Ich habe es nach etwas ausprobieren und mit tel. Hilfe des OVH Kundendiensts folgendermaßen hinbekommen, den Exchange Account vollständig mit Outlook zu verknüpfen:

(maxmuster@deinedomain.tld ist eine fiktive Beispiel-Adresse und sollte auf den Stellen, wo diese in den Bildern vorkommt, durch die bestellte E-Mail-Adresse ersetzt werden.)

Schritt 1: Im Einrichtungsdialog für Mailkonten den Punkt Servereinstellungen oder zusätzliche Servertypen manuell konfigurieren anwählen und auf Weiter klicken.

http://upload.eddi-k.info/files/48_tmvy2/Pic1.png

Zu beachten ist hierbei, dass ein frisches Outlook-Profil angelegt ist und Outlook nicht offen ist. Hierfür dient das Systemsteuerungsapplet "E-Mail" bzw. "E-Mail (32-Bit)" (bei 64-Bit Betriebssystemen).

Schritt 2: Den Punkt Microsoft Exchange oder kompatibler Dienst anwählen und mit Weiter bestätigen.

http://upload.eddi-k.info/files/49_fswxc/Pic2.png

Schritt 3: Im nächsten Dialog im Feld neben Server: den Wert server.exchange.local eingeben und im Feld Benutzername die eingerichtete E-Mail-Adresse eingeben. Noch nicht auf Namen überprüfen oder Weiter klicken. Zunächst auf Weitere Einstellungen... klicken.

http://upload.eddi-k.info/files/52_wtwyp/Pic5.png

Schritt 4: Zunächst muss festgestellt werden, auf welchem der Exchange-Server Dein Account installiert ist. Hierzu den Exchange Webmailer unter http://webmail.ovh.de/owa/ aufrufen und mit der E-Mail-Adresse und dem Passwort einloggen.

http://upload.eddi-k.info/files/50_fxsaq/Pic3.png

Schritt 5: Nach erfolgreichem Login ist in der Adressleiste des Browsers die Exchange-Server-Adresse, auf welchem der bestellte Account installiert ist. In meinem Beispielbild ist dies xc2.mail.ovh.net. Diesen Wert, der in der Adressleiste eingetragen ist, brauchen wir im nachfolgenden Dialog in der Outlook-Einrichtung.

http://upload.eddi-k.info/files/53_u9esh/Pic4.png

Schritt 6: Im Dialogfeld, welches nach Klick auf Weitere Einstellungen...erscheint, zum Reiter Verbindung wechseln und den Haken neben Verbindung mit Microsoft Exchange über HTTP herstellen setzen und dann auf Exchange-Proxyeinstellungen klicken.

http://upload.eddi-k.info/files/46_nrsfm/Pic6.png

Schritt 7: Im ersten Feld neben https:// die in Schritt 5 herausgefundene Serveradresse wie im nachfolgenden Bild eintragen.
Den Haken neben Verbindung nur mit Proxyserver herstellen, deren Zertifikat den folgenden Prinzipalnamen enthält: setzen und im Feld darunter msstd: eintragen, also z. B.: msstd:xc2.mail.ovh.net.

http://upload.eddi-k.info/files/47_b7qts/Pic7.png

Schritt 8: Nun können alle Dialogfenster mit OK bestätigt werden und beim letzten Dialog mit Weiter > die Einrichtung abgeschlossen werden. Es wird zuletzt nach dem Passwort gefragt, anschließend ist die Einrichtung abgeschlossen.

Ich hoffe ich konnte helfen.

P.S. @OVH: Diese Anleitung stelle ich mitsamt den Bildern auch gerne für die offiziellen Hilfeseiten von OVH zur Verfügung.

k!mmel
21.06.11, 13:49
Hallo,

klappt leider auch nicht. Via www.testexchangeconnectivity.com bekomme ich diese Meldung: http://www.qpic.ws/images/fehler.png

//Edit: Unter Android bekomme ich keinen Fehler, nur unter Outlook 2007, habe aber auch nichts anderes zum testen gerade da :-!.

Gruß

mathias
21.06.11, 13:34
Alles klar, verwende dann bitte einmal xc3 statt xc7

Mathias

k!mmel
21.06.11, 13:32
Hab die aktuellste Version mit allen Updates von Outlook 2007, kann das Update keine zwei mal installieren ;-) ...

Gruß

mathias
21.06.11, 13:09
Hallo,

könnte sein, dass Du zunächst diesen Hotfix installieren musst:
http://support.microsoft.com/kb/940881

Mathias

k!mmel
21.06.11, 13:05
Hallo,

wie richte ich Exchange unter Outlook 2007 ein?
Die Hilfe nützt mir nicht wirklich was, da er mit den automatischen Einstellungen nichts anfangen kann. Unter Android gehts.

Wenn ich in Outlook den Server manuell eintragen will, bekomme ich die Meldung:
--------------------------- Microsoft Office Outlook ---------------------------
Der Name kann nicht aufgelöst werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.
--------------------------- OK ---------------------------

Als Server habe ich den gleichen wie unter Android angegeben:
"xc7.mail.ovh.net"

Gruß,
k!mmel