We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Subversion und ANT Contrib installieren


Luke
24.01.11, 20:53
Hmm, hat keiner eine Idee, was ich da jetzt machen kann?

Luke
18.01.11, 18:35
Super, danke kro!
Subversion hat schon mal funktioniert.

Nur beim Installieren von ant-contrib via emerge gibt es eine Fehlermeldung:

Couldn´t download portage-utils-0.1.29.tar.bz2

Die Datei existiert nicht auf dem Server

Was mache ich da am besten?

Gruß Luke

kro
18.01.11, 11:26
Luke wrote:
> /usr/bin/emerge: line 1: syntax error near unexpected token `newline'
> /usr/bin/emerge: line 1: ` > 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">'


Wegen des emerge-Fehlers: Da scheint ein script Amok gelaufen zu sein...
probiere es nochmal mit /usr/bin/.emerge

> Dann habe ich es manuell versucht. Erst subversion-1.6.13. beim
> /configure bekomme ich die Meldung, daß APR nicht gefunden wurde. Also
> apr-1.4.2 installieren. Dabei bekomme ich aber die Meldung:


Eventuell eher libapr.
--
Felix
OVH Team

Luke
17.01.11, 20:27
Hat keiner eine Idee?

Ich komme einfach nicht weiter.

Luke
17.01.11, 16:09
Hallo zusammen!

Ich habe vor kurzem einen Serverwechsel vorgenommen. Momentan habe ich einen Isgenug C-250G mit Gentoo Release 2 am laufen.
Nun würde ich gerne subversion und ant contrib installieren. Bei dem alten Server habe ich das damals mit dem Emerge Befehl benutzt. Leider bekomme ich bei dieser Methode folgende Fehlermeldung:

/usr/bin/emerge: line 1: syntax error near unexpected token `newline'
/usr/bin/emerge: line 1: `'


Dann habe ich es manuell versucht. Erst subversion-1.6.13. beim ./configure bekomme ich die Meldung, daß APR nicht gefunden wurde. Also apr-1.4.2 installieren. Dabei bekomme ich aber die Meldung:

configure error: cannot find sources (build/apr_common.m4) in . or ..

Wo bekomme ich diese apr_common.m4 her?

Vielen Dank im Voraus!

Gruß Luke